Not really sure what happened - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 7 Old 02-27-2019, 08:48 PM Thread Starter
New Member
 
Ryuko's Avatar
 
Not really sure what happened

So 10 days ago i decided to stock my 9 gallon aquarium with a guppy trio 1 male, 2 females. This tank had been cycled. The day i got the fish i aclimated them and put them in. The next day i noticed one female had what looked like a lession or bump nar he tail. She hung out near the top but would go eat. After 2 or 3 days the male died whith no explenation. I had been testing my water every day and although i had a small nitrite spike it quickly fixed itself. By this time the sick female had started swimming at the bottom, and i found her that same night strugling near the filter intake. Her tail had been completely consumed by something, it was also pale white. I took her out and put her down since she was going to be dead by morning. So i was left with one female. She was doing okay until a bit ago she stoped eating stayed at the top of the tank, then started staying at the bottom. She didnt look sick she just acted strange. i had been treating with aquarium salt and water changes every two or three days just to be on the safe side even though the water chemistry was ok
Ammonia .25 (i assume a false possitive. I get the same reading in a 1.5 y/o established tank)
Nitrites 0
Nitrates up to 5ppm at most
Then an hour ago i found her dead. Her midsection was pale though the rest of her is normal. Im not sure what happened in this tank and would apreciate any insight. Thank you
Here is a picture of my last death in case it helps.
Attached Images
File Type: jpg 20190227_194638_1551322059849.jpg (19.9 KB, 5 views)
Ryuko is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-28-2019, 07:21 AM
Member
 
What's the substrate? If it's Tahitian moon by caribsea it has been contaminated by heavy metals and kills all, contact the company and ask for new sand. I say this because it looks like it. Otherwise could be unhealthy fish.
Genos is offline  
post #3 of 7 Old 02-28-2019, 06:20 PM Thread Starter
New Member
 
Ryuko's Avatar
 
Quote:
Originally Posted by Genos View Post
What's the substrate? If it's Tahitian moon by caribsea it has been contaminated by heavy metals and kills all, contact the company and ask for new sand. I say this because it looks like it. Otherwise could be unhealthy fish.
Not sure if it is my lfs didnt have it labeled. And i asked today and no one knew. They dont have it anymore though. The stuff is black sand not too fine. Here's a picture. Though ive had the stuff in another two tanks and havent had problems. At least till today. I came home a bit ago and found one of my bettas dead. He is all puffed up and it looks like dropsy. He looked and acted fine yesterday. Didnt get a good look at him this morning (it was 4:30 am and i was running late so i just fed and left). I found him with some white poop hanging off him, so i think it was parasites, but he wasnt showing any signs he was active he would always come up to eat his fins looked good. He had never given me any problems.
Attached Images
File Type: jpg 20190228_175657_1551398797804.jpg (43.8 KB, 3 views)
Ryuko is offline  
 
post #4 of 7 Old 02-28-2019, 07:19 PM Thread Starter
New Member
 
Ryuko's Avatar
 
Oh forgot to say the sand is by caribsea i just dont know if it the type your talking about
Ryuko is offline  
post #5 of 7 Old 02-28-2019, 09:32 PM
Member
 
I'd send them an email asap asking about it. Check your tap for heavy metals/ contaminants too. Polyfilter floss reacts to several contaminants and changes color accordingly. Any chance a parasite could have gotten to the betta? It took me months of trial and error to figure the sand was causing all my deaths. Hopefully you have better luck.
Genos is offline  
post #6 of 7 Old 02-28-2019, 10:40 PM Thread Starter
New Member
 
Ryuko's Avatar
 
Thanks for the help. I tested for copper and got nothing. Ill pick up some polyfilter floss and use that. Thanks
Ryuko is offline  
post #7 of 7 Old 03-01-2019, 07:38 AM
Member
 
Mine tested for iron. Good luck!
Genos is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help: not sure if my clown loach is sick or not jieyuan42 Tropical Fish Diseases 0 12-26-2014 01:26 AM
Sold to as a Butterfly Pleco... but I'm not really sure that he is.. your thoughts? ReneeB Catfish 3 12-26-2010 07:22 PM
Dead Glowlight Tetra, not sure what happened kaythenewbie Tropical Fish Diseases 2 09-28-2010 09:42 AM
I'm not sure what's wrong really...but I'm using these meds. Good idea? weareoceansaway Tropical Fish Diseases 12 06-01-2010 12:21 PM
Please help im really worried and not sure whats wrong? cinnomen Beginner Freshwater Aquarium 4 08-20-2009 12:48 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome