Tropical Fish Keeping banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am new to the hobby and this is my first tank. I have a 150 gallon tank with a FX6 filter, 2 wave makers and my temperature is 78 degrees. I started my cycle 5 weeks ago. When starting the tank I used prime for the chlorine in my water and used a little more than the amount suggested on the bottle. I did get an ammonia spike and it evolved to a nitrite spike and peeked at 10ppm. It stayed at 10ppm for about 1 1/2 weeks. This morning I did a water check and I was at ammonia 0 nitrite 0 nitrate 0. I am confused because I thought my next step would have been some nitrates. About a week ago I threw in some sea chem stability because the fish store told me to add it. Not sure if that hurt the cycle or not. Another thing to add and I'm really upset about is the fish store told me to throw some fish in to help the cycle a few days after I had the tank setup. I added 8 zebra dinos and 5 died in the first 2 weeks. If I would have know it was torture to the fish I would have never added them I feel horrible about it. I am using the API freshwater master kit for testing. I also bought the API test sticks just because I wanted to make sure my master kit was bad or something and I recieved the same results. Am I doing something wrong here? Any advice would be helpful as I am a noob.

Thank you and happy fish keeping,


Sent from my SM-G955U using Tapatalk
 

·
Registered
Joined
·
1,674 Posts
I don't use chemicals in my systems so perhaps others can help.
FWIW I recommend the methods in my signature.


my .02
 
1 - 2 of 2 Posts
Top