Tropical Fish Keeping banner
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
I'm thinking of two possibilities:
1) Red algae of some sort.
2) Iron leakage from the root tabs. I do not know what the API root tabs have in them, but it is likely that they contain iron as it is an essential nutrient for plants.

I highly doubt that either of your rocks are to blame. Neither of them look particularly iron rich. Additionally, if they are iron rich and oxidizing, the first place the red spots would appear would be on the surface of the rocks. After the oxidization appeared on the surface, any flaking off iron would probably be localized around the rocks rather than spread seemingly randomly throughout the tank.

Something that concerns me regarding your rocks though; they are both fossiliferous, meaning, containing fossils. Fossils of bivalves (clam like creatures) and gastropods (snail like creatures) are commonly found in rocks from a marine source. Most shells of bivalves and gastropods are constructed out of calcium carbonate. While the host-rocks themselves do not appear to be calcitic, the calcium carbonate in the fossils may increase the hardness of the water in your tank. I would suggest removing the rocks and testing them using vinegar. If they fizz, they will affect your hardness. If your intent is to have a higher KH in your tank, then leave them in.
 

·
Registered
Joined
·
12 Posts
On second glance at the photos, it appears that the majority of the original fossil material has been replaced by other material. Some of the original appears to be remaining. It's likely that the new material that has replaced the original material is of similar composition to the host rock. This, and knowing that it does not fizz when exposed to vinegar, means that it is most likely one of three rock types: dolomite, sandstone, or mudstone. Try scratching the rock in a small area and then putting vinegar on it. the scratching dramatically increases surface area so if you put vinegar on it and it fizzes, it is probably dolomite. If not it is either sandstone or mudstone depending on grain size. It is hard for me to tell from the picture.

Regardless of which of these it is, it will probably not increase your pH and KH by a significant amount, especially if your water is already somewhat hard. If you are set on increasing your pH and KH, I would recommend using a substrate of crushed coral, limestone, or aragonite. All of these are primarily CaCO3. They will slowly dissolve and increase the pH and KH of your water.

In regards to the red spots on the sand: I reread one of your posts that said that the red areas were just on the surface and did not extend deeper into the substrate. If it is not algae, the only thing I can think of that may be a possibility is iron in the water. This is probably a pretty remote possibility though. I doubt your water is so high in iron that it would come out of solution on the surface of the sand. It may be worthwhile to get an iron test kit and measure the amount of iron in the water. What kind of water are you using? Well, tap, R/O? If you are using well water, it may have a high iron content. I remember staying on a friend's property for a week and the only water source was from a well drilled on the property. I could taste the iron in the water.
 
1 - 2 of 2 Posts
Top