Tropical Fish Keeping banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all -

I have not posted much on the forum, but I do a lot of my research here. I have a question that I hope to get some insight on below:

Tank - Red Sea Max 34G
Problem - Bubbles coming out of return when protein skimmer is on

Possible causes:
Dosing with red slime remover
Tank is ~ 3 months old
Checked seating of skimmer and made sure that the skimmer foam box is on solid
Research I have done suggests that the red slime remover can react funny in the skimmer chamber and cause excess bubbles

Anyone care to take a stab at this one? All advice is appreciated.

FYI - water chemistry is close to perfect ... .25 - .5ppm ammonia, ph 8.3, nitrate 0, nitrite 0 ... added a PhosZorb pad and a Purigen pad.

Thanks all!!
 

·
Registered
Joined
·
4,899 Posts
have you seen bubbles before you started the red slime product? these things def. will create excess bubbles thats why i believe the package calls for leaving the skimmer off for 24 hours or something of the sort. when starting a skimmer back up, ofcourse extra bubbles should be foaming into a collection cup as the red slime product and what it killed is being skimmed out.
i can tell you these red slime products do nothing without fixing the source of phosphates and/or high nitrates whichever is feeding your algae. its also important to state you have an ammonia reading, which i just hope is a slight increase from the die off of the chemicals ( IMO your poisoning your tank with.) how long has the tank been set up?
welcome to the forum and feel free to post here more often :wink:
 
1 - 2 of 2 Posts
Top