Tropical Fish Keeping banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
Hi Tropical Fish Keeping community,

I have a significant quibble for you all, that I sincerely hope you can help me with.

I have had a 90l tropical tank for about 18mths now and over 6 months ago I killed all the good bacteria I managed to re-cycle the tank after 6weeks and about 2000l later!

Long story short, I killed the good bacteria AGAIN by using medication about a month after the tank re-cycled (realising this is probably my fault for medicating so soon after the tank had just cycled). So lesson learned on the medication front. Have since invested in a hospital tank for any medical emergencies in the future.

So, it's been about 5 months and my tank STILL hasn't recovered from my last good bacteria killing-spree, and it just won't cycle again!!

About 6-8 weeks ago, I decided to completely empty the tank and clean it out with just water and some aquarium salt because it had been almost 3mths and it still hadn't cycled, I used the salt because I had a fungus problem in the tank. Although I had been doing 50% water changes every 2 days and I was STILL getting floating bits of fluffy fungus forming on sinking algae pallets within 2 days (I put the pallet in the tank and then vacuum it out when I did the water change about 2 days later - and the fungus had already formed on it). I thought this fungus issue could have been the reason the good bacteria weren't growing, so that's why I completely cleaned the tank and dried it out before refilling it.

It has been 8-9 weeks since I refilled the tank. I have been constantly changing 50% of the water as soon as the ammonia levels reach .25ppm. I have 2 adult bristlenose catfish and 9 catfish fry (about 4 months old now). All the fish and fry are healthy, and the fry are even growing well. I haven't been any real problems since I've been vigilantly watching the ammonia levels. However, I'm getting fungus growing on the fish food again within 2 days of putting it in the tank. I always vacuum up the pallet I put in, so I don't believe there is a large accumulation of fish food in the tank.

I just have absolutely no idea why the tank isn't cycling and why I'm getting this fungus. I haven't cleaned the tank's filter since the filter media is only 6-8 weeks old and I don't want to risk upsetting the bacteria. I try not to disturb the gravel when syphoning the water out for the regular water changes, only vacuuming the very top level of the gravel. I use API stress coat and attempt to bring the water up to temp when doing water changes. I've cycled the tank twice before, so I don't believe I'm doing anything drastically wrong to prevent it cycling.

Is it possible that cycling problems are related to kH or pH levels?

Any ideas why I can't get the tank to cycle? Is it related to this fungus problem? Any ideas on what is causing the fish food to grow fungus so quickly? Before these cycling problems, I'd never had fungus in the tank before this.

Anything you can think of to help me cycle this tank and help with this fungus issue, would be greatly appreciated.

Tank specs:
Ammonia- .25ppm
nitrite - 0
nitrate - 0
Temp - 26C
Aqua style - 90l
Fish - 2 bristlenose catfish, 9 fry. No fish losses or symptoms of ammonia poisoning.
 

·
Administrator
Joined
·
9,804 Posts
Ah... the joys of cycling....

The first thing that stands out is that you aren't letting the ammonia build up enough to get the cycle going. Typically in a fish-less cycle, ammonia should reach about 4 ppm before anything will start in earnest. Since you are doing a fish in cycle, those levels would be lethal. Is there any way you can move the fish to a different tank while you get the original tank cycled?

If not, the fish in cycle can be done but it will be a long process (as you're finding out). As for the food, don't let it sit there for two days. Feed only enough that the fish will eat in a few minutes and remove the rest after a few hours.

Do you happen to know anyone in your area with a healthy established tank that can give you some media from their filter to stuff in yours?
 
  • Like
Reactions: pop

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Thank-you for your quick reply Romad, I hadn't considered that the ammonia levels weren't getting high enough to prompt a quick cycle period, maybe I'm just being too hasty!?

What do you think about using an in-filter ammonia absorber? At this point, after almost 5 months without a cycled tank, my water bill represents that of a small nation's water consumption! I've been thinking about the seemingly blasphemous idea of an ammonia absorber to reduce the amount of water changes I've been doing - thoughts?

The 'hospital tank' that I purchased just isn't large enough for my quite dominant male and female to be put into to wait for my main tank to complete a fishless cycle, I fear it will stress them out too much. I have done a fishless cycle before actually, however, I did it with an ammonia level of .5ppm - that is interesting that you suggest 4ppm, I will keep that in mind in case I have to do a fishless cycle in the future. Unfortunately I don't know anyone else with a tank, other than my local aquarium/pet store and I don't trust them.

Do you believe that with ammonia levels only reaching .25ppm after 2 days (sometimes it even takes 3) that my tank won't cycle at all?

Thanks again,
Jodie
 

·
Administrator
Joined
·
9,804 Posts
No it will cycle eventually; it will just take longer because you're going to have to keep up with those water changes so you don't lose your fish. 4 ppm is what a lot of people aim for when doing a fishless cycle only but they're typically adding pure ammonia to a new tank.

You didn't mention live plants at all. Is that an option?
 

·
Reference Team
Joined
·
1,000 Posts
Ammonia at 4.0ppm is more appropriate for a fishless cycle of a community tank. For a fish-in, 0.25ppm is safer. You can allow 0.50ppm if you use Prime or other ammonia-locking conditioner. Most members here use Prime by Seachem. It's reliable, safe, cheap and easily available. Dose 2-drops/gal of tank size with water changes and 1-drop/gal daily until cycled.

Stresscoat does NOT lock or in any way detoxify ammonia.

Or you can cut to the chase and use a bottled, live, cycling bacteria product. Tetra Safestart has been used successfully by dozens of members of this forum. As long as it is fresh (within 6-mo -- check the sell-by date) and has not been overheated or frozen during shipping. Dr. Tim's One-and-Only is shipped fresh from the factory in an insulated container at a higher price. ATM Colony or MicrobeLift Niteout II have been used effectively and might be available locally, with the above caveat. A small bottle will treat a 90l tank.

Borrowing seeded media requires more faith than I can muster.

Please get back to us with how you handled this situation. I'm interested.
 
1 - 5 of 5 Posts
Top