Tropical Fish Keeping banner

1 - 20 of 30 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
I just started cycling my new dirt bottom Eco complete cap. I'd like to post my progress and welcome any input. It's a 29 gallon tall, SunsunHW 302 filter, 2 lamp 24" 6700k T5 (bright), 1 lamp 24" 6400k T8 ( much less intense alternate), Lots of plants, Malaysian driftwood, no ferts (yet), no CO2 and fishless cycle. Here is day one photos with bright and dim lights. Wish me luck it's my first sorted tank.
 

Attachments

·
Registered
Joined
·
59 Posts
Discussion Starter #2
Day 2

Day 2, cycling-ph 7.6, ammonia 2ppm, NO2 0ppm, NO3 5ppm. So far so good. Plants seem good. Water is still clear. I added a couple more foreground plants and a rock. I don't really like the white stones, I thought the pieces would be bigger and thy don't look natural. We'll see if I keep them.
 

Attachments

·
Registered
Joined
·
59 Posts
Discussion Starter #4
Day 3

Still cycling, water is clear, water tests remain the same except ammonia, which read .5ppm, so something is eating it up. My guess is the plants. Tank looks about the same so here's a couple of up close shots.
 

Attachments

·
Registered
Joined
·
59 Posts
Discussion Starter #5 (Edited)
Day 4

Still cycling. Ph-7.5, ammonia-.5ppm, nitrite-.25ppm, nitrate-5ppm. I added some gavel and a couple plants from my other tank (to help seed it and to rescue the plants from my silver dollars). I noticed a little melting on my baby crypts, but that is expected. I see a little growth on my grass (I forgot the name, if any one knows please let me know). I added ammonia, it's now at 4ppm. We'll see how it goes tomorrow.
 

Attachments

·
Registered
Joined
·
59 Posts
Discussion Starter #6
Day 5

Cycling. All readings the same, I hope tomorrow I'll see the ammonia start to drop. The guy at the fish store gave me a handful of frogbit so I put that in there ,and some in my 75gal that may help find a balance.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #9
Day 6

Cycling. Tested water and ammonia still at 4ppm but nitrites were a heavy 2, so I think the cycle may be kicking in. I'll test again when I get home ( I'm working 3rd shift this week). I put a airstone in there cause I heard the bacteria do better with more oxygen. Water is clear, no signs of alge and some minor growth on some of the plants. My crypts are melting, they should come back.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #11
Day 8

Nothing changed yesterday, but this morning when I got home (I'm working 3rd shift this week) my ammonia .25ppm, nitrite 2ppm, nitrate 2+ ppm. I slept then got up and retested about 7 hours later. Ammonia 0ppm, nitrite same, nitrate same. Almost there! I noticed a of melting on some plants but all of them are showing new growth. Now I've got to figure out what fish to pu in there. I'm thinking celestial pearl danios, dwarf Cory's, some Otto's (I can't spell it right), blue rams, cardinal tetras. There are more I've been looking at, l'll narrow it down in next week or so. I plan on stocking slow, 1 species at a time.
 

Attachments

·
Registered
Joined
·
59 Posts
Discussion Starter #12 (Edited)
Day 9

Cycling. I thought I ovedosed ammonia today so I did a 30% water change. Then I realized I had used the ammonia syringe to put water in the test tube. Probably was good anyway, from what I've seen guys that do dirt tanks do a lot of water changes. So I added ammonia it's back to 4ppm, nitrite is off the chart. But I think everything is going good. My myrio filligree is melting pretty bad, but the top 2" on all the stems is really green and lush. The stems look good but the bottom 3/4 of the plants are mush. My rotella indica is doing good, just about every plant has 1 or 2 new shoots growing off of them. Amazon sword looks great, maybe a new leaf coming up. Crypts are about totally melted, one has definitely new leaf coming in, the rest ime not sure. Some melting in grass, but not much. Mystery plants sem to be doing really good. The 3rd pic is my mystery plant, if anyone can identify it please let me know. I thought it was some kind of anubias and someone said it looked like lobelia cardinalis.
 

Attachments

·
Registered
Joined
·
59 Posts
Discussion Starter #13
Day 10

Cycling. 0 ammonia. nitrite off the chart. Added ammonia-now at 4ppm. Plants are showing new growth, even my melted crypts have little green nubs coming up. I want this to Finnish, I've been fish shopping and am getting anxious to buy some fish. But I'll be patient.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #15
Day 11

Cycling. So I got out of work this morning and tested my water. Ammonia 0ppm, nitrite through the roof. I added ammonia to 4ppm an went to bed (I'm on 3rd shift). At about 8:00pm I tested again. Ammonia 0ppm, nitrite 4ppm, NitrAte 4ppm ! I'm roundin' 3rd. When I get home I'll do a big water change. Hopefully the nitrites will be zero by then.
 

·
Registered
Joined
·
1,042 Posts
Great looking tank.

Sounds like you have the cycle going or at least right there at it. I always get worried when my plants start to melt back that they won't come back. Then get so excited when they start sprouting new growth.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #19
Day 15

Cycling is done. Added ammonia after wc. Next day 0 ammonia, 0 niririte, 2 nitrate. Did it again and this morning, 0,0,4. I'm good to go, cycled in 2 weeks. 1" of Miricle grow organic potting mix, 1 1/2" Eco complete on top., lots of plants, some gravel from my 75g, and I ran my filter on my 75g to seed it. Fishless cycle with ammonia seems like the way to go. Now I gotta get some fish!
 
1 - 20 of 30 Posts
Top