Tropical Fish Keeping banner
1 - 20 of 24 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Finally got a complete test kit. These are the results I got yesterday and today.
5-3 Before WC - Ph 6.6 - 6.4 (lighting bad could not tell); NH - 0; NO2 - 0; NO3 - 40. Did a 50% WC. Did not get a chance to retest NO3. My mistake.:oops:
5-4 Well Water at the Tap - Kh - 5, Gh - 8, Ph - 6.8, all N's - 0.
Tank test Ph - 6.6, NO2 - 0, NO3 - 0, Nitrate - 160+
Yikes!
50% WC and cleaned filters, nitrate down to 40%
I would appreciate someone giving me a general interpretation of these numbers and then an explanation of the huge jump in nitrate in one day, especially after a 50% wc.

I am very confused.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #2 ·
Sorry for not explaining the Kh and Gh more clearly. They are 89.5 and 143.2 respectively.
Also, after rereading the CO2 and Plants thread, I am clearly having a CO2 problem.
Frankly, I am surprised I am not losing fish.
 

·
Registered
Joined
·
4,252 Posts
I know with the API master test kit when testing nitrates it important that you shake the #2 reagent like crazy for about 2 mins. I know it says for 30sec but you need to do it more be more actuate. If you weren't doing that that might be some of the funny numbers.
 

·
Registered
Joined
·
22,557 Posts
Follow Boredomb's suggestion on the Nitrate test, and let us know the results.

Your source water (well at the tap) is about as perfect as one could get, for soft to moderate water fish anyway.

What fish are in this tank, and any plants? And what is the tank size?

Byron.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #7 · (Edited)
6 white skirt tetras - 1 to 1.5"
6 black widow tetras - 1.5 to 2"
4 tiger barbs - 1"
2 marble/blue gourami - 2.5"
2 double bar platy - 1"
4 silver dollars >2"
5 neon tetras - >1"
2 gold dust mollys - 1.5"
1 kissing gourami - 4"
2 orange swords - 2.5"
3 assorted mollys - 1"
10nerite snails

55 gal
Set up since Nov 2012
At least 13 plants, although floating is not what I want.
2 18" 15w florescent bulbs, on about 12 - 14 hrs., no direct sunlight.
50% WC weekly

I'm going to do a nitrate test now.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #8 · (Edited)
The nitrate test is the loveliest candy apple red, more than 90ppm. I'll be doing a 75% water change shortly. Will this screw up the bacteria? Any other suggestions would be appreciated.
 

·
Registered
Joined
·
22,557 Posts
There are some issues here.

First the nitrate. Do you vacuum the substrate when you do the weekly 50% water change? Are you perhaps overfeeding? What plants [a photo of the tank would probably answer this last question]?

I do not think your livebearers (platy, molly, swordtail) are going to do well long-term is acidic water. The GH is not bad at 8 dGH [143 ppm is about 8 dGH], though this is borderline. The other named fish are soft water so no issues on that aspect. But there are fish listed that shouldn't be combined, but I'll leave this for now.

Byron.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #10 · (Edited)
I don't vacuum. There is very little floor space. But after this, I am going to figure out a way to do something. I think I have been overfeeding but, cut way back about a week ago. I also have cut back on the amount of time the light is on.

There is one thing that might have contributed to this. We have had a major rain storm and two ago the breaker for the fish room blew while I was out. I do not know how long the tank was without a pump. I had problems all afternoon until I rerouted the tank electrical. Could this have lead to the rise in the nitrates?

Live Plants: Anubias hastifolia, Diffenbacia "Lucky Bamboo", Hornwort, water sprite, 2 large swords, 2 large Vallisneria, red Cabomba, pygme chain sword, Kleiner bar sword, Baby tears (floating), Ludwigia.
 

·
Registered
Joined
·
4,252 Posts
I would say that is some of the problem if not the root
Overfeeding can lead to this as you may have been aware since you stopped but since the food is still down in the gravel/substrate it will cause nitrates to go up. This is why its important to vacuum the substrate. The next water change you do and everyone after I would vacuum the substrate the best you can going all the way down to the bottom. This will reduce the nitrates as it will get the uneaten/waste from the fish out thus helping the overall water issues.
Having the filter down for a couple of days might have contributed but I think the main cause is not vacuuming/overfeeding.
 

·
Registered
Joined
·
4,252 Posts
Oh you have plants too .... So I know most ppl say don't vacuum the substrate when it planted heavy enough. So in this case I would still vacuum the substrate until you start seeing the nitrates going down and staying down. Then you can just vacuum anything at the surface of the substrate if there is anything there. Figuring out a right potion of food to feed your fish that makes them/you happy but no more then they can eat in 2-5mins and you should be fine.
 

·
Registered
Joined
·
22,557 Posts
I agree. When nitrate in the source water is zero, having them reach anything over 20 ppm in the aquarium is due to something and this has to be rectified.

I would do more frequent water changes to get them down, daily or alternate days won't hurt, as your parameters are fine. Clean into the substrate except where this would uproot plants. Control the feeding.

I would also clean the filter, if you haven't already. When power is out for more than an hour or two, a canister should not be restarted without being rinsed out (media, pads, etc).

Byron.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #14 ·
I'm getting a little discouraged here. It wouldn't be so bad if I knew more. New nitrate test shows 40-60ppm. How can this be after a 75% water change today and new filter yesterday? I must be doing something wrong on the test.
 

·
Registered
Joined
·
22,557 Posts
I'm getting a little discouraged here. It wouldn't be so bad if I knew more. New nitrate test shows 40-60ppm. How can this be after a 75% water change today and new filter yesterday? I must be doing something wrong on the test.
Went back in the thread, and noted the tank was set up in November 2012. Is now the first time nitrate has been this high?

I also note higher-light plants, like the red leaf ones and the stem plants. How are they doing under your very minimum lighting? Perhaps they are dying off? Which would contribute to nitrate.

On the test, follow the instructions but shake Regent No. 2 well for 2 minutes, not just 30 seconds, before adding the drops to the vial of water; if this isn't done (the 2 minute brisk shaking of the regent) the test has been known to be way high.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #16 ·
This is the first time nitrate has been a problem. I have been having it tested at the lfs. These last few days I have been testing it myself. Followingr the instructions above, I have been shaking the reagent for 2 min.

The plants are doing OK although not growing very much which I assumed was due to a lack of fert. Nothing has melted. Of course, several are fairly new. The dwarf sword is turning brown which I attribute to the CO2 issues. One of the large valls is being shredded by the fish but the other one looks OK.

I am going to buy new bulbs for the lights so they are brighter. This afternoon I purchased a vacuum for the substrate as well as a new pump/filter, Marineland Penguin 350. There wasn't much to choose from at the lfs.
Unless this not a particularly good piece of equipment, I'll change it out tomorrow.
 

·
Registered
Joined
·
2,010 Posts
This is the first time nitrate has been a problem. I have been having it tested at the lfs. These last few days I have been testing it myself. Followingr the instructions above, I have been shaking the reagent for 2 min.
Did the LFS give you the numbers? If not it could be that the store just said it was OK and their idea of OK might be 40ppm and you have had a problem all along and not known it.... now it has escalated due to something in the tank.

The plants are doing OK although not growing very much which I assumed was due to a lack of fert. Nothing has melted. Of course, several are fairly new. The dwarf sword is turning brown which I attribute to the CO2 issues. One of the large valls is being shredded by the fish but the other one looks OK.
I had some sort of dwarf sword and found that it liked more light than I could provide. You thought that your CO2 was high and if it were, then this will not be detrimental to the plants.... fish if it gets really high but you would see signs of them gasping or spending more time at the surface than normal before you would see bodies. If you are not fertilizing, it would help as faster growing plants consume more ammonia. Even just a weekly does of Seachem's Flourish Comprehensive and a few root tabs for the swords would be a big help.

I am going to buy new bulbs for the lights so they are brighter. This afternoon I purchased a vacuum for the substrate as well as a new pump/filter, Marineland Penguin 350. There wasn't much to choose from at the lfs.
Unless this not a particularly good piece of equipment, I'll change it out tomorrow.
I don't know about the filter specifically (personally I would stay away from more moving parts (bio-wheel) than needed) but for the price you might be better going to a canister style filter.

The while nitrogen cycle starts with ammonia from fish and decaying plants or food in the tank. The more "crap" that you can vacuum off the bottom the less turns into ammonia. The ammonia is either oxidized by micro-organisms (bacteria and/or archaea) into nitrite or consumed by the plants directly leaving no additional nitrites. The nitrites are in turn oxidized by another set of organisms into nitrates, plants have little effect on the nitrites. The less cleaning to catch excess ammonia producing crap and the fewer plants to absorb the ammonia the more gets turned into nitrites which gets turned into nitrates.

Obviously your tank cycle is working well but water changes are needed to eliminate the nitrates on a more regular basis and of higher volume. I'd say 50% per day until this gets settled.

Your fish load is not that huge that they should be that much of a concern, although that depends on the amount of feeding as the more they eat the more crap is produced.... etc. You may consider putting more plants in to help catch the ammonia up front but if you get on top of the nitrates and don't want any more plants, it will be fine.

Jeff.
 

·
Registered
Joined
·
22,557 Posts
I agree the browning leaves is almost certainly due to light. If this is the Dwarf Sword in our profiles (click the shaded name for photos), I do not have good luck with this species due to light, and I have two 4-foot tubes over the tank.

If you stay with present light fixture, get Life-Glo tubes, or ZooMed Ultra Sun. Nothing else is going to provide sufficient light. If you decide on new lighting (fixture) let us all know and we can discuss options.

Byron.
 

·
Registered
Joined
·
2,010 Posts
...
Live Plants: Anubias hastifolia, Diffenbacia "Lucky Bamboo", Hornwort, water sprite, 2 large swords, 2 large Vallisneria, red Cabomba, pygme chain sword, Kleiner bar sword, Baby tears (floating), Ludwigia.
I meant to comment on this and forgot. The bamboo is not a submersed plant so it will eventually die in the tank if it is fully submerged... if you have it stick out through the top, then it should be fine as long as it gets some light.

I wanted to have baby tears but didn't have enough light, floating them might be an option for me though.

Jeff.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #20 ·
Good info about the bamboo. I wondered about it. It is growing,however. As to the baby tears, well, floating they have gotten all torn apart. I don't have much hope for them. The colomba which wasn't well rooted in the first place is now a floating plant. I guess it's whatever the fish want.

As to the water, a major water change yesterday, 75%, plus heavy vacuuming brought the nitrate down to 20ppm. That, plus raping the bottom of the reagent bottle to break up the crystals all seemed to work. Yeah! Still not where we want it but much better than it was. THANK YOU, ALL!!!! I have learned a lot. Lost only one neon tetra and that was while vacuuming. Of course, long term, who knows.

Byron,
A couple of times especially earlier in this thread you have mentioned problems with the mix on my fish. I am aware of some of them. One blue groumi will be rehomed as soon as I can catch it. I plan on setting up another tank for some of the fish that do not work well here, such as the kissing groumi and silver dollars. I would appreciate it if you could begin to give me pointers on the size tank I am going to need so I can keep my eyes open for a deal. I have room for one that I could put in my Great Room as a see-through room divider.

Haven't had a chance to check into different lighting yet. I'll have to wait until I go into the 'big city' next week. Boredomb, you are not the only one that lives out in the middle of the hinterlands. The lfs isn't too bad but they really don't have a very good selection of equipment.
 
1 - 20 of 24 Posts
Top