Tropical Fish Keeping banner

1 - 3 of 3 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter #1
Trimmed the wisteria down

http://25.media.tumblr.com/45dcfec425d8853c83d2870f162a46c3/tumblr_miplen5RJh1qhlhnoo4_1280.jpg
http://i.imgur.com/N0qmchy.jpg

I noticed some brown/black dots on my swords and anubias I think it may have been from the light being so close to them so I put the light on top of a Iron Bar Gym to give some space.

http://24.media.tumblr.com/9b7e31ba3ed29b260a4806ce52ebc0ab/tumblr_miplen5RJh1qhlhnoo3_1280.jpg

http://24.media.tumblr.com/563c12d17a7116f6a78237618058c795/tumblr_miplen5RJh1qhlhnoo2_1280.jpg

http://24.media.tumblr.com/7fa0cdc34df8394e3bd27a1568d8179d/tumblr_miplen5RJh1qhlhnoo1_1280.jpg

I got two plants from my job that I don't know anything about I was hoping someone would identify them.

http://i.imgur.com/T6n5u2U.jpg

http://i.imgur.com/LzI1JaT.jpg

http://i.imgur.com/13tXVLn.jpg

http://i.imgur.com/xplGlZG.jpg

Not sure why my german rams aren't as colorful as others, It might be the fact that my Ph is 7.2 but I'm planning on using R/O water soon since we now have it available at the store I work at. Does anyone know about R/O in platned tanks? Anything I should be aware of as far as dosing chemicals?
I have Flourish, Comprehensive, Potassium, Excell.

I'm also using the API water softener.

http://i.imgur.com/8VUfsZe.jpg

http://i.imgur.com/2TW1oUf.jpg
 

·
Registered
Joined
·
2,088 Posts
ugh, cant really tell from your pics.. I usually move my anubias to a well shaded area to pregent algae growing on the leaves. one of your plants look like a green Limnophila aromatica...
the other one... I'm not sure which one ur trying to id. but the frilly one seems like a water wisteria ( hygrophila difformis)
 

·
Registered
Joined
·
2,224 Posts
you mention about wanting to use r/o water in your planted tank. i know r/o water is as pure as it comes however, tap water even ur municipal water contines minerals and all that good stuff that plants need. even tho9ugh you are dosing with your ferts im sure they are still missing some mico nutrients that a normal water source carries. if you are really hard set on r/o water maybe try a 50/50 mix or something of tap and r/o water.
 
1 - 3 of 3 Posts
Top