Tropical Fish Keeping banner
1 - 13 of 13 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I just bought a used 72g tank and it is set up with fish and live rock. I will be moving it a week from Sunday and woud like to paint the back black. Is this a good idea since I will be trying to limit the time the tank is broken down? What is the best/quickest process for doing this? What type of paint should I use? Can I do it with a single coat or do I need multiple coats? I was thinking about black latex paint with a brush and using a space heater and halogen lights to speed up the drying.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
Yeah, not planning to do the inside. How quick do you think I can do this? I assume I will need to mask everything off if I use spray paint.
 

·
Registered
Joined
·
1,246 Posts
just make sure you cover everything you dont want to get paint on. And it may not take more than an hour or so.
 

·
Registered
Joined
·
1,645 Posts
Shouldn't take more then about an hour. Clean the glass really well with ammonia, not windex. I've heard it's best to use an acrylic based paint. If you choose to spray paint it, get a sink full of hot water. Put the can in the water for 10 minutes prior to using it. This will warm the paint and allow it to flow more smoothly. It will also speed up drying time.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·
I picked up the tank yesterday and the painting went well. I used a semi-flat black in a spray can. It was a little cold and humid so I had to use halogen lights and a hair dryer to speed the drying, but it turned out good. The fish were out of the tank about 7.5 hours, but they all seem to be doing well after the move.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #11 ·
I tried to upload some pics, but after I browsed to my file and hit 'send', it said it was done, but nothing happened. How to I upload?
 

·
Registered
Joined
·
13,248 Posts
grwoolf said:
I tried to upload some pics, but after I browsed to my file and hit 'send', it said it was done, but nothing happened. How to I upload?
Try clicking the button 'Standard' and the img code of the picture should appear to your 'Post Reply' box.:)
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #13 ·
After I upload, I just get a blank page with a status of done. No image, no buttons. I saw a thread under the photo section with someone that had the same issue and could not resolve so I guess I'm out of luck.
 
1 - 13 of 13 Posts
Top