Tropical Fish Keeping banner

1 - 5 of 5 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I have a 37 gallon planted aquarium and have done several water changes but the Nitrites still read between 2-5 ppm. I have also tested the tap water I am putting in and it tests 0 for everything and I use Prime in the new water I add. Any suggestions on what could be causing this high nitrite?
 

·
Registered
Joined
·
2 Posts
It seems like your tank is just cycling. Maybe someone more experienced can help, but more nitrites than ammonia or nitrates seems perfectly fine.

Ammonia turns to nitrite which turns to nitrate. You're on step 2 :)
 

·
Registered
Joined
·
1,661 Posts
It seems like your tank is just cycling. Maybe someone more experienced can help, but more nitrites than ammonia or nitrates seems perfectly fine.

Ammonia turns to nitrite which turns to nitrate. You're on step 2 :)
I agree. Nothing you can do but wait it out, and continue with water changes and Prime, if you have fish in your tank. If you don't have fish, leave it alone and you are soon at the end of the cycling process :-D
 

·
Registered
Joined
·
2,010 Posts
The ammonia is used by the plants, enough live plants and you may never see ammonia. When you add fish there is now a new higher ammonia source and the plants don't get it all so the classic nitrogen cycle starts. The ammonia is still not measurable with our test methods and the ammonia oxidizers start reproducing to use this new ammonia which kicks out nitrites and the nitrite oxidizers just need time to catch up. Even without the plants this can happen as the higher ammonia still need a larger biofilm colonies for both ammonia and nitrite so the cycle goes through the same growing pains with a spike in nitrites... although there is more likely to be a measurable rise in ammonia first as the microorganisms are not as fast at using ammonia as the plants are.

Keep using Prime once every two days until the nitrites drop... it may only take a day or two but it takes as long as it takes.

I had the same thing happen after adding a bunch of new fish in my heavily planted tank.

Jeff.
 
1 - 5 of 5 Posts
Top