Tropical Fish Keeping banner

1 - 20 of 20 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1 (Edited)
Hi everyone! I'm hoping I can get some help...

I've had my tank set up for a little over a year now. Everything has been going pretty darn well recently except for my plants. I desperately want to have a nice planted tank, but I just can't seem to get it going. I know plants will usually melt since they are changing to a new environment... but some of my plants have literally completely disintegrated. Like, nothing left to them. SO much money lost on plants. :-( Some plants do okay, but they're not thriving. A lot of people see a lot of new growth and runners... I have none of that.

Right now in my tank I have anubias, jungle val, melon swords, frogbit, dwarf lettuce and a plant I think was called a temple plant? (the floating plants have recently been added and the temple plant melted a ton but I was able to save some)

Plants that have completely melted on me are bacopa, rotala, a few others I don't remember the name of, and hornwort. I managed to save some of the hornwort I recently got...but lost most of it.

Tank specs:
Size: 30 gallon
Lighting: single T-8 tube, 24 inches - ZooMed Ultra Sun bulb - lights on for 8-10 hours a day
Filter: Marineland Penguin power filter for up to 50 gallon
Substrate: gravel
Ferts: Flourish Comprehensive (recently started - dose twice a week)

pH: high 8.2
Ammonia: 0ppm
Nitrite: 0ppm
Nitrate: around 40ppm - this is the highest I've ever seen it. I'm thinking maybe it's because this weekend I redid my tank a bit and added driftwood back into the tank and stirred things up a bit?

Some questions:
I use my tap water for my tanks - but it's from well water. We have a water softener, so could the salt from that be causing the plants not to thrive? I use Prime every time I do a water change (about 2/3rds every 2-3 weeks)

What can I do to prevent melting? I'd love to add more plants - but I'm scared it will be another big waste of money. Maybe my water won't let me have certain plants?

Here is a picture of my tank taken today, to get an idea. The plants don't look bad, really, but I'd like them to thrive and to know how to get some from melting. :-? (and ignore the pot on the driftwood - I'm using it to anchor it down. :p)



Any tips or suggestions on what I'm doing wrong would really be appreciated. Thanks!
 

·
Registered
Joined
·
645 Posts
i would guess it has something to do with the water softener.your calcium and magnesium are being replaced by salt ions,from what i understand of water softeners.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #3
i would guess it has something to do with the water softener.your calcium and magnesium are being replaced by salt ions,from what i understand of water softeners.
Darn, that's what I was afraid of. :| I can't afford to buy bottled water all the time. I wonder if my outside hose water goes through the softener. But I'd only be able to use that in the summer. Dang...what to do.
 

·
Registered
Joined
·
645 Posts
do you know if your water softener has a bypass? if not,could you have one installed?
 

·
Registered
Joined
·
93 Posts
Discussion Starter #5
do you know if your water softener has a bypass? if not,could you have one installed?
Hmm, I'd have to take a look. We had a leak in one of the tanks in the back (not sure what it's for :p) last fall and we played around with some levers and changed the course of the water...so maybe that's it? What would I do - bypass the softener while doing water changes?
 

·
Registered
Joined
·
134 Posts
Maybe I can help. I have a planted 55 and use a water softner with well water. My plants do pretty good. But I do know I didn't have luck with VAL's. This is what works in my tank. I have Amazon sword, water wisteria, water sprite, java fern and hygrophillia polysperma. And my dosing regime is comprehensive once a week and excel every other day. The excel really helped my plants out tons. I currently have all the plants I listed in my tank except the wisteria, my angels will eat the snot out of that stuff and it will look awful cause of that. Here's a pic of the tank. It took me about 6 months to finally get the fertilizers right so my plants would look decent. I still have room for lots of improvement though.
 

Attachments

·
Registered
Joined
·
93 Posts
Discussion Starter #8
Maybe I can help. I have a planted 55 and use a water softner with well water. My plants do pretty good. But I do know I didn't have luck with VAL's. This is what works in my tank. I have Amazon sword, water wisteria, water sprite, java fern and hygrophillia polysperma. And my dosing regime is comprehensive once a week and excel every other day. The excel really helped my plants out tons. I currently have all the plants I listed in my tank except the wisteria, my angels will eat the snot out of that stuff and it will look awful cause of that. Here's a pic of the tank. It took me about 6 months to finally get the fertilizers right so my plants would look decent. I still have room for lots of improvement though.
Great, thank you for your help! I'll check into the plants you have and haven't tried yet. Your tank looks very nice. And I've heard mixed reviews on Excel so I was scared to try it. I bought it by accident before I got the Comprehensive, so maybe I'll give it a try. I know it'll melt my Vals however. Maybe I could move those to a different tank first. Hmmm, things to try and play around with. :p Thanks again for the advice!
 

·
Registered
Joined
·
134 Posts
Yeah I wasn't sure about excel either. But it seemed to help my plants out and cut down on my algae as well.
 

·
Registered
Joined
·
215 Posts
I think it depends on types of plants and the water hardness, at least it does in my tank. I am still learning about heavily planted low-tech tanks, and just pick up a new plant (whatever takes my fancy) whenever I go to my lfs. I have atm amazon sword, frogbit, wide vallis, hairgrass, green cabomba and a really nice looking plant that I have know idea what it is. The only plant that melted on me was the hairgrass, but once I started dosing Aqua Master Plant Food and took it out of it's pot, it has really improved. The amazon sword went a little brown on a couple of leaves, so I cut the worst leaf off and it hasnt melted since and is thriving. My frogbit is multiplying rapidly. I probably have hard water, as I have 100% crushed coral sand as a substrate, but I also have a fair bit of drift wood, which probably balances out the ph to around 7.5. I have a fully submersed filter with no bubble output, and I just took my airstone out, as I read that minimal to no surface disturbance is best for plants, as the naturally created c02 is lost into the air with water disturbance. I highly recommend reading the sticky at the top of this section, it is very helpful and informative.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #14
Haha! No problem. And that plant looks a lot like a plant I got from my lfs that they labeled as a 'temple plant'. Sorry I'm not very helpful.

Also, thanks for your response! What you said makes a lot of sense. I've also done a lot of reading and research. Like you, I took my airstone out as well. I think, as of right now, lighting might be my biggest issue. I think my 1 bulb T8 just isn't doing it and getting enough light around the whole tank and down to the bottom. I'm going to try something else out and see if it improves. I also ordered a handful of plants from online and I'm seeing how they work in my water. A lot of trial and error. :roll:
 

·
Registered
Joined
·
41 Posts
Haha! No problem. And that plant looks a lot like a plant I got from my lfs that they labeled as a 'temple plant'. Sorry I'm not very helpful.

Also, thanks for your response! What you said makes a lot of sense. I've also done a lot of reading and research. Like you, I took my airstone out as well. I think, as of right now, lighting might be my biggest issue. I think my 1 bulb T8 just isn't doing it and getting enough light around the whole tank and down to the bottom. I'm going to try something else out and see if it improves. I also ordered a handful of plants from online and I'm seeing how they work in my water. A lot of trial and error. :roll:
A lot of trial an error, I hear that! I've been having the same issue, upgrading my lights as well. Good luck!
 

·
Registered
Joined
·
93 Posts
Discussion Starter #16 (Edited)
Thank you!
I actually went out and bought 3 $5.00 clip lamps from walmart along with 3 6,500k daylight compact fluorescent bulbs (total about $25) and have them on my tank now. And WOW is the tank SO much brighter. The light is getting all the way down to the substrate and it looks fantastic. We'll see how the plants like it. :p
 

·
Registered
Joined
·
41 Posts
Thank you!
I actually went out and bought 3 $5.00 clip lamps from walmart along with 3 6,500k daylight compact fluorescent bulbs (total about $25) and have them on my tank now. And WOW is the tank SO much brighter. The light is getting all the way down to the substrate and it looks fantastic. We'll see how the plants like it. :p
Whats the depth for your 30 gallon? I've got a 29 and that's my biggest issue is getting light down deep enough. I've got a T5HO on the way. What kind of wattage do the clip lamps emit?
 

·
Registered
Joined
·
93 Posts
Discussion Starter #18
Whats the depth for your 30 gallon? I've got a 29 and that's my biggest issue is getting light down deep enough. I've got a T5HO on the way. What kind of wattage do the clip lamps emit?
I think the depth is close to a 29 gallon - I'd say around 18" or so? The wattage of the bulbs I got are 26 watts. I don't know about the lamp itself, but this is what I got: Mainstays Clip Lamp, Black: Decor : Walmart.com If the wattage of the lamp is less than the bulb, is that a bad thing? Sorry, I'm a complete idiot when it comes to all this tech stuff. :oops:
 

·
Registered
Joined
·
41 Posts
I think the depth is close to a 29 gallon - I'd say around 18" or so? The wattage of the bulbs I got are 26 watts. I don't know about the lamp itself, but this is what I got: Mainstays Clip Lamp, Black: Decor : Walmart.com If the wattage of the lamp is less than the bulb, is that a bad thing? Sorry, I'm a complete idiot when it comes to all this tech stuff. :oops:
I'm on my phone at the moment not the computer so I'll have to come back and check that out but I'm not too familiar with the tech stuff either, but I do know that the fixture should have a safety rating like "do not exceed X watts"
Posted via Mobile Device
 
1 - 20 of 20 Posts
Top