Tropical Fish Keeping banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hello, about 8 months ago I started a 27 Gallon Cube tank that has been suck an adventure and learning experience. I have a good group of fish at the moment:

6 Tetras
5 Red Eye Tetras
5 Panda Cory
2 Julii Cory
My huge mystery snail
and 7 Assassin snails

AND YES THIS IS BAD!!
But 1 Golden Algae Eater that has grown rapidly and will be finding a new home soon.

One of the first problems I encountered was when I brought home a plant from Petsmart and received a bunch of little tiny visitors (Snails). I have done many things to try and remove this snail population but I cant seem to completely remove it. But I will say they are being maintained at a very low population.

One problem I am having with my tank right now is that all the plants (except for one) have all become very brown and almost clear. Everything is also covered in a brown gritty substance. I am using flourish comp 1 time a week as they had been growing so fast.
I have the Marineland double bright LED bar that came with my tank that has always worked in the past.
My water levels are perfect!

But I still cant seem to keep my plants from becoming so brown.
Is there any supplements in the Seachem line that I can use to restore the color to my amazing ecosystem.
I will attach pictures below where you can see the plant that is still green in reference to my others.
 

Attachments

·
Registered
Joined
·
4,252 Posts
I don't have much experience with LEDS but the fixture you have is one I was told would work growing plants but only low to maybe medium light plants. I can't really tell from the pic to see the brown stuff but does it wipe off easily? How long does the lights stay on?? Is it just the big plant on the right that is the problem? Btw what is that plant? Looks like a sword of some kind but just wanna make sure.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
It is an amazon sword, but all my plants minus the one in the bottom right are like that. it does come off but is quickly replaced. Typically like 12 hours
 

·
Registered
Joined
·
4,252 Posts
Two options I see it can be is Diatoms (brown algae) but usually you won't see them 9 months in unless you have recently did a major change to the tank.

2nd might be debris/detirus on the leaves. Which is why I asked what kind of filter do you have? How much flow do you have going in the tank? What is your cleaning regiment like?

Also swords are heavy root feeders meaning they take a lot of nutrients up from their roots. Adding root tabs will help growth with them. Any transparent leaves are dead or dieing so I would cut them off soo the plant can use the nutrients to grow new ones.
 

·
Registered
Joined
·
1,265 Posts
I agree with Boredomb. I'dd try and add a few root tabs under the plants, it seems that most of the dying ones are heavy root feeders.
 

·
Registered
Joined
·
131 Posts
The substrate looks to be a fine sand? Maybe the roots are getting root rot. Pull them out and trim the roots to about 1-2" inches in length. You might need to to change the substrate to crushed flourite, or flourite sand. They look like they are lacking iron. I do not believe an LED can produce enough Sun light to support much life. T5 or T8 is best suited for that. The Anubias looks nice in color so they are fine.
 

·
Reference Team
Joined
·
1,573 Posts
The substrate looks to be a fine sand? Maybe the roots are getting root rot. Pull them out and trim the roots to about 1-2" inches in length. You might need to to change the substrate to crushed flourite, or flourite sand. They look like they are lacking iron. I do not believe an LED can produce enough Sun light to support much life. T5 or T8 is best suited for that. The Anubias looks nice in color so they are fine.
I agree on the first part but disagree on the last. The substrate is fine sand so I think your swords and other similar plants are being starved(nutrients aren't getting to the roots). Just put root tabs in and they should bounce back.
I disagree about the LEDs. I get too much growth from my 75 which has an LED fixture. I don't think any t8 fixture could duplicate the level of light my LED gives off. I have to cut plants weekly and toss them into other tanks. But not all LED lights are equal. I have a marineland LED on my 48g and it's half as bright as my fluval LED. but still twice as effective and as bright as any of the T8s I have ever owned.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Thanks for all the help so far guys!
All the plants died except on the amazon sword I trimmed off the dead leaves to the green stems... Hoping it bounces back. I have a BioWheel Penguin 150... I was already thinking of replacing the substrate as it is. I feel like the LED does okay but I hear that the fluorescent lighting was better. I cant seem to find any good info on LED lighting.

The Nitrates and Nitrites spiked before I decided to remove the plants. I am hoping to be able to fix the aquarium back up this weekend so that my buddies are not getting stressed out with no place to hide.

So the fluorite sand would be good for the cories still? I know its not good to have the gravel for them.
 

·
Registered
Joined
·
4,252 Posts
Never had Flurite sand soo I can't say either way on that.

I can say when you trim the leaves on the sword you need to cut the leaves and stem off at the crown of the plant. Sorry all the plants died and hopefully you can get it straighten out as to why.
 

·
Registered
Joined
·
1,265 Posts
I think you may be fine with the sand you have, as long as you add root tabs every few months underneath, as the substrate has no nutrients of it's own and doesn't allow nutrients from the water to pass through it.

I have black flourite sand and it seems to do well for my bottom dwelling Kuhli loaches. It is rather expensive though, and you would need two bags for your tank.

Before switching you may want to just add Seachem or API root tabs and see if the plants perk up in the next few weeks, just to save yourself some hassle :)
 
1 - 12 of 12 Posts
Top