Tropical Fish Keeping banner
1 - 12 of 12 Posts

·
Registered
Joined
·
528 Posts
Discussion Starter · #1 ·
so the last 3 weeks ive been seeing an increase in green algae on my sand. i dont have a picture of the sand with it on as i am at work right now. but i do have this photo to show you where the algae is located. its all in the middle of the tank between the two pieces of drift wood. i only feed my fish every other day or sometimes ever 2 days ( i tend to forget sometimes) and i also have reduced my photo period down to about 7.5 hrs a day now and it seems to be doing just as well as before when i was running my lights for 10-11 hrs per day. im not home often so the only light it is getting is from my aquarium lights (2 48in t8 6500k) im confused whats going on? i dose half cap of flourish comp once a week and iron every other water change. ive always had algae on my drift wood but that doesnt bother me. i like the way it looks but this bright green algae on my light colored sand is driving me nuts! help? please and thank you.
 

·
Registered
Joined
·
22,557 Posts
I can't see the sand clear enough to differentiate, but this is either basic algae or cyanobacteria. I'll assume basic green algae; cyanobacteria is like a slimy film.

Light is the cause of the algae, and it does seem to be bright, and the place you mention is right out in the open, so that coincides. If this is the 50g tank in your Log, two T8 tubes will not be overkill but it will have to be controlled, as you've seen by reducing the photoperiod. And more floating plants will help. The plants look real in the photo, though in the Log is says they are fake...?

Bear in mind too that the white sand substrate is going to increase the internal light as well. More chunks of wood or rock to cover some of the substrate would also be good.

I would not add iron. This is notorious for encouraging algae. Flourish Comprehensive Supplement contains all necessary nutrients, and in proportion to each other which is very important for plants. Once a week should be sufficient, just stop using iron.

Byron.
 
  • Like
Reactions: MoneyMitch

·
Registered
Joined
·
528 Posts
Discussion Starter · #3 ·
thanks byron! yeah the fake were my old tank. this 55g here is all real plants. i added iron cuz my vals were turning very yellow but they are healthy now and look good. ill refrain from using the iron. ill look into getting another big peice of drift wood or some cool rocks. always great help here! thanks again!
 

·
Registered
Joined
·
22,557 Posts
thanks byron! yeah the fake were my old tank. this 55g here is all real plants. i added iron cuz my vals were turning very yellow but they are healthy now and look good. ill refrain from using the iron. ill look into getting another big peice of drift wood or some cool rocks. always great help here! thanks again!
Now I need to know the GH (general hardness) of your tap water; if the Valls are showing trouble, this may be the issue.
 

·
Registered
Joined
·
22,557 Posts
ooo i ran out of test stuff but we do have sort of hard water here. this is what my cities website says "Woodbury's water hardness is approximately 13.5 grains."
Yes, that is around 13 dGH, so not an issue with the Valls. If you have stopped the iron, see how things do.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #8 ·
so the algae is getting a beat down! the amount of it on the sand is going down greatly! im a lil sad to see if retreating from my drift wood i liked its "seasoned" look but thats ok! :) while i was cleaning i noticed a bunch of new vals shooting up from the sand along with some new baby crypts and! java ferns :D
 

·
Registered
Joined
·
22,557 Posts
so the algae is getting a beat down! the amount of it on the sand is going down greatly! im a lil sad to see if retreating from my drift wood i liked its "seasoned" look but thats ok! :) while i was cleaning i noticed a bunch of new vals shooting up from the sand along with some new baby crypts and! java ferns :D
I do like hearing good results.:greenyay:
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #12 ·
the algae is for the most part gone now. i stopped iron an my photo period is less. also ive had a huge explosion of ramhorn snails i believe thats what they are called. an they cleaned up every last bit of algae. lol my drift wood used to be covered and now it looks brand new! i was going to get a bristlenose pleco cuz i miss my huge common pleco biggy but i decided to wait an see.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top