Tropical Fish Keeping banner

1 - 8 of 8 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hi! So it has been about 3 weeks since I started a fishless cycle for my 36 gallon tank. We have the temperature at 82 F, the water line a little lower than usual, lights off, and all the air stones going. We are using pure ammonia to do the cycling. After 2 weeks, the nitrite level was at about 5ppm and the nitrate was at 5ppm too. Another week later and the nitrite level is the same, and the nitrate level has only gone up to 10ppm. We are "feeding" the tank about 3-5ml of ammonia a day. The ammonia level goes up to around 2-3ppm and back down to .25ppm the next day. I am just wondering if this is normal for the nitrates to hardly increase in a week long period, or if we are not doing something right? Should the nitrite levels be going down? Or are we not "feeding" the tank enough ammonia?

Thanks in advance!
 

·
Registered
Joined
·
100 Posts
if i were you i would completly start over and empty out all of the water. to naturally cycle the tank u should put in some hardy fish like danios to naturally do itand it is faster.
 

·
Registered
Joined
·
292 Posts
Actually, at this stage of the cycling, I would stop dosing ammonia every day, and only dose it every other day, only up to 1-2 ppm max. You hit the nitrite->nitrate stage, which is the longest and most frustrating. Right now you might have a ton of nitrites; what test kit are you using? If its the API liquid test kit, do the drops automatically turn a deep purple as soon as you put them in without shaking? If so that means the nitrite levels are way high, and you might need to do a 50% water change in order to get rid of all the nitrites so the cycle can continue. Also, if you want, you can try tetra safestart. Others question its usefulness, but it worked for me and helped speed up my cycling. You're almost there, just need to tough it out a little bit longer.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
Yes, I am using an API liquid test kit. I had actually done this testing 2 days ago and decided to retest it after you replied to see how long it takes for the nitrite color to turn a deep purple. I was amazed when this never did happen, instead my nitrite level is about .3ppm now. From what I've read, this is normal for the nitrite level to suddenly drop and it indicates the cycle is almost complete? Should I still add ammonia every couple days until the nitrite level reaches 0? Also, my nitrate level is only somewhere between 10 and 20ppm. Is this bad, or should I just not do as big of a water change when the cycle is complete?
 

·
Registered
Joined
·
292 Posts
Actually, thats a very good thing. Your tank is almost cycled; just dose 2 ppm worth of ammonia, wait a day or so, and see if your tank can eat up the ammonia and nitrite produced. If it can do that, your tanks is good to go. And usually nitrate levels are good if they're between 10-20 ppm, so its fine.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6
Sweet! Thank you for all your input. I am so excited to know the wait is almost over. One last question, about how much percent of water should I change when the cycle is complete?
Posted via Mobile Device
 
1 - 8 of 8 Posts
Top