Tropical Fish Keeping banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
This is first-time post, and I appreciate all I've learned just by reading.

I've had my 55 gallon for several months. I have three fancy guppies, four adult platies, and about 10 fry birthed several weeks apart (bought four female platies, but turns out at least one was pregnant). For the last several weeks, all of the adult fish have been swimming pretty much at the top of the tank gulping air. They are not lethargic and swim fine. The fry tend to swim at the bottom, though some had started swimming fine in the middle of the tank before all of this stuff started happening. I don't see clutched fins. At night, when fish are "resting," they don't come up for air nearly as often, except for the guppies.

I've lost several of the fry that were several weeks old. I doubt it if was them being sucked up by the filter. I've used the API liquid test kit, and parameters always come out 0 for ammonia, nitrites, and nitrates. PH generally close to eight.

Anyway, the tank started out fine, fish were doing great, and then I did a water change, got rid of some plants, moved some others, did some pruning, and removed the carbon from my Aquaclear 110 hob. It had been in the filter since I bought it, especially to help remove tannins from large driftwood. Used Prime when put water back in with Python. Have used flourish. Seemed like problem also first started when I introduced flourish excel to further stimulate plant growth on my low-light tank. I know that probably wasn't necessary. Only did a couple of times, though, and I've gone through multiple water changes of different amounts since then, ranging from 20 to 40 percent so I wouldn't think it was Excel that is the problem. Started adding some poly-fill in the filter before all this started happening. It is untreated, so it is safe for aquariums.

Fish tend to stay on side of tank away from filter, but don't totally avoid the hob side, and the platies sometimes hang out just below the surface next to the glass. Fish still go to the surface to breath even on the hob side.

In addition to multiple water changes, I've tried:

Adding aquarium salt while I was away for week and adults kids were taking care of tank. As I expected, I came back to plants not doing as well. Unfortunately, fish not any better. Plenty of brown algae popped up, though.

Put carbon back in the filter just in case there were impurities that got in the water.

I've also tried using water conditioner/dechlorinator with stress coat.

Nothing has worked.

I am getting a new cascade canister 1000 filter tomorrow to replace by Aquaclear, which has been incredibly noisy (did the vaseline as well as vegetable oil thing with the impellar but no luck). It also rattles against the glass. It's only a couple months old, but past Amazon return date, and guy on AC phone wasn't very helpful. Anyway, maybe the new filter will help, though I don't know why I would.

Sorry for the long post, but I know people always have a lot of questions, and I tried to answer as many as I thought might come up.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thank you for your thoughts.

It is about 79. I had dropped the temp to so the water might carry more oxygen, but then I accidentally had it down to about 7 and I slowly increased it again. Even though the guppies and platies prefer the top of the water column, they're spending much more time breathing from the top than they used to. None of the four original platies were males. The only thing that harassed them was one of the overly amorous male guppies. I only have males of those. I'm going to give the fry to a LFS. I appreciate your comments about chemicals. It had been years since I've had an aquarium. The previous one was planted, and all the fish were happy as long as I pretty much left the tank alone. I think I tried to mess with this one too much.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
down to 75 not 7!

Thank you for your thoughts.

It is about 79. I had dropped the temp to so the water might carry more oxygen, but then I accidentally had it down to about 7 and I slowly increased it again. Even though the guppies and platies prefer the top of the water column, they're spending much more time breathing from the top than they used to. None of the four original platies were males. The only thing that harassed them was one of the overly amorous male guppies. I only have males of those. I'm going to give the fry to a LFS. I appreciate your comments about chemicals. It had been years since I've had an aquarium. The previous one was planted, and all the fish were happy as long as I pretty much left the tank alone. I think I tried to mess with this one too much.
that would have been impossible of course.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Thank you. Did this once but I'll try it again, especially since I'm getting my new canister filter today. Will take some of the media I have in current filter and use it in the new one. I'll let you know how it goes.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top