Tropical Fish Keeping banner
1 - 9 of 9 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
I set up this tank in late January, and continue to have brown algae that is easy to wipe off. I expected it would be gone by now. I was doing weekly water changes (but am now doing one every 3 days). When I clean the water it is the color of light tea. Nitrates are ok (5 ppm), nitrites and ammonia are zero. Plastic plants; lights are on about 12 hrs/day and the tank is not in natural light. Usually when I change water I am also removing the decorations and cleaning them too.

Stock: 3 cories, 3 cherry barbs, 5 gold barbs, 1 dwarf neon rainbowfish.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
Yes, there is a piece of driftwood but it has been in other tanks for year. Will try to get a picture, although I did a major clean of it all today.
 

·
Registered
Joined
·
173 Posts
sounds like diatoms, which are somewhat common in newer tanks, but will eventually go away. could take months though. 12 hours is a long time for the lights to be on, and is probably what is contributing to the brown algae outbreak. i would decrease your lights to 6-8 hours a day for now, and eventually settling in the 7-9 hour range. hopefully you can find the right light duration to keep the algae in check. keep scrubbing the brown algae off, and hopefully you can get it under control with the decreased lighting. maybe decrease the amount you feed them for a few days too.
 

·
Registered
Joined
·
2,224 Posts
Brown algae if that is what it actually is is from too little light low o2 and excess of nutrients diatoms like a guy had said could also be what this is diatoms usually occur when the substrate is diatribes and can go away as fast as it showed up. How much surface agitation do you have? The driftwood even being a year old can lech tannins for years also causing brownish water but I suspect low o2 is to blame here if it is in fact brown algae light should not be a issue assuming u have low light without any plants
Posted via Mobile Device
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #6 ·
I am using an Aqua Clear 50 for filtration, but no pump/airstone setup. The driftwood is probably over 5 years old, and has been in other tanks with no ill effects.

So- too much light? Too little light? Help, I'm confused!
 

·
Registered
Joined
·
83 Posts
If it wipes off easily it is probably diatoms. In a newly established tank you may have several "outbreaks" over a period of time. I experienced two over a six to seven month period with my tank. Be patient and as the tank becomes established and beneficial bacteria take hold the brown algae will disappear. Just clean it the best you can for now and let nature run its course.
 

·
Registered
Joined
·
2,224 Posts
If it wipes off easily it is probably diatoms. In a newly established tank you may have several "outbreaks" over a period of time. I experienced two over a six to seven month period with my tank. Be patient and as the tank becomes established and beneficial bacteria take hold the brown algae will disappear. Just clean it the best you can for now and let nature run its course.
+1
 
1 - 9 of 9 Posts
Top