Tropical Fish Keeping banner

1 - 20 of 22 Posts

·
Registered
Joined
·
4,806 Posts
Discussion Starter #1
So I check the tank & plants as every day, for starters what caught my attention today it sorta looks on the top of my water like someone smoked in my tank, there's a smoke looking like thin film on the top of the water. Checking the plants for some plants in 1 certain area it appears what I can only ID as Thread or Hair Algae....

Now here's where my confusion starts never having dealt with Algae before, is that type a common issue with soft water when the plants are first introduced while cycling? Meaning will it go away as the plants start thriving or is it something that needs TLC from my end right now?

I read only it would be due to too much Iron, which for starts sure ain't in my tap water and I don't fertilize so that can't be it. But I also read somewhere in a threat here some type of algae is common for cycling??

The tank was planted Nov 12th and the water was in there about 1.5 days prior (to get the temperature up before putting plants in).

...I am wondering how many yrs you have to ave aquariums till you "had it all and been there& done that"...:roll: something new every time...
 

·
Registered
Joined
·
10,398 Posts
Brown diatoms are common in a brand new tank set up. I'll let Byron weigh in on your particular algae problem as he's so much more experienced than myself. He helped me sort out my *problems*.
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #3
Hmmm just goggeled "Brown diatoms" for image results, that doesn't look like it. When I googeled it prior matching pictures came up with hair algae and that's really the best way to describe it too a very very thin fine green hair...I'm not overly concerned this minute cause from what I read so far it appears to be rather common process while cycling, however I just simply wanna know all facts cause for 1) Its new to me 2) I just wanna learn really (and that's never ending store in the fish world) :)
 

·
Registered
Joined
·
10,398 Posts
My experience was brown diatoms, followed by hair and green spot algae, followed by a nasty, slimy green algae. Just call me algae queen! Byron was able to help me out on the green slimy stuff, which was the most troublesome of all the algaes I had in my tank. I agree, the learning never stops. :)
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #6
I'll keep checking it daily and if need be I'll begin removing ti manually.

Naw I don't want ghost's in there....I think....:)

However disturbed by that I tested my water yesterday and would you know it NO2-0.05 and NO3-1 now THAT seriously stunned me because that's gotta be the quickest N-Peak I EVER heard of cause the water was filled in Nov 11th and the plants got in Nov 12th....
 

·
Registered
Joined
·
396 Posts
I'm dealing with hair algae right now. I don't know what brought it on but it appears hard to get rid of. I tried to remove the hair algae from the plants but that didn't work. If you don't remove it all it just grows back. I'm basically removing the plants that have it and throwing them away. It seams to attach itself to plants with smaller leaves. If it doesn't so away soon, I'm going to try two different approaches, over dosing with Excel and using blackout periods.

I won't have an answer however for a few months.
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #8
@WisFish from what I have researched so far they actually occur and populate because of too much nutrition in the tank. Based of what I read I'd personally not add extra excessive fertilizer in this case in my tank because IMO this would only enhance its growth rate even more.
Blackout periods are really only useful if done 4hrs and more.

How long has your tank been set up? Do you have fish in it already?
 

·
Registered
Joined
·
22,557 Posts
Algae is algae but the methods to handle the various kinds differ. Most occur simply due to excessive nutrients in the presence of light, and in a planted tank this means there is more light and/or nutrients than the plants can use, so algae takes advantage. Sometimes CO2 is a limiting factor, because algae is better capable of assimilating carbon from carbonates than some plants. But there are many factors in all this.

Excel (a carbon supplement) is known to reduce and even kill brush algae. But I have not read that it has any impact on other types. Potassium (a nutrient) will do the same with some algae, Aunt kymmie was successful with this and may be able to tell us which algae she battled with; but the danger with potassium is that in excess it can affect plants detrimentally by preventing their intake of iron, as indeed I believe it did with kymmie. Partial water changes and back to regular comprehensive fertilization fixed the problem with the plants.

The green slime is cyanobacteria, not strictly speaking an algae, but occurs for the same reasons. Some antibiotics will get rid of this, but again some also affect certain plants; I've had pygmy chain swords turn to mush (comparable to the crypt "meltdown") from Maracyn, as did someone else on this forum. They recovered after a few weeks.

From your first post Angel, I think the surface film is a protein scum. This occurs in some tanks but not in others; one author said it is more common in tanks with crypts. I have it heavy in my 70g right now (it has crypts too), but I know the biological balance in this tank is out; I haven't managed to complete the aquascaping due to not getting the certain plants I want, and I am just dealing with the protein scum. A surface skimmer attached to the filter will remove it as it forms, but the trick is to have just enough surface movement to do it without causing CO2 depletion. I had skimmers on my Eheim, but removed them because the rasbora (Boraras merah, very tiny fish) kept getting pulled in and died before I could get them out.

In all cases, my suggestion is to reduce light and/or nutrients, preferably the former. Reducing nutrients can sometimes backfire; the plants need nutrients, and reducing them can result in less active plant growth which in turn only feeds the algae making it worse. Nutrients should only be reduced if you feel they are in excess to begin with. Reducing the light seems to be more effective. Some have had good success incorporating a "siesta" period mid-day; lights on for 5-6 hours, off for 2 hours, then on for 5-6 hours. This does not seem to affect plant growth, according to the authors who advocate it, but it does seem to affect algae negatively. There may well be a connection with CO2 since in the siesta period the plants are not photosynthesizing so CO2 will increase, then on come the lights and they go at it full speed, out pacing the algae. Whatever the scientific reason, some say this does work.

Last, here's a link to good info on various algae: PG: Algae - An Overview - PlantGeek.net

Byron.
 

·
Registered
Joined
·
396 Posts
@angel079 My tanks been setup for about 20 years now. yes there are fish in there. I only started having the green hair algae for about 3 months.
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #11
Nice article Byron.
Like I said up top, I am very certain its not brush algae nor cyanobacteria, am very positive its Thread or Hair Algae, also as you know I neither use CO2 nor fertilizer so I KNOW i'm not overdosing that sorta stuff. I also read up on the blackout breaks, however all I found in several articles pointed out that breaks less then 4hrs are not sufficiently working against algae growth.
My CO2 is going back & forth between 6-8 mg/l because of the KH going back & forth between 3-4. So if anything that's too little atm.
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #12
@angel079 My tanks been setup for about 20 years now. yes there are fish in there. I only started having the green hair algae for about 3 months.
That's very interesting, so the hair algae is not only occurring in new tank systems (which I could see why because of the whole bacterial system adjusting and balancing itself out; but you're far past that step).
Around the time (or rather before) this started happening to you, what had you changed in the tank (new plants, decor etc)? OR another interesting factor could be: Did your source water change?
 

·
Registered
Joined
·
396 Posts
All I know is it started during the summer. I haven't added any new plants or fish. The water source is a constant which is treated Lake Michigan water. Ferts, lights and Excel have all been a constant. But now that I think of it, I did try adding the ferts twice a week instead of once. But I can't remember if that was before or after the hair algae appeared. I figured the algae spores came in the summer water supply.
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #14
Change in either brand/ dose/ regularity can enhance algae growth, don't have to but can...How bad is it? I mean just a few here & there or half a tank covered in it??
 

·
Registered
Joined
·
396 Posts
After two weeks I usually have a peice or two the size of a cotton ball. But once I had a plant covered with it. I just threw the entire plant out. I just looked in the tank and see two clumps again.
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #16
Try taken plants that are overtaken by the algae out into you tub and spray them down, possible use a FINE bristle brush (toothbrush) and wipe the algae off, that should get rid of it, at least for the moment. I'd hate to see you starting to throw all plants away.
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #17
Ok, so I kept researching anything I could find on this white/ smoky film on the water surface and as Byron suggested earlier all I could really find as 'common cause' is lack of surface agitation and most places suggest to add a airstone in there for the bubbles to pretty much destroy is.

That I don't want cause I highly doubt its beneficial for the plants at all.

Now I have a normal Eheim 2213 and I have placed the outlet pipe on the short side of the tank now angled down so the whole in the pipe closest to the hose is just barley under water and therefore moves the top of the water around w/out spraying out or from above the water in.

Think that'll do the trick??? (that's if anyone understood my explanation now lol)
 

·
Registered
Joined
·
4,806 Posts
Discussion Starter #19
Uhm that's a no on the skimmer, cause I'll stock the tank soon.
Its a double no no on the HOB cause I very much so dislike them.
And like I said earlier I highly double the air stone will be beneficial for my plants.

So I changed the sprayer and will *do nothing*.

I learned there's a LOT things happening during cycling and the more you 'mess' with it while cycling the worst it actually is IMO for a stable system. My 'not messing with things' had served me well over the years :)
 
1 - 20 of 22 Posts
Top