Tropical Fish Keeping banner
1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I hooked up my air pump to my tank and my PH went from 7.08 to 7.6 in 2 days when i started running it again...... My mollies and a few swordtails seem to have lost discoloration on the back/end of their tails. Their tails are all there and not missing just the color seems to be receding like a hair line on a bald man........ Ideas? Thoughts?
 

·
Registered
Joined
·
13,248 Posts
The pH did shot up because the moment you added an airpump, the oxygen level is increased. Oxygen tends to raise the pH.

As for the tails, what are your other water parameters? What is the size of the tank and what are the inhabitants?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
PH

29 Gallon tank

2 Mollies
5 swordtails

PH 7.61
Nitrite 0
Ammonia 0
Nitrates 10.0

So all is good on that end...... I do use that tap water filter and wondering if water i put in isn't getting enough nutrients maybe??? I put in 2 traces that came with it.
 

·
Registered
Joined
·
13,248 Posts
It was trace elements, Ryan. Mineral salts are used to replenish the minerals removed.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
It didn't come with anything else to buffer....... I kinda wondered myself..... So last time i changed out some with tap water treated to increase my hardness in the tank. All it has is Electro-Right and PH adjuster...... do they make such animals to give that water moderate buffering??? I don't recall seeing it but i may be blind too
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top