Algae - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 3 Old 02-20-2007, 12:20 PM Thread Starter
New Member
 
Algae

OK I have been cycling my tank for 3 weeks and now my sand is starting to turn brown, is this normal and how do i get rid of it? I have a 55 gallon tank.
burch76 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-20-2007, 02:02 PM
It is normal for the sand to do this. What I did is stir the the top portion of the sand.
usmc121581 is offline  
post #3 of 3 Old 02-22-2007, 10:12 AM
New Member
 
i had the same problem, my tank is 55 gallons and has also been running for 3 weeks. jsut stir the top of the sand a little bit and make sure you change the water and in a month or so it should be fine
cp5041 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
After all these yrs: My first algae Angel079 Beginner Freshwater Aquarium 21 11-19-2009 11:52 AM
why is algae bad? Aquarius Keeper Beginner Saltwater Aquariums 8 11-18-2008 10:29 AM
algae jeffwee559 Coral and Reef Creatures 6 04-27-2007 10:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome