white dots not ich (that i know of )
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Tropical Fish Diseases » white dots not ich (that i know of )

white dots not ich (that i know of )

This is a discussion on white dots not ich (that i know of ) within the Tropical Fish Diseases forums, part of the Freshwater Fish and Aquariums category; --> 20131024_195650.jpg i have a 55 gallon fw tank been running 2 months now yes this is my first post and ill try to include ...

Check out these freshwater fish profiles
Rosy Tetra
Rosy Tetra
Reticulated Cory
Reticulated Cory
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
white dots not ich (that i know of )
Old 10-24-2013, 08:56 PM   #1
 
white dots not ich (that i know of )

20131024_195650.jpgi have a 55 gallon fw tank been running 2 months now
yes this is my first post and ill try to include everything
55 gallon
fluval 406 > carbon>purigen>foam
cobalt 200watt heater
fluval f2 air pump wide open
fluval 46" -56 plant led full spektrum light
top skimmer
aq clear power head for co2 pressurized
10lb co2
ph controller (Milwaukee sms 122)
nothing co2 is running or has been running yet . im trying to establish the tank first
( 4 live plants )wisteria , amazon sword , red something and aluminum plant.


Main issue is i bought everything from reputable lfs except the 2 precox rainbow and a yellow Australian rainbow
1 precox died sat, had something with his mouth sorta crust i was treating with e.m thiemycen
i have 2 turquoise rainbows (good health)
2 clown loaches good health
2 siamise alge eaters good health
2 flying foxes good health
6 neon tetras 4 lamp eye tetras good health( had 8 i think he was the bully and was chased out the tank i found him behind the tank ) maybe pushed out lol)
2 dwarf gourmies good health
the precox has what looks like chapped lips
the austrailian looks like 1 white spot on the side fin externally and 2 tiny dots on tail for over the last 2 weeks asked lfs they gave me metronidazole to use said it covers protozoan including ick and parasites plus cypt and hex the nothing has changed in 4 days any ideas
WATER : before removing carbon and purigen
ammonia 0 nitrates 0 nitrites 0 ph 8.1 temp 78
carbon out and purigen out .... ammonia 0 nitrates .05 nitrites 0 ( was to be expected)
Attached Images
File Type: jpg 20131024_195221.jpg (36.4 KB, 29 views)
File Type: jpg 20131024_210815.jpg (69.0 KB, 28 views)

Last edited by greggg25; 10-24-2013 at 09:12 PM..
greggg25 is offline   Reply With Quote
Old 10-24-2013, 09:12 PM   #2
 
Quote:
Originally Posted by greggg25 View Post
Attachment 234089i have a 55 gallon fw tank been running 2 months now
yes this is my first post and ill try to include everything
55 gallon
fluval 406 > carbon>purigen>foam
cobalt 200watt heater
fluval f2 air pump wide open
fluval 46" -56 plant led full spektrum light
top skimmer
aq clear power head for co2 pressurized
10lb co2
ph controller (Milwaukee sms 122)
nothing co2 is running or has been running yet . im trying to establish the tank first
( 4 live plants )wisteria , amazon sword , red something and aluminum plant.


Main issue is i bought everything from reputable lfs except the 2 precox rainbow and a yellow Australian rainbow
1 precox died sat, had something with his mouth sorta crust i was treating with e.m thiemycen
i have 2 turquoise rainbows (good health)
2 clown loaches good health
2 siamise alge eaters good health
2 flying foxes good health
6 neon tetras 4 lamp eye tetras good health( had 8 i think he was the bully and was chased out the tank i found him behind the tank ) maybe pushed out lol)
2 dwarf gourmies good health
the precox has what looks like chapped lips
the austrailian looks like 1 white spot on the side fin externally and 2 tiny dots on tail for over the last 2 weeks asked lfs they gave me metronidazole to use said it covers protozoan including ick and parasites plus cypt and hex the nothing has changed in 4 days any ideas
WATER : before removing carbon and purigen
ammonia 0 nitrates 0 nitrites 0 ph 8.1 temp 78
carbon out and purigen out .... ammonia 0 nitrates .05 nitrites 0 ( was to be expected)
still working on cleaning up hoses and wires and doing back drop ....
greggg25 is offline   Reply With Quote
Old 10-30-2013, 02:34 PM   #3
 
RackinRocky's Avatar
 
I have the same thing going on, Gregg. My Aussie Rainbow looks just the pic of yours. No one else except for one Turquoise have any spots, and that fish only has three. I have 3 fish in the hospital tank right now for possible columnaris. Their treatment will end tomorrow, and the two fish with spots will go in there with 86F temperature and salt. I do believe its ich, for both you and me.
RackinRocky is offline   Reply With Quote
Old 10-30-2013, 03:49 PM   #4
 
Quote:
Originally Posted by RackinRocky View Post
I have the same thing going on, Gregg. My Aussie Rainbow looks just the pic of yours. No one else except for one Turquoise have any spots, and that fish only has three. I have 3 fish in the hospital tank right now for possible columnaris. Their treatment will end tomorrow, and the two fish with spots will go in there with 86F temperature and salt. I do believe its ich, for both you and me.

I was getting stringy white poop afrer the meznol\ and dosing with parasiteguard.
im glad I shut the co2 off because the acid or co2 in the tab brought my ph down to like 6.5 they are doing well im doing the last 5 tabs tonight
Posted via Mobile Device
greggg25 is offline   Reply With Quote
Old 10-30-2013, 03:50 PM   #5
 
Also my temp is 78 again and no other fish have more or anything im guessing parasite and not ich here tho mezo is the ich stuff
Posted via Mobile Device
greggg25 is offline   Reply With Quote
Old 10-30-2013, 10:24 PM   #6
 
RackinRocky's Avatar
 
Oh boy, now I'm not sure how to treat mine. Funny you mentioned the stringy white poop, as I just noticed that on my platy that is being treated for columnaris. So I could even have THREE things going on at once. How in the world do you figure out what to treat with? I hate putting a bunch of medications into my fish without knowing for SURE what I'm treating. Let me know how things go, and I'll do more research on this end.
RackinRocky is offline   Reply With Quote
Old 10-30-2013, 10:48 PM   #7
 
I haven't removed the parasite guard just yet (tetra) I've been playing with the co2 today even tho I was seposed to dose 4 tablets for round 3 . I noticed as stated before I don't think its a good idea to do that med with co2 as the ph drops for my tank to 6.5 with the meds and usually co2 drops it to 6.7 im worried both together would be a perfect storm (ph crash) so ill short cycle co2 tomorrow to do 25% and 4 tab.
As for your 2 things check and see if columnis is fungual or parasite and if thats one simptom of either ... I took pics of what I could and brought em to a friend who sees stuff come through the petshop ... hes like dots and errr thats internal parisites get this... bit yea do tons of digging before treating em ...if not for the fish for your wallet mezo was 13... the other is 4$ a pack stuff starts to add up eventually
Posted via Mobile Device
greggg25 is offline   Reply With Quote
Old 10-31-2013, 11:41 PM   #8
 
RackinRocky's Avatar
 
Agreed--meds can really add up. I've used Maracyn and Maracyn II on the columnaris as well as Kanamycin and Furan-2. And I've treated quite a few fish, so went through a few packages of each of these meds.

Columnaris is a gram negative bacterial disease, and the meds I used should have treated it, but apparently I have a very virulent form of it, and by the time symptoms are exhibited, the fish don't have much time to live. So most have died. And no... white spots are not a symptom of columnaris. The Giant Danio is in the hospital tank being treated with heat and salt.

The platy who had the white poop is looking very bad, and has the look of columnaris about her. I've gone through this so many times that I recognize it. I may have to euthanize her. For right now I'm just observing the others, and since there is no twitching or flashing today, and no spots, I'm going to take a wait and see approach, and research, as you're doing, and not just throwing meds in, not knowing what is going on.
RackinRocky is offline   Reply With Quote
Old 11-01-2013, 12:12 AM   #9
 
Well the rainbow seems better im still taking a few days before I do more
one of my gouramis bit it today was weird just fell to the bottom of the tank I had been watching them all day and I was reading posts here looked up it was on the bottom no movement at all .
Sorry to hear about yours its tough loosing pets and I cant explain what caused it .. I hope you get it figgured out fast. Im not familiar with coulminis I did read gram neg is a pia to treat .
Posted via Mobile Device
greggg25 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 05:53 PM.