Unexplained fish deaths, no symptoms. - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 24 Old 02-07-2013, 02:06 AM Thread Starter
jentralala's Avatar
Unexplained fish deaths, no symptoms.

Tank is 35 gallons, been set up since October.

Recently changed to sand substrate in late December, tank came through fine. The tank is moderately planted with Wisteria, stems, crypts, and some swords as the latest additions. Added new driftwood recently, kept an eye out for any fungus or anything and saw nothing, so I don't think that's the cause. Some plants are wild caught so there is a fear of pathogens, but they were cleaned well before addition to the tank and the latest additions were over a week ago.

Tank inhabitants are/were a Pearl Gourami pair, 8 harlequin rasbora, and 8 kuhli loach (4 adults and 4 juveniles).

On the first I lost one of my loaches. No symptoms, was eating fine and swimming around great the day before. I found him dead the next morning, nothing unusual about the body. Tank water tested normal, I thought it was just a freak incident.
However, ever since then most of my loaches have been hiding, which for them is not normal at all.

On the fourth I switched to a Fluval 206 canister. I went ahead and removed my old HOB filter as I figured since the bacteria is already established on the wood and sand, plus the plants, that I would be okay. Water has tested normal on the API Liquid test kit.

Today one of my female harlequin rasbora started swimming oddly during spawning (more than the regular flipping to lay the eggs under the leaves), and passed soon after. I was very upset and tested the water to check, and had normal readings (Ammonia 0, Nitrite 0, Nitrate 5).

Later on I noticed three more dead rasbora right before bedtime. No prior symptoms and nothing odd on the bodies.

I'm getting incredibly frustrated and upset and worried, as I have no idea what could possibly be happening.

It may also be worth mentioning that about 2 weeks ago I noticed white areas on the pupils of my female Pearl Gourami's eyes, and at first worried about a fungal infection but after some research I'm pretty positive that she scratched them on the dirftwood somehow, as the male will sometimes chase her towards the driftwood. It's been healing on it's own and she's showed no symptoms of stress or difficulty swimming or lack of appetite.

If anyone has any advice I'd really appreciate it. I'm honestly near tears. I'd really been thinking I was doing a pretty great job at taking care of these fish, and yet now...I have no idea.

There are pictures of the tank in my thread, Adventures of the 35 gallon if anyone would like to check them out. A few plants have been added since then.

Last edited by jentralala; 02-07-2013 at 02:13 AM.
jentralala is offline  
Sponsored Links
post #2 of 24 Old 02-07-2013, 04:13 AM
Nilet699's Avatar
I'm so sorry for your losses Jen. Wish i could help, but ive not been through anything like this yet, so im no use
My best guess would be the plants.
I was going to say maybe the filter brought something in if you didnt scrub it down etc, as it was second hand, but doesnt explain the loach....so, im stumped :-/

55G tall planted community
15G Dwarf puffer tank
15G plant propagation tank
5G Snail breeding tank
Nilet699 is offline  
post #3 of 24 Old 02-07-2013, 05:52 AM
essjay's Avatar
That's so sad.. You have a beautiful tank...

When you say your water tested ok, are your GH, PH and KH readings all normal? I'm only throwing that out there in case... Where did the driftwood come from? Is there any possibility it could be leaching something? Have you used a new fertiliser?

Just trying to add a fresh pair of eyes.. so to speak...

I hope someone can help you soonest..

Age is only a state of mind.. It feels good to act your shoe size every now and then...
essjay is offline  
post #4 of 24 Old 02-07-2013, 06:57 AM
1077's Avatar
Maybe should have left the old filter run along with the new one for a few week's or used some of the old filter material with the new filter.
After removing the old filter ,and considering fairly new substrate,is possible that a brief ammonia spike occurred due to loss of bacteria, and affected the fish immediately although symptom's may not have appeared immediately.
Fish seldom get sick,die,overnight.
Maybe something was introduced on hand's into the aquarium like hand lotion,aerosol spray's,soap, perfume,etc.
No one else with access to the tank? (small hand's)
Kuhli loaches I have kept were alway's hidden during the day among the rock's wood so I would not be too worried bout them being in hiding.would be more worried bout them to see them about during the day.
Might perform twice weekly water changes for a couple week's and just monitor the remaing fish were it me.

The most important medication in your fish medicine cabinet is.. Clean water.
1077 is offline  
post #5 of 24 Old 02-07-2013, 07:54 AM Thread Starter
jentralala's Avatar
This morning all of the rasbora are dead except for one.

I'm always as careful as I can be about rinsing my hands before placing them in the tank but I suppose it's a possibility that something was introduced...but my Pearls have shown no adverse affects. Then again that doesn't say much considering I just lost 7 rasbora in the space of a day.

I haven't tested GH, KH, or PH in awhile, I'll do all three today before a massive water change.

The wood leached some tannins as was normal, but only enough to lightly stain the water. I truthfully have no idea if it's the wood or not, but it's been in there for, say, 2 or 3 weeks? Driftwood is from the LFS, it's mopani. I've had two other pieces from there before, both mopani, and they were in there for months.

I suppose there could have been a spike, but I'd been watching my params to be sure. It is possible. I just...I can't think that with all the plants that a spike would get so large as to kill them.

No, no one with access except for me and my parents. We do have kids over occasionally but I always make sure they don't venture near the tank, as it's in the back of the house.

Mine have never been so hidden before, and always came out to eat and investigate the tank. Now I'm lucky if I can even see two of them. I haven't seen a baby in awhile so truthfully I don't even know if they're alive either.

I feel like a failure.
jentralala is offline  
post #6 of 24 Old 02-07-2013, 08:06 AM Thread Starter
jentralala's Avatar
Oh, and the filter was second hand but still in all the packaging. All the media was still in plastic wrap, nothing had been used before.

The guy said it wouldn't work on his tank because of his stand, so he never used it.

I can't think that it's anything in the tap either, as all the fish in my mother's tank are doing fine.
jentralala is offline  
post #7 of 24 Old 02-07-2013, 08:20 AM Thread Starter
jentralala's Avatar
PH - 6.8 - 7.0, normal for my tank.

According to the API Liquid Test, my GH/KH are in the 50ppm-100ppm range. It took 4 drops for KH, and five for GH, if that means anything.
jentralala is offline  
post #8 of 24 Old 02-07-2013, 08:38 AM
1077's Avatar
Do test for ammonia and nitrites before you change water to indentify or eliminate possible cause for fishes sudden demise.
Might remove the recent piece of wood though I have never had problem's with mopani wood.
Other's have reported problem's with this particular wood .
Still sound's to me like sudden toxicity from possibly airborne substance or possible nitrite spike but it is only specualtion.

The most important medication in your fish medicine cabinet is.. Clean water.
1077 is offline  
post #9 of 24 Old 02-07-2013, 08:42 AM
JDM's Avatar
Originally Posted by jentralala View Post
Oh, and the filter was second hand but still in all the packaging. All the media was still in plastic wrap, nothing had been used before.

The guy said it wouldn't work on his tank because of his stand, so he never used it.

I can't think that it's anything in the tap either, as all the fish in my mother's tank are doing fine.
So that's where that filter went. Did you rinse the filter and media before using it?... again, doesn't explain the first loach though and the only thinking that should have been in the filter might be some carbon dust and the like anyway.

Major water changes, which you are doing so keep them up, will clear some contaminant assuming that it was somehow added to the tank.

If it is something from the tank.... I'd suggest taking anything out that is new, which sounds like one piece of driftwood. A few weeks might be about right for a fungus growth on the wood. I had that but it was benign and the snails ate it up.

Pull the wood... the fungus might only be on the bottom too, then do a large water change. I think Byron had this happen, he mentioned it a few times, and this is exactly how it goes, unexplained deaths until the wood was removed.

I might doubt the plant pathogen idea, but it shouldn't be ruled out... I don't imagine that you quarantined the plants first? Too many new things close together... just complicates the process of elimination.


Total years fish keeping experience: 7 months, can't start counting in years for a while yet.

The shotgun approach to a planted tank with an LED fixture

Small scale nitrogen cycle with a jar, water and fish food; no substrate, filter etc
JDM is offline  
post #10 of 24 Old 02-07-2013, 08:51 AM Thread Starter
jentralala's Avatar
Ammonia - 0
Nitrite - 0
Nitrate - 5

I forgot to mention, we had the house and yard sprayed for pests as per normal on Monday. My room does not get heavily sprayed, and I always leave a window open to disperse any fumes.

I haven't changed any products except I switched from TetraMin foods to New Life Spectrum pellets on Monday.
jentralala is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Molly Fish Died With No Symptoms bettaowner101 Tropical Fish Diseases 5 01-28-2012 04:51 PM
Unexplained Mollie Deaths goosie Tropical Fish Diseases 3 06-19-2010 04:24 AM
fish deaths miagrrl Beginner Freshwater Aquarium 3 06-12-2008 12:11 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome