Something in my tank? With video!! - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 6 Old 08-20-2007, 06:46 PM Thread Starter
New Member
 
Something in my tank? With video!!

There is some kind of clear or white slime stuff growing on a rock in my tank! I am 4 days in to my cycle. Its a 29gal tank with 2 filters. Its siting at 83F.

http://www.youtube.com/watch?v=3zoA1dm4NkY
K4x9 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-20-2007, 10:31 PM
Member
 
Lupin's Avatar
 
Welcome to Fishforum.com.

I initially thought it's a hydra but I could be wrong. What is the estimated size of that white stuff?:)

Sent from my desktop or phone or whatever else I am holding on to

http://www.tropicalfishkeeping.com/image.php?type=sigpic&userid=48&dateline=125741997  2
I'm ready for the pressure.
The drama and the pleasure!
If there is one thing I want to see here, it's HUMOR.
I believe I can fly!
I believe I can touch the sky!
I think about it every night and day!
I stand in awe of my body.
Lupin is offline  
post #3 of 6 Old 08-22-2007, 11:34 AM
New Member
 
Me too!

I have a 40 gal. and the entire bottom is covered with this stuff including the rocks and plants. Lost three fish last week. Have tried the vacuum but no luck. Keeps growing. Pulled some out and noticed that its like glue. All the rocks were stuck together with this web like slime. HELP!!!!

WW
waterwitch1969 is offline  
post #4 of 6 Old 08-22-2007, 11:40 AM
Banned
 
I had something of the sort in my 22g tank but it was just a small bit I pulled it out and dried it up and it looks like dead skin. Ewwww. lol
Flip is offline  
post #5 of 6 Old 08-22-2007, 11:47 AM
Member
 
fish_4_all's Avatar
 
All that I have been able to find is that it is likely slime algae. Cause is the normla one, too much of something and sometimes too much light. Often it shows up when you have little or no circulation in an area of the tank.
fish_4_all is offline  
post #6 of 6 Old 08-22-2007, 12:13 PM
Member
 
willow's Avatar
 
i remember way back when my tank
was just up and running,i had this stuff on the wood.
i took the wood out scrubbed it,and pored boiling water
over it,and put it back in the tank,that was the last
i saw of that stuff.(looks gross)
willow is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Photos & Video of my office tank rgs1975 Freshwater Journals 1 07-11-2009 04:20 PM
My Fish Tank Video IonBaller07 Freshwater Journals 2 05-03-2009 06:09 PM
A little video of my 55 gallon tank bigdeeezy Saltwater Journals 5 12-15-2007 07:29 PM
How to set up your nano tank - Video daverose31 Beginner Freshwater Aquarium 1 07-15-2007 06:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome