Sick Mbuna..... I'm stumped - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 4 Old 04-28-2012, 03:05 AM Thread Starter
Member
 
Sick Mbuna..... I'm stumped

Metriclima sp Zebra Long Pelvic.

I have 3 of these. I think there are 2 females and 1 male. The suspected male has had recurring popeye and balance issues. By Balance issues I mean it will spin over and over, sometimes at the top of the tank sometimes at the bottom. I put it in the hospital tank and within a couple days it appears fine. This latest trip to the hospital tank I left it in there for 2 weeks after symptoms disappeared. Put it back in my main tank and within a couple hours it's eyes were starting to pop again and balance was becoming an issue. This has been ongiong for 2 months now. As soon as I put it in with an other mbuna it gets siick again. In a tank by itself it's fine. What is going on?
ladayen is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-28-2012, 08:05 AM
TFK Moderator
 
Tazman's Avatar
 
what other fish is it in with and what are your water parameters, tank size?

10g Fry / Hospital / QT tank (as needed)

75g Saltwater Reef, Ocellaris Clownfish, Lyretail Antias (baby), Lemon damsel, Longtail Fairy Wrasse, purple dottyback, snails, crabs and a few LPS corals.

220g Still sitting empty (come on Lottery I need the numbers to come up!)
Tazman is offline  
post #3 of 4 Old 04-28-2012, 09:45 AM Thread Starter
Member
 
When this started 2 months ago he was in a tank with a 1m 1f yelllowtail acei, 1m3f Otopharynx lithobates, 3(including the sick one) zebra long plevic, 1f rusty, 2 common pleco, 3f jacobfrebergi. 65g tank with perfect 0's.

His new home, the one I tried putting him into yesterday is an 80g with 1m3f electric yellow, 1m 1f acei, 3(including the sick one) zebra long pelvic, 1m red zebra, 1m1f kenyi,2 common pleco,2 peacock eel and those 2 blue fish(I believe you were thinking electric blue zebra) I was asking about in that other post. I just converted this from gravel to sand so there may have been trace amounts of toxins but I had done a water change a couple hours previously. He was only in this tank 2 hours... probably a little less.

He was in a 20g hospital tank by himself most of the time, perfect 0's there as well. I moved him into a 10g a week ago. Also perfect 0's.
ladayen is offline  
post #4 of 4 Old 04-28-2012, 03:20 PM
TFK Moderator
 
Tazman's Avatar
 
It might have flared up again as a result of being moved. It can sometimes take several weeks for them get over a stressful event such as being moved or re-housed with new tankmates.

When I first added my Rustys, they always hid on me approaching the tank, I had one with a slight scrap down its side, took it out and treated with Melafix, seemed to be all clear..put it back into the main tank and it scrapped again.

It is weird though it is happening over and over again..my suspicion and this is only a suspicion is the Male Kenyi being overly aggressive...a lot of aggression goes un-noticed by us and it is possible it might be that.
I would keep the treatment going for a week after it is showing signs of recovering and leave it in the hospital tank for a week after that as well...if once it goes back into the main tank it develops it again, then there is something going on which needs to be sorted somewhere.

Best I can really offer..

10g Fry / Hospital / QT tank (as needed)

75g Saltwater Reef, Ocellaris Clownfish, Lyretail Antias (baby), Lemon damsel, Longtail Fairy Wrasse, purple dottyback, snails, crabs and a few LPS corals.

220g Still sitting empty (come on Lottery I need the numbers to come up!)
Tazman is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stumped on ammonia :( Can't get levels to stay low and fish are suffering! PeeG Beginner Freshwater Aquarium 6 03-15-2011 06:43 AM
STUMPED Plans for a DIY 10 gallon refugium 55bldparrot30 Freshwater and Tropical Fish 7 01-12-2009 11:30 PM
Foam/Bubbles - I am stumped! Andyandsue Beginner Freshwater Aquarium 5 03-03-2007 09:07 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome