Red spot/lesion on apisto - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 4 Old 04-12-2014, 10:39 AM Thread Starter
Red spot/lesion on apisto

Can someone identify what's wrong with this borellii female?

(uh the pic is upside down for some reason)
Attached Images
File Type: jpg apisto.jpg (82.9 KB, 11 views)
mwarsell is offline  
Sponsored Links
post #2 of 4 Old 04-13-2014, 02:34 AM
keepsmiling's Avatar
Almost looks like ammonia burn from here. Can you get more pics? What size tank and what are the parameters? Tankmates? Water change schedule? How long have you had the fish? Need as much info as you can give.
Use liquid test kits, not strip tests. I recommend API test kits. Some people like to just buy the master fw kit. I buy them individually.

Keep Smiling~Carole

keepsmiling is offline  
post #3 of 4 Old 04-13-2014, 02:35 AM
keepsmiling's Avatar
Here is your pic right side up
Attached Images
File Type: jpg apisto.jpg (75.5 KB, 8 views)

Keep Smiling~Carole

keepsmiling is offline  
post #4 of 4 Old 04-13-2014, 06:36 AM Thread Starter
Yikes. :(

For some reason I decided to change about 50% of the water instead of the normal 30%. I used a water conditioner afterwards but apparently what happened was that I didn't shake it hard enough before pouring it in, so it wasn't effective and my other borellii female is now dead.

Geeesh. Hmm.
mwarsell is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
white lesion on rummy nose (red nosed) tetra vikkiharris1976 Tropical Fish Diseases 1 12-14-2011 09:30 AM
fish has red spot Mr Pinchers Tropical Fish Diseases 33 01-29-2007 10:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome