HELP, Please!!!!
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Tropical Fish Diseases » HELP, Please!!!!

HELP, Please!!!!

This is a discussion on HELP, Please!!!! within the Tropical Fish Diseases forums, part of the Freshwater Fish and Aquariums category; --> I am establishing a new tank. Here's the background: I had 3 neons and a Male Betta in a 2 gallon tank...yeah...bad idea, I ...

Check out these freshwater fish profiles
Diamond Tetra
Diamond Tetra
Pearl Danio
Pearl Danio
Reply
Old 08-23-2008, 12:03 AM   #1
 
HELP, Please!!!!

I am establishing a new tank. Here's the background:

I had 3 neons and a Male Betta in a 2 gallon tank...yeah...bad idea, I know. Betta in on LAST Tuesday, neons in on LAST thursday. THIS tuesday, I took the neons out and put them in a 10 gallon tank. I checked the water perameters, and all was right. The ammonia was 0, nitrites was zero, nitrate 20ppm, so I bought three fancy tailed guppies YESTERDAY. I tested the water with strips and liquid tests...all were normal. This afternoon, one of the guppies went gulping and spasming...so I took him back to PetSmart, where I got him (in a container of water). I had them test the water too, which was fine. They replaced him with another one. So, I just get home from dinner out, and another guppy died right there in front of me. This was one I had brought home yesterday too. The neons are fine...the water perameters are fine (although I know the tank is not cycled yet...just too short a time). The other 2 guppies (one introduced to the tank yesterday and the one from today) seem ok...I called PetSmart (just after closing), and the woman I worked with earlier today answered and talked with me for about 20 minutes about what it could be (she said the other one did that for 2 hours)....and nothing seemed to make sense. To be safe, I did a 1 gallon water change. No nitrates, chlorine, PH is ok...ammonia is about .20...

I feel like it is my fault here!!! HELP!!!
zerlinafish is offline   Reply With Quote
Old 08-23-2008, 04:58 AM   #2
 
Flashygrrl's Avatar
 
What was your acclimation procedure?
Flashygrrl is offline   Reply With Quote
Old 08-23-2008, 08:24 AM   #3
 
float the bag for 20 min, add 1 cup of aquarium water float for another 20 min, scoop the fish out with a net and introduce them into the water. The other 2 and the neons are still surviving. I turned the filter off overnight (the last little guy got caught in the filter when he died). The guppy I brought home yesterday is fine...the last of the ones introduced on Thursday is decidedly quiet, hanging out at the top of the tank just chill (no gasping, no wierd behavior). Just checked agail, and he is swimming all around. I did just turn the light on this morning. The water temp is anywhere between 75-79% depending on the light being on or not. I do not have a heater.
zerlinafish is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 06:41 AM.