onefish2fish's bowfront salt tank progress - Page 17 - Tropical Fish Keeping - Aquarium fish care and resources
 1Likes
Reply
 
LinkBack Thread Tools
post #161 of 327 Old 01-07-2009, 07:58 AM Thread Starter
Member
 
onefish2fish's Avatar
 
i put a multitester OHMS/VOLT meter on the tank water and got 4.5 volts.

time for a grounding probe.
onefish2fish is offline  
Sponsored Links
Advertisement
 
post #162 of 327 Old 01-07-2009, 12:07 PM
Member
 
Kellsindell's Avatar
 
Quote:
Originally Posted by onefish2fish View Post
lol, im just torn as it was an awesome creature.
No joke. I was listening to a podcast and Steve Wiess was on from Oregonreef.com and said while he was out of town to Fiji (i think). There was an area that was blanketed with Maximas. while there he ran into a guy that was cracking Maximas open and eating them...

Grounding Probes don't always work from what ive heard. I know of a guy that has 2 in his 280g reef and still has had loose electricity for the past like year because he thought the grounding probes would take care of it.

And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea...

75g Build

Kellsindells build

2.5 Pico Build



Member of DFWMAS ... PBITAWA
Michael Hernandez
Kellsindell is offline  
post #163 of 327 Old 01-07-2009, 03:46 PM Thread Starter
Member
 
onefish2fish's Avatar
 
i have also heard about people eating maximas, thats crazy stuff huh? bet they'd stop once they found out how much they sell for...

and the more i read on probes the worse they seem to be. what i have is loose voltage (most likely from mag. driven pumps) and adding a ground probe creates a way for it to escape and turns it into current.

its like a bird sitting on an telephone wire. theres plenty of volts running through it, but they are fine until the line is grounded. i also hear 4.5 is actually on the low side.
im staring at my tank now and what my real prob. is, is this cyano bacteria growing. i cant figure out where its coming from. its not hurting my tank other then an eye sore, but i would like it gone. it dies down every night and then mid-day its back in full force... i just need a bigger tank
onefish2fish is offline  
post #164 of 327 Old 01-07-2009, 09:55 PM
Member
 
Kellsindell's Avatar
 
LOL, yeah, i bet they would stop eating them... INSANE people!

You don't have too much in the tank and i know a person that has 15v in his and everything is growing well. He's actually wanting that to be in the tank because he's under the impression that the low voltage is purring growth within the tank. Weatherson is doing low voltage dosing to corals now for years and scientist are too. I wouldn't worry about it too much, but you should find the source becasue if there is a sudded spike... then you'll know what to unplug.

Over feeding... bad skimmer? water changes? big fish and a lot of poop? source water? high posphates. I'd say check all those. Cyano flourishes while the lights are on because it uses the photo to make the red, when the lights turn off the color goes to clear because there's no light turning it colors, but it's still there.

Find the source and take care of it. Then use something like ChemiClean to get it taken care of. I used it and all my cyano was gone by day 2. Follow the directions closely. Many have used it and have had success, others have used it and have had terrible things happen. In a bigger tank, you'll just have more cyano because there's more room for it to grow. I have a little on my sand, but it's because i over dosed my Coral Frenzie... Ooops..

And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea...

75g Build

Kellsindells build

2.5 Pico Build



Member of DFWMAS ... PBITAWA
Michael Hernandez
Kellsindell is offline  
post #165 of 327 Old 01-07-2009, 10:14 PM Thread Starter
Member
 
onefish2fish's Avatar
 
i have been using coral frenzy myself but def. not heavy.. hmmm


my Mg was low so i dosed 52.5 mL of DT's Mg over a few hours. That is all i had left. According to the bottle it is 5mL for every 10 gallons raises 6ppm. I have yet to re-test but i doubt ill see much of a difference. lol
my other params are beautiful,
Ammonia: 89ppm ( lol KIDDING! 0ppm)
Nitrite: 0ppm
Nitrate: 0ppm
pH:8.2
Calcium: 400 (dosed 10 mL )
KH: 11
SG: 1.025 (w/ refractometer)

the low Mg IMO would not be suspect for a dead clam however. Low mag would just mean my alk and cal are at risk so i really dont know what did him in. We'll just stick with it being high flow.
onefish2fish is offline  
post #166 of 327 Old 01-07-2009, 10:22 PM
Member
 
Kellsindell's Avatar
 
I noticed, no phosphates on here.

And as for the coral frenzie... i just accidentally put too much in there.

And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea...

75g Build

Kellsindells build

2.5 Pico Build



Member of DFWMAS ... PBITAWA
Michael Hernandez
Kellsindell is offline  
post #167 of 327 Old 01-07-2009, 10:30 PM Thread Starter
Member
 
onefish2fish's Avatar
 
yea no phos test kit, ive got to believe they are at 0 either because they arnt present or the algae is using them up
onefish2fish is offline  
post #168 of 327 Old 01-07-2009, 10:49 PM
Member
 
Kellsindell's Avatar
 
It's going to be in the cyano if you have anything. Otherwise you wouldn't have anything. right?

And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea...

75g Build

Kellsindells build

2.5 Pico Build



Member of DFWMAS ... PBITAWA
Michael Hernandez
Kellsindell is offline  
post #169 of 327 Old 01-08-2009, 05:16 PM Thread Starter
Member
 
onefish2fish's Avatar
 
i dont know dates but heres progression








today:
onefish2fish is offline  
post #170 of 327 Old 01-08-2009, 05:23 PM Thread Starter
Member
 
onefish2fish's Avatar
 
before:


after:

before:

after:

before:

after:

before:

after:
onefish2fish is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Onefish2fish's New One, Round 2 onefish2fish Saltwater Journals 318 12-07-2011 06:57 AM
my new 55 gal tank in progress SICFish Freshwater Journals 9 01-17-2009 06:22 PM
Planted tank in progress Amphitrite Freshwater Journals 7 02-16-2008 03:00 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome