Kate's first tank
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » The Tropical Fish Keeping Community » Aquarium Photography » Saltwater Journals » Kate's first tank

Kate's first tank

This is a discussion on Kate's first tank within the Saltwater Journals forums, part of the Aquarium Photography category; --> Today the rest of our supplies are supposed to come in: The RO unit, powerheads, and the sand. So far I've got a hydrometer,test ...

Reply
Old 02-25-2010, 10:11 AM   #1
 
DYHamazon's Avatar
 
Kate's first tank

Today the rest of our supplies are supposed to come in: The RO unit, powerheads, and the sand.
So far I've got a hydrometer,test kit, the salt, big and small new garbage cans,rock, and a bag of live sand. My skimmer won't be here until next week, but we're ready to get to rinsing us some sand! =)

Hubby and I have been playin around with the rock we already have getting ideas. This wasn't all of the 75lbs, had about 2 big pieces and some rubble left but I think I'll save room for lots of live rock. Now we're just debating whether or not we need to use ties to keep the rocks together. They're pretty stable as of right now.

DYHamazon is offline   Reply With Quote
Old 02-25-2010, 11:20 AM   #2
 
Pasfur's Avatar
 
I strongly recommend using cable ties. It takes a bit of time, but gives so much more stability, and allows for more interesting aquascapping.

By the way, if the sand is actually live sand, then don't rinse it!!!
Pasfur is offline   Reply With Quote
Old 02-25-2010, 11:31 AM   #3
 
DYHamazon's Avatar
 
I have a big bag of those ties already for securing the pig pens haha! I'll do that today.
Ah, I meant the sand coming from marco rocks..not the live sand I already have. =)
DYHamazon is offline   Reply With Quote
Old 02-26-2010, 12:18 PM   #4
 
DYHamazon's Avatar
 
Sand is in,dry rocks are in,water's in,salt's in. Got the powerheads turned on to get the ball rolling. I didn't put the whole bag of salt in yet. I figured it'd be easier to add more if I needed it. The bag I got was for 50gals but right now the hydrometer is reading it at 1.024-with just half the bag. I'm guessing that's just because it's not mixed good yet. (this is an 80 gal tank)
Should I go ahead and mix in the rest of the salt, or wait and see if my reading stays at this?
After rinsing the sand and carefully adding the water with a hose from the RO, it's still at little cloudy. Im guessing the powerheads will take care of this,unless they make it worse..pics coming later.
DYHamazon is offline   Reply With Quote
Old 02-26-2010, 12:48 PM   #5
 
Pasfur's Avatar
 
I would allow the water to mix for 24 hours before adding more salt. It sounds to me like you are already at the proper level.

By the way, can you post measurements of the dimensions of your tank?
Pasfur is offline   Reply With Quote
Old 02-26-2010, 01:00 PM   #6
 
DYHamazon's Avatar
 
My measuring tape is in hubby's truck. I did measure it the other day to find a stand it would fit on and I remember it's 4foot long.As far as the other goes, it's not very wide at all , but It's pretty tall. I'll get the other measurements tonight.
DYHamazon is offline   Reply With Quote
Old 02-26-2010, 02:39 PM   #7
 
Pasfur's Avatar
 
I could tell the 4' length from the picture, but width and height are more difficult to judge. Lets get some measurements when you can.
Pasfur is offline   Reply With Quote
Old 02-26-2010, 02:59 PM   #8
 
DYHamazon's Avatar
 
From measuring the width and heigth with an 11" piece of paper, (lol) this is what I came up with-
48x12x24
That doesn't seem very wide at all. No wonder I had sand,rock,and salt left over. I'm beginning to think the same thing you are Pasfur (or at least that's what I *think* you're thinking. haha!)..this might not actually be an 80g tank. We bought it a couple years ago from a reptile show without a box, and that's how big we were told it was.hmm.. looking it up real quick these were the closest ones i found to this:
60 Gallon 48 3/4 x12 7/8 x23 7/8
70 Gallon 48 7/8 x19 x21
Now that's just depressing LOL.
DYHamazon is offline   Reply With Quote
Old 02-26-2010, 04:39 PM   #9
 
Pasfur's Avatar
 
Thats what I expected. Your tank is a 55 gallon. Which is why, after rock and sand displacement, the salinity reads 1.024 at this point.
Pasfur is offline   Reply With Quote
Old 02-27-2010, 07:05 PM   #10
 
DYHamazon's Avatar
 
first tests results with an api test kit:
dkh-11
phos-0.0
nitrate- 20 ppm
temp 74
salinity 1.024
calcium the test turned blue first instead of pink..it said under 20ppm
Do these sound about right to start with, or am I testing wrong?
DYHamazon is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 07:35 AM.