Ocellaris Clownfish has redish growth and algae problem
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Saltwater Fish and Coral Reef Tanks » Saltwater Fish Diseases » Ocellaris Clownfish has redish growth and algae problem

Ocellaris Clownfish has redish growth and algae problem

This is a discussion on Ocellaris Clownfish has redish growth and algae problem within the Saltwater Fish Diseases forums, part of the Saltwater Fish and Coral Reef Tanks category; --> My Ocellaris Clownfish has a reddish growth at his gill. I quarantined him and was adding MELAFIX to the tank for bacterial infection. It ...

Check out these saltwater fish profiles
Naso Tang
Naso Tang
Zebra Moray
Zebra Moray
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Ocellaris Clownfish has redish growth and algae problem
Old 04-12-2008, 02:39 PM   #1
 
biglar's Avatar
 
Ocellaris Clownfish has redish growth and algae problem

My Ocellaris Clownfish has a reddish growth at his gill. I quarantined him and was adding MELAFIX to the tank for bacterial infection. It has been a week and no difference, I am now using PIMAFIX for antifungal.
I am doing something wrong what is this? I used this before on my Clarki for a white fungis by his gill and he was fine in a week.

I also have a big problem with reddish and green algae all over the bottom of my tank and diatoms all over the glass. My
tank has ben cycling since New Years. I am starting a smaller tank so I can move some of the live stock I have because I think I have too much for my filtration to handle.

http://i287.photobucket.com/albums/l...cture18007.jpg
http://i287.photobucket.com/albums/l...cture18008.jpg

Please sssomeone help me... this is the first issues I am really having in 2 years of running saltwater tanks. I do not know what else to do.

55g starting reef (only chili coral so far)
Nitrite = <.3
Nitrate = 0
Phosphates = 0
Calcium = 240
PH = 8.03
Running Cascade 700 canister w/bio media, BremudaAquatics Rogue Wave Hang-On Protein Skimmer w/ Rio+ 1100 pump (300 gph).
biglar is offline   Reply With Quote
Old 04-12-2008, 02:58 PM   #2
 
biglar's Avatar
 
typo calcium is 420 not 240...
biglar is offline   Reply With Quote
Old 04-15-2008, 06:58 PM   #3
 
Pasfur's Avatar
 
Can you post a few picture of your entire aquarium? I think i can be of help, and seeing your system is extremely valuable.
Pasfur is offline   Reply With Quote
Old 04-16-2008, 11:42 PM   #4
 
biglar's Avatar
 
Thanks anyway, when I did not hear from anybody I went to my LFS and I am treating for red slime and it seems to be working.
I see you are new and if you look at the area of the from author of the post you will see a link to pictures, if you click on there you will see pics of my tank.
The pic with the sunset lighting on is the most recent but I have since added more LR, about 10 lbs more.
biglar is offline   Reply With Quote
Old 04-17-2008, 07:17 AM   #5
 
Pasfur's Avatar
 
Just looking at your tank, I can really offer some long term help. There are several small changes you can make which will be very helpful over time.

I know the Rogue includes bioballs in the hang on model. Did you leave the bioballs in the skimmer?
Pasfur is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clownfish (Amphiprion Ocellaris) + hermit crabs = ok? Birdmann_az Coral and Reef Creatures 5 12-28-2007 10:20 AM
Ocellaris Clownfish Age of Aquariums Saltwater Journals 4 12-20-2007 05:57 PM
tomato clownfish with ocellaris? fishfreak Saltwater Fish 6 10-14-2007 03:37 PM
Redish type algae?? notsonewguy Beginner Planted Aquarium 15 03-04-2007 06:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 08:43 AM.