Are all my bacteria dead?!? - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 5 Old 03-16-2008, 01:57 PM Thread Starter
New Member
Are all my bacteria dead?!?

I just started cycling a 29 g fowlr by putting a shrimp in the tank yesterday. I checked everything today and for some reason my heater had gone haywire and was constantly heating my tank it had got all the way up to 98 degrees even though it was set on 74. I cooled the tank down with colder water changes until its back down to 78.

there is nothing alive in the tank except a few snails that hitched a ride on my live rock.

I'm concerned the high temp killed all my nitrosomas and nitrobacter and my cycle wont run properly. Did i just boil my tank??
DJOstrichHead is offline  
Sponsored Links
post #2 of 5 Old 03-16-2008, 04:11 PM
That's pretty hot! I didn't think they would even keep a temp that high. I'm sure you did some damage to it but since it's only been cycling for a short time I don't think you had too many bacteria in there. What were the params before and now?

"Cycling best friend is a good liquid regeant test kit, and a good barber to fix your hair after you pulled half of it out."
Holly is offline  
post #3 of 5 Old 03-16-2008, 08:14 PM Thread Starter
New Member
before the temp spike i hadnt done any tests because it was day one of cycling and i knew it wouldn't have gone through yet.

Right now the water is 75 F, nitrite is 0, ph is 8.1. I dont have test kits for ammonia or nitrate, planning on getting that soon. SG is right at 1.023 but its a swing arm, planning on getting a refractometer tomorrow when i get a test kit.

Also i used tap water so im concerned that the chlorine may have killed the bacteria. Is there a product i can use to remove the Cl from a tank as opposed to in a bucket before a water change.

The shrimp isnt decomposed yet but its starting to very slowly. Im thinking about getting a CB shrimp to eat up that shrimp after i get a test kit to see if the bacteria is cycled through.
DJOstrichHead is offline  
post #4 of 5 Old 03-17-2008, 05:55 PM
Let the tank sit as is for a few days. The shrimp in the tank now will need the bacteria to break them down. That's enough to push the cycle along. If you were only one day into the cycle, there weren't too many bacteria to begin with. Definatly get liquid test kit. You can find a master test kit from $12-19 and that will have everything you need for awhile.

"Cycling best friend is a good liquid regeant test kit, and a good barber to fix your hair after you pulled half of it out."
Holly is offline  
post #5 of 5 Old 03-17-2008, 06:38 PM Thread Starter
New Member
im going to the fs tomorrow to pick up the test kit and im bringing a water sample along with me so they can test it. will their tests show if i have lethal amounts of Cl or cloramine? If i have Cl in my tank can i put the chlorine remover directly into my tank or must i make daily wc with dechlorinated water.

Theres so far been no amount of cloudy water. the shrimp has been in there three days and doesn't look like its rotting at all, just wet.

That seems to me like theres no bacteria left to cycle at all but there is a pretty good oil slick forming at the surface. I have no idea whether that is good or not just that a skimmer would do the job to remove it.

Im really starting to see how patience is a virtue in sw i feel like pulling my hair out

DJOstrichHead is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beneficial bacteria AmyK Beginner Freshwater Aquarium 12 03-09-2009 08:14 AM
SW/FW bacteria - same or different? Aquarius Keeper Beginner Saltwater Aquariums 12 11-21-2008 05:45 AM
Dead Bacteria enough to start Nitrogen cycle? Justinskym51 Beginner Saltwater Aquariums 1 08-29-2007 09:13 PM
can you see bacteria? Firebelly girrl Beginner Freshwater Aquarium 3 05-28-2007 05:56 AM
Bacteria Age of Aquariums Beginner Saltwater Aquariums 2 04-19-2007 05:16 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome