Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Planted Aquarium (http://www.tropicalfishkeeping.com/beginner-planted-aquarium/)
-   -   55 Long algae problems (http://www.tropicalfishkeeping.com/beginner-planted-aquarium/55-long-algae-problems-99514/)

dtrea2662 04-23-2012 07:50 AM

55 Long algae problems
 
I have had a 55 long set up for about 5-6 months. I purchased it and it was a seasoned tank. I added some fluorite to the original black sand substrate, hooked up my co2 and made a canopy that houses 4 40w fluorescents. I have it well planted. I also dose ferts to it. Parameters are 7.0 ph, about 5-10 nitrates, about 2 in phospates, my iron shows about .075-0.1. and my kh is about 4. I have been fighting what appears to be hair algae for quite some time. Now i have cyno and green dust algae. I monitor my parameters and at the moment i am only dosing iron through plantex and potassium since i cant get my phosphates to come down and my nitrates are staying fairly stable. In my 56 column i have same parameters however i have a corallife 65w*2 fixture on it. This tank is doing great minus a little hair algae. Is my 55 long having problems from my gobies digging in the substrate and uncovering the fluorite or is there something else i should be looking at. I also have a purplish looking algae on a couple of the pieces of slate. almost looks like dark purple paint splatters. Oh i also have my lights on for 10 hours a day and run a fluval 406 for filtration.

Geomancer 04-23-2012 08:30 AM

I'm afraid I don't have any experience with a high tech setup. The fish digging through the substrate won't be causing any problems though.

I know in low tech setups, algae is a sign of too much light making the system unbalanced, and I would suspect the same in a high tech. You might have to tweak your daily fertilizer dosing or light period to obtain a balance.

Cyano isn't algae but instead bacteria, I believe is caused by high organics. What is your water change schedule?

Big Fate 04-23-2012 10:43 AM

Does ur other tank use sand aswell? I would never use soil mixed with sand due to the fine grain. Could be possible the Fluorite is seeping thru and getting into your water column allowing algae to get the upper hand.

Combining flourish excell with your co2 helps to keep the algae minimized.

Byron 04-23-2012 12:31 PM

In the simplest terms, all green/red/black algae increases are due to excess light, meaning more light than the plants can use because some nutrient(s) is/are missing so photosynthesis slows or stops and the algae takes advantage of the continuing light. Now, other factors can play into this, like iron which I get to, but in general terms reducing the light (intensity and/or duration) until the algae no longer increases is the cure.

Cyano is organics related, so there is excess organic matter in the aquarium. If this is just a speck or two on floating plants, I never worry; but if it is obviously a problem, then the organics have to be addressed. I've had this suddenly appear massively with something as basic as not cleaning the filter often enough.

Back to the iron. Iron is a micro-nutrient and thus not required in large doses. No mention is made of the total nutrient fertilization you are using, and that is needed. But in my view iron should never be added except as part of a micro-nutrient package. The macro-nutrients are generally dosed moderately-heavily in high-tech systems with micro-nutrients less. There is a proportional balance of nutrients that aquatic plants need, and too much of some can cause plants to alter their uptake of others. Think of it as mixing medications when you're ill and getting interactions that are more detrimental than valuable.

Iron is connected to many algae, so I would look at reducing this along with the light perhaps; you haven't indicated if this is T8 or T5 HO, I will assume from the 40w tubes that it is T8, four 48-inch tubes over a 55g. That's bright but if you have this balanced with CO2 and other macro-nutrients it should work but may need to be reduced in duration.

Byron.

dtrea2662 04-23-2012 02:08 PM

I did remove one of the tubes. and yes they are shop light setup with 6500K bulbs. I will also reduce the plantex. The other tank does have sand under gravel and fluorite under the sand. It pearls quite nicely. Its just weird to me that the same ferts are used in same amounts and one tank has problems and the other is fine. but such is life as an aquarist. And yes. the cyno is just a couple places on small portions of leaves. very minute.


All times are GMT -5. The time now is 03:55 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2