Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Freshwater Aquarium (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/)
-   -   Having trouble getting started (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/having-trouble-getting-started-97546/)

mikejp67 03-31-2012 08:03 AM

Having trouble getting started
 
Hi all,
Im a newbie to the forum so go easy on me.
Im having some issues, I got and have had cloudy water and im loosing fish slowly.

Let me provide some details:
150gl tank purchased used and we cleaned it without any cleaners
Rena filter which i left existing ceramics in it
Water is cloudy milky with very very slight greenish tinge
Lights on about 4hrs/day
Water 7.5ph, pool filter sand as substrate,very low hardness, almost 0 ammonia, 0 nitrates,0 nitrites.
I add salt during water changes
Do 10% water changes weekly and vac the substate
Tank is about 2mo's old.
I dont think the tank has cycled.

6 small angels
10 Platies
1 Pleco 2"
Lost fish inventory: Betta, 2 angels, 12 guppies, 4 Platties.
The guppies and platties sometimes go insane and spaz out.
Use water clarifier and the water is crystal clear for about 4 days.

Im thinking of adding a diatom filter to help the cloudyness and I think I have a sick tank???

Any help would be greatly apreciated

GwenInNM 03-31-2012 08:30 AM

Quote:

Originally Posted by mikejp67 (Post 1030848)
Hi all,
Im a newbie to the forum so go easy on me.
Im having some issues, I got and have had cloudy water and im loosing fish slowly.

Let me provide some details:
150gl tank purchased used and we cleaned it without any cleaners
Rena filter which i left existing ceramics in it
Water is cloudy milky with very very slight greenish tinge
Lights on about 4hrs/day
Water 7.5ph, pool filter sand as substrate,very low hardness, almost 0 ammonia, 0 nitrates,0 nitrites.
I add salt during water changes
Do 10% water changes weekly and vac the substate
Tank is about 2mo's old.
I dont think the tank has cycled.

6 small angels
10 Platies
1 Pleco 2"
Lost fish inventory: Betta, 2 angels, 12 guppies, 4 Platties.
The guppies and platties sometimes go insane and spaz out.
Use water clarifier and the water is crystal clear for about 4 days.

Im thinking of adding a diatom filter to help the cloudyness and I think I have a sick tank???

Any help would be greatly apreciated

Welcome to the forum! Did you seed the tank with existing filter media from another tank? I don't understand what you meant by you left the filter media in. Sounds like an algae bloom, which may not be what is causing the fish to die though. Pool sand and the newness of the tank can cause this. I wouldn't add any more chemicals, such as the water clarifier. When you get things stable, this will go away. When did you last test the water? What test kits are you using? Liquid or strips, because I hear the strips are very inaccurate. Has the tank gone through a cycle, and you believe it's having another "mini-cycle"? Or has the tank not been cycled? Though this seems strange after 2 months, though possible.

Gwen

AbbeysDad 03-31-2012 08:41 AM

> Your test results do not make sense for the time and fish you have. What are you using to test the water?
(Without nitrates, you simply must have high ammonia or nitrites). You don't mention plants?

> NEVER add salt to a FW aquarium - it should only be used very carefully in a hospital tank.

> I would increase your water changes to 25% - 50% at least until you get a handle on cycling.

GwenInNM 03-31-2012 08:48 AM

Quote:

Originally Posted by AbbeysDad (Post 1030867)
> Your test results do not make sense for the time and fish you have. What are you using to test the water?
(Without nitrates, you simply must have high ammonia or nitrites). You don't mention plants?

> NEVER add salt to a FW aquarium - it should only be used very carefully in a hospital tank.

> I would increase your water changes to 25% - 50% at least until you get a handle on cycling.


ditto -totally agree here :)

trapperwolves 03-31-2012 10:20 AM

You said that this was a used tank. If the ceramics in the Rena were out of the water for any lenght of time then the beneficial bacteria contained in them could have died along with the bacteria in the substrate, etc. I agree with your last statement that the tank has probably not cycled.
I definetly agree with GwenIn NM and AbbeysDad-don't add anymore chemicals or salt. I learned that the hard way myself long ago-chemicals won't solve your problem. Keep monitoring the ammonia, nitrite and nitrate levels and let the tank cycle. I wouldn't add any more fish until everything is stable.

mikejp67 03-31-2012 12:27 PM

Thanks all for the replies.
To answer some of the questions, Im useing a API test kit. I just did another round of tests:
Ammonia- 0.25
Nitrates-0.0
Nitrites-0.0
PH- 7.2
I dont belive the tank has cycled at all. The fish load is small for such a large tank.
As far as the media in the filter, i left all the sponge's , ceramic stars,and carcoal bag from the previous owner. My wife mentioned something that the previous owner had shinners in it from a local pond....maybe this could be an issue???
Also, the pool filter sand is new. I've read that lots of people have used it with no problems. However, some sand can cause high ph which dont seem to be a problem.
I just noticed another Platty belly up.
As far as the algea bloom, its definatly turning green.
Also, my wife mentioned that the fish always hover at the top of the tank or near the air stones at the top.....algea eating the oxygen???

Its been 20yrs since we had a tank and I dont ever remember problems like this.

As for water changes, I just did a 10% change yesterday and 50% about a week ago. My tap water isnt the greatest as it has a slight green tinge. Tap waters readings:
PH 7.0
Ammo-0.0

Help!!!!!

mikejp67 03-31-2012 12:32 PM

Sorry, I forgot a question.
I have no live plants, just plastics. I also didnt introduce any other items to the tank except a plastic log thing from the previous owner.

If the pool sand is a problem, how do i test it?

Byron 03-31-2012 02:32 PM

I think cycling may have been an issue, perhaps combined with other s too. I'm going to ask you for some more data.

Tap water: any idea why it is greenish? Is this well or municipal water? Do you know the hardness (GH or general hardness, and KH or carbonate hardness/Alkalinity)? If municipal water, the last you can find out from the water supply people. Your pH at 7 leads me to think the water may be soft, which is not going to work for livebearers which seem to be the fish all dying. BTW, when you test tap water pH, shake the water very briskly for a few minutes before testing to out-gas the CO2 and provide a more accurate reading.

What chemicals are going in the tank--originally/previously and now if different? You mention water clarifier, which one? And which water conditioner? Any others?

Salt was mentioned, this isn't advisable as someone mentioned, though it on its own should not impact livebearers before the soft water fish.

Cloudiness is to be expected in a new tank, likely a bacterial bloom that will clear itself; especially with sand substrate.

Last, welcome to Tropical Fish Keeping forum. Glad you joined us.:-D

Byron.

mikejp67 03-31-2012 02:47 PM

Quote:

Originally Posted by Byron (Post 1031217)
I think cycling may have been an issue, perhaps combined with other s too. I'm going to ask you for some more data.

Tap water: any idea why it is greenish? Is this well or municipal water? Do you know the hardness (GH or general hardness, and KH or carbonate hardness/Alkalinity)? If municipal water, the last you can find out from the water supply people. Your pH at 7 leads me to think the water may be soft, which is not going to work for livebearers which seem to be the fish all dying. BTW, when you test tap water pH, shake the water very briskly for a few minutes before testing to out-gas the CO2 and provide a more accurate reading.

What chemicals are going in the tank--originally/previously and now if different? You mention water clarifier, which one? And which water conditioner? Any others?

Salt was mentioned, this isn't advisable as someone mentioned, though it on its own should not impact livebearers before the soft water fish.

Cloudiness is to be expected in a new tank, likely a bacterial bloom that will clear itself; especially with sand substrate.

Last, welcome to Tropical Fish Keeping forum. Glad you joined us.:-D

Byron.

Byron, Thank you for the reply.
Funny you just replied about the hardness as I just tested the hardness in the tank. I used an API test kit and GH + KH are so low. The color turned after 3 drops of test solution. Looks like idea for Discus but we aint going there for a few yrs lol. I have a water softener in the house and i live in New England..Mass to be exact so we have naturally soft water to begin with.
I just read to use dolomite to increase hardness, is that correct?

As far as chemicals, I use Prime, API clarifier, API salt for freshwater,and I've used API stress coat as well.

redchigh 03-31-2012 03:05 PM

I use crushed dolomite limestone (sold for gardening), but there are other ways.

Can you test water from an outside spigot? Curious to see what your water is before it hits the softener.


All times are GMT -5. The time now is 02:44 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2