Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Off Topic Discussions (http://www.tropicalfishkeeping.com/off-topic-discussions/)
-   -   Is anybody out there? (http://www.tropicalfishkeeping.com/off-topic-discussions/anybody-out-there-934/)

Mike 10-19-2006 02:45 PM

Is anybody out there?
 
This place is lonely by myself! Say hi when you get here and please let me know if the new server is performing better, worse, or about the same for you.

Thanks,
Admin :)

Amphitrite 10-19-2006 02:49 PM

Hello, I'm here. Just going to try logging out then back in and I'll let you know.

dprUsh83 10-19-2006 02:54 PM

It appears to be faster! 8)

Amphitrite 10-19-2006 02:56 PM

Yep, working fine for me.

Only thing is, usually when I'm browsing threads and I want to return to the main forum page, rather than clicking on Fish Forum Index I usually click on the main FishForum.com logo at the top of the page. It's not working though.

Apart from that, everything else seems to be fine, and the pages are all loading quickly enough.

Mike 10-19-2006 03:13 PM

Hi Kate,

The issue you described should be resolved now.

I just want to be sure that the sever is performing significantly better than it had been... if it is performing about the same or only marginally better than I can find an even better host.

Thanks,
Admin

girlofgod 10-19-2006 03:16 PM

yea, the big logo at the top isnt redirecting properly..other than that all seems good. ^^...oh and the pics...cant upload pics.

bri

girlofgod 10-19-2006 03:19 PM

also the find a fish option isnt working...just so you know

Mike 10-19-2006 03:23 PM

Hi,

It will take a little while before all of the features are working again.

Does the header image still take you to the wrong site? I thought I had fixed it so that it reloads this one.

Also, can you please try uploading images again. I believe I fixed that problem.

Thanks,
Admin

Amphitrite 10-19-2006 03:25 PM

Main logo still isn't redirecting to the main page. It just refreshes the page you're currently viewing at the moment.

Mike 10-19-2006 03:29 PM

That is odd... it is taking me to the home page here. Have you refeshed the page in your browser so that it loads the new code for you?


All times are GMT -5. The time now is 03:28 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2