Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Freshwater Aquarium (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/)
-   -   10 gallon tank algae? (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/10-gallon-tank-algae-913/)

dprUsh83 10-18-2006 05:38 PM

10 gallon tank algae?
 
My ten gallon tank is being overrun on the sides by little whiteish things. It isn't solid like algae, and from a distance it doesn't look very obvious, but if you get up close it looks like it's all over. Any idea what this might be? Water params are normal and the water is clear/healthy. My oto goes over the spots, but does appear to be eating or removing any of it.

Lupin 10-18-2006 05:50 PM

Hi dprUsh83.:wave:

Whitish things? Sounds like calcium deposits to me.:question:

dprUsh83 10-18-2006 08:15 PM

They're not very solid, they almost move with the water....any recommendations?

joeshmoe 10-18-2006 09:22 PM

mybe planaria

Claude 10-18-2006 09:42 PM

Quote:

Originally Posted by joeshmoe
mybe planaria

Yeah thats what I was thinking.

Do they look sorta like little white worms (like very little)?

The cause of planaria is over feeding :wink:

Lupin 10-18-2006 09:52 PM

If it was planaria, then your case is also the same as Sarah's.
Here's her thread.:)
Good luck, dprUsh83.:D

dprUsh83 10-18-2006 10:26 PM

I don't know, could be...they don't really look like worms. I used my algae brush and scraped everything off the side, but I can't really scrape the glass at the back of the tank....oh well, I'll cut back on feeding and hope that works :shock:


All times are GMT -5. The time now is 04:45 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2