Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Freshwater Aquarium (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/)
-   -   Multiple problems/questions help! (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/multiple-problems-questions-help-91134/)

SomeDudeAtHome 01-20-2012 07:20 PM

Multiple problems/questions help!
 
First is I need help figuring what's going on with the temp in my 40g. I have a heater rated for 30-55g in it and right now it's set to 76 degrees. It has a single tube light fixture with a 36" tube over it. I keep the room the tank is in between 65-67 degrees. I also have three different thermometers in different parts of the tank to see what the temp is like overall. Now here's the problem, they all read between 78-82 degrees. I have no idea how it's happening. The one placed in the upper right corner reads 79.5, the one in the bottom left backside corner reads 82 and the on in the bottom back rightside corner reads 82. How is this possible? The heater rarely turns on and there's a good amount of water movement throughout the tank. I can't figure out why it's so hot in there but I doubt the fish appreciate it.

The second question is can blue-green algae (cyanobacteria) be transferred from one tank to another? My 5g has some plants that are doing really well but has a slight case of that algae in it and I'd like to move some to my 40g. While I'm been fixing the problem and winning it's been happening slowly but I think as long as I keep doing what I'm doing I could have it kicked soon. But in the meantime can I introduce it from one tank to another or does it need certain nutrients to survive? I believe I know the answer but figured I'd guess since it's a bacteria and not an algae.

My third and final question is, is this the beginning of hair algae? These are pictures from both my 5 and 40g. It's appeared around the same time and would like to get a jump on it if I can before it gets worse. I've never had hair algae before so that's why I'm looking for an i.d. It's kind of hard to see but if you look close around the edges of the leaves you can see it.

5g
http://i810.photobucket.com/albums/z...r/DSCN0448.jpg


40g
http://i810.photobucket.com/albums/z...r/DSCN0452.jpg

afremont 01-21-2012 06:17 AM

Have you made sure that the thermometers all agree by banding them together and placing them in some water to compare the measurements. How do you know that the heater is set to 76? The one heater that I have that is calibrated in actual degrees was off by 4 degrees until I recalibrated it. The lighting will add some heat, but if your room is in the mid 60s, that should override it. Pumps, powerheads and filters all add some amount of heat to the water, but usually not very much if they are the proper size.

GwenInNM 01-21-2012 07:29 AM

Quote:

Originally Posted by afremont (Post 958124)
Have you made sure that the thermometers all agree by banding them together and placing them in some water to compare the measurements. How do you know that the heater is set to 76? The one heater that I have that is calibrated in actual degrees was off by 4 degrees until I recalibrated it. The lighting will add some heat, but if your room is in the mid 60s, that should override it. Pumps, powerheads and filters all add some amount of heat to the water, but usually not very much if they are the proper size.


I agree with this post. I have a heater which the dial will say one thing, but that doesn't mean the temp in the tank is that temp. Example, my heater could also be used in a larger tank. The dial says 72, but my tank water temp is 78. Slowly keep turning your heater down one notch at a time, and read your thermometer in the tank. When you get it where you want it, then leave the thermometer alone.

I have the exact algae, and Byron told me it was brush algae, from my pictures. Seems to be a light issue. I've got my lights down to 7 hours per day.

Gwen



SomeDudeAtHome 01-21-2012 12:08 PM

Thanks guys. I will continue to slowly turn down the heater and see what happens. I know the thermometers work because when they were out of the tank they all read the same room temp. Hopefully I can get this fixed quickly.

I will also turn the light down some. Hopefully the algae doesn't get any worse than it is I've seen horror stories haha. There's also a lot of decaying plant matter in the tank if that makes a difference. Being a newish tank a lot of the plants are making the transition from emersed growth at the nursery to submerged here so leaves are dying and being replaced faster than I can keep up.

Byron 01-21-2012 07:18 PM

I'm frankly not sure which algae that may be, brush or beard, or something else; but it is not seriously so make sure the light intensity and duration are balanced with the nutrients. Having algae in any aquarium is to be expected, but we just keep it under control.

On the cyano, yes, it will spread. But if conditions in the other tank are not such as to cause it to increase, it won't. It is organics related. I sometimes see it very sparsely on floating plants but it has only increased and been trouble in one or two tanks with organics issues.

SomeDudeAtHome 01-22-2012 05:37 AM

Thanks Byron I will play with the light and watch it to make sure it doesn't get any worse. The 5g nothing has changed really so I'm not sure why it's shown up but the 40g I'm still trying to figure all over the little things like light out. And the cyano I only have trouble with it on floating plants too. At first it was taking over but when I do water changes I pull it off and have been keeping up on the organics and things really well which seems to be helping.


All times are GMT -5. The time now is 11:47 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2