Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Tropical Fish Diseases (http://www.tropicalfishkeeping.com/tropical-fish-diseases/)
-   -   After Coppersafe fungus? (http://www.tropicalfishkeeping.com/tropical-fish-diseases/after-coppersafe-fungus-83378/)

ChrisK 10-11-2011 08:59 PM

After Coppersafe fungus?
 
Hey everyone. So I was treating my 10g for what I thought was Ich there are no fish in the tank right now they had all died. I stumbled upon another thread with some advice from byron and so i turned up the heat and waited for my order of coppersafe to get here. It arrived today in the mail so I measured up the recommended dose and added it to the tank with the temp being 86 degrees. Now I did have a slight small amount of white fuzz algae or fungus prior to adding the coppersafe. So I went out for a little while and came home a few minutes ago and found a bloom of a crazy amount of this white fuzz on all of my live plants and the one ornament I have in the tank. Here are some pictures of this "White Fuzz".

http://i101.photobucket.com/albums/m...0-11214518.jpg
http://i101.photobucket.com/albums/m...0-11214427.jpg
http://i101.photobucket.com/albums/m...0-11214409.jpg
http://i101.photobucket.com/albums/m...0-11214631.jpg

What is this stuff?!?!?!?

dormfish 10-12-2011 01:29 AM

I was just doing a bit of digging and found this, Aquarium Fish Medications: CopperSafe
It says it can be harmful to plants. I'm guessing, since it is a copper-based solution, that it adds elements that some fungi and bacteria thrive off of. Maybe it's a lichen? Lichens live off rock and so forth. Sorry, I'm notmuch help. I know what happened, I just don't know what kind of thing is growing in your tank. :/

ChrisK 10-12-2011 07:28 AM

Thanks for your help. I have since did the recommended water change and tried to clean off as much of this stuff as I could I'm wondering if it's just some sort of mold from decaying food that was in the tank I keep adding food once a day even though there are no fish in the tank to keep the tank from going into a mini cycle. I'm going to swing by petsmart after work to try and get some malaysian trumpet snails to see if that helps the situation

DKRST 10-12-2011 07:50 AM

For future reference, once all the fish are gone from a tank, there is no reason to treat for Ichthyophthirius. The parasite can't survive long without a host, so upping the temp and waiting would have cleared the tank equally well in 3+ days at 80F. Ich does not seem to have any kind of "spore" form that can persist in the environment without fish present.

I have used coppersafe in a planted tank and had no problems, but experiences vary and I had mainly swords.

ChrisK 10-12-2011 07:52 AM

Awesome thanks! I know it would have killed it off in a few days being there are no fish I just figured I'd take the extra precaution

ChrisK 10-12-2011 07:05 PM

So it is now starting to look alot like mold. But I got a pretty cool deal at the lfs I got 10 ghost shrimp for 2 bucks and a snail lol. The ghost shrimp are only there until they possibly take care of this problem if they can

DKRST 10-13-2011 07:58 AM

Any copper left in the tank and your ghost shrimp will become "ghosts" for sure! :-)

ChrisK 10-13-2011 10:04 AM

Lol I figured I'd try them in attempt to clean this stuff up. But it hasn't changed yet. I've done about two water changes a day since I put the coppersafe in. So I think it's fine with the shrimp. But anyway I'm thinking about just starting the tank over again fresh :/


All times are GMT -5. The time now is 06:50 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2