Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Planted Aquarium (http://www.tropicalfishkeeping.com/beginner-planted-aquarium/)
-   -   Algae problem in 20 gallon (http://www.tropicalfishkeeping.com/beginner-planted-aquarium/algae-problem-20-gallon-80929/)

Ami 09-14-2011 12:55 AM

Algae problem in 20 gallon
 
1 Attachment(s)
Hi,
The leaves of my aponogetons in my 20 gallon tank are just covered with algae. Any ideas on how to get rid of them? am attaching a picture as well.
At the moment I only have 1 oto cat. The other 2 croaked when I was only changing the water once a week. Thankfully the lone survivor is fine so far. However he's not able to keep up. I've seen fizzy tablets being sold for getting rid of algae...are these safe? any good?
Thanks,
Ami

stevenjohn21 09-14-2011 01:04 AM

It looks like what i had at the start of my black hair algae out break. I used to leave my lights on for 8-9 hours a day but when the algae got worse i changed it to 5 hours and it helped. Fortunately i went out of town for 4 days and no lights were left on, i came back and it had almost all gone. I ended up cutting the leaves off that still had it on and within a few weeks new leaves were growing back .

Boredomb 09-14-2011 01:12 AM

Kinda looks like diatoms. How long has this tank up and running? Does the Oto eat this algae? Does that algae wipe of the leaves easily?

1077 09-14-2011 01:47 AM

Quote:

Originally Posted by Boredomb (Post 825012)
Kinda looks like diatoms. How long has this tank up and running? Does the Oto eat this algae? Does that algae wipe of the leaves easily?

+one.

Ami 09-14-2011 03:02 PM

Quote:

Originally Posted by 1077 (Post 825042)
+one.

Do you mean I should add one more oto?

Boredomb 09-14-2011 03:50 PM

Ami 1077 agrees that it kinda looks like diatoms which is the +one. Oto catfish are best kept in groups though.
Ami is this a new tank? Diatoms are common in new setups and can disappear as quickly as they showed up or sometime will be around for a couple weeks. If it is not a new setup have you done anything to the aquascape? How old are the lights? Just some things to point others in the right direction to figure out how to help you

Ami 09-14-2011 04:12 PM

1 Attachment(s)
Quote:

Originally Posted by Boredomb (Post 825574)
Ami 1077 agrees that it kinda looks like diatoms which is the +one. Oto catfish are best kept in groups though.
Ami is this a new tank? Diatoms are common in new setups and can disappear as quickly as they showed up or sometime will be around for a couple weeks. If it is not a new setup have you done anything to the aquascape? How old are the lights? Just some things to point others in the right direction to figure out how to help you

Thanks Boredomb.
The 20 gallon has been running since May 2011. The tank was fine until I treated my fish for Ich using" Ick Attack" in the last week of July. Things have gone crazy since then.
I used to have 4 otos, but three died. Will be replacing them soon. The light is 4 months old. Its a 15W T8 GE full spectrum tube that I use in my 55 as well. The water used to crystal clear before I used the medication. I'm attaching a pic of the water I took out during my last water change. (I use a 5 gallon pail).
My current lightin period is 10 hours. That works fine with my 55 gallon which has been running since mid July(after cycling for a month). However, I am wondering if cutting down the light to 8 hours will help.
I guess the only change in the aquascape has been the replacement of plastic plants with real ones (Aponogetons, java fern var Windelov and Anubias barteri var nana). I also added a sponge filter in the last week of July. I cleaned it for the first time today...perhaps this is the culprit?

Boredomb 09-14-2011 06:25 PM

Quote:

Originally Posted by Ami (Post 825602)
Thanks Boredomb.
The 20 gallon has been running since May 2011. The tank was fine until I treated my fish for Ich using" Ick Attack" in the last week of July. Things have gone crazy since then.
I used to have 4 otos, but three died. Will be replacing them soon. The light is 4 months old. Its a 15W T8 GE full spectrum tube that I use in my 55 as well. The water used to crystal clear before I used the medication. I'm attaching a pic of the water I took out during my last water change. (I use a 5 gallon pail).
My current lightin period is 10 hours. That works fine with my 55 gallon which has been running since mid July(after cycling for a month). However, I am wondering if cutting down the light to 8 hours will help.
I guess the only change in the aquascape has been the replacement of plastic plants with real ones (Aponogetons, java fern var Windelov and Anubias barteri var nana). I also added a sponge filter in the last week of July. I cleaned it for the first time today...perhaps this is the culprit?

Ami I have never used medicines so I have no clue as to how that would affect things in the tank.
The lights I would think would be okay (though not sure) As far as the hours of lighting well that depends on the tank so to speak. Every tank is different so what works in one tank may not in another. 10 hours maybe too much so backing down on the hours wouldn't hurt.

How long have the real plants been in the tank? That make a difference though again not sure on this?
Sorry I am not the best person for trying to figure out stuff as I am still learning myself. Hopefully some one else with more exprience will step in with some better advice.

One more thing. I would wipe of the leaves the best I could or any place you see the diatoms and this will help some.

Byron 09-14-2011 06:28 PM

Most treatments will impact the biological system in some way. Often bacteria or plants are affected.

Interestingly, my Aponogetons get diatoms and then brush algae all the time. May be something with the plant and the biology in the tank. I'm having better luck (so far) with Aponogeton in my 20g than I did in the former 70g or the present 90g. Most species do need a vegetative rest, this may be part of it too.

MJK87 09-15-2011 08:45 AM

I get this kind of algae on my anubis plants. I have 2 amano shrimp and they love it. When it starts growing they clean it up and make my plants look brand new.


All times are GMT -5. The time now is 03:38 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2