Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Saltwater Aquariums (http://www.tropicalfishkeeping.com/beginner-saltwater-aquariums/)
-   -   Just moved my Tank.....help please (http://www.tropicalfishkeeping.com/beginner-saltwater-aquariums/just-moved-my-tank-help-please-8062/)

Sithlord 09-04-2007 11:32 AM

Just moved my Tank.....help please
 
I just moved about a thoughsnd miles and set my tank back up. I have a 58g tank with about 100 lbs of live rock. I got rid of the fish becasu ei didnt want them to die during the move. The live rock i kept. I Put it in a huge container and kept it warm and moist the entire trip to try and keep stuff alive as best i could. Anyway i got to the new place, set the tank up and now i seem to have an algea problem. It has been up and running for about 2 months now and i seem to have a ton more algea than i ever did before. I have green, hair, and the red slimy kind. I dont have to much in the yet as far as crabs and snail, maybe about 10 or so of each. I only had it about a year before i moved, but had only good luck with it. I know i have neglected it some the past month or so, but now i want to get it looking good again. I have 3 maxi jet 1200's and a biowheel 400. Any help or suggestions would be great....thanks/.

jsm11482 09-04-2007 04:39 PM

Is it in direct sunlight or are your lights on for more than 10 hours a day?

Sithlord 09-04-2007 04:48 PM

It is not in direct sunlight, but the lights are on longer than ten hours a day. I would say they are probably on a little over twelve, by a little i would say thirteen or so hours. I know that may be a little long, but i was running them just as long before i moved and i had no problems.


All times are GMT -5. The time now is 12:40 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2