Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Saltwater Aquariums (http://www.tropicalfishkeeping.com/beginner-saltwater-aquariums/)
-   -   Placed live rock in a day ago, measurements are all 0?? (http://www.tropicalfishkeeping.com/beginner-saltwater-aquariums/placed-live-rock-day-ago-measurements-79698/)

kingjones59 09-01-2011 01:37 PM

Placed live rock in a day ago, measurements are all 0??
 
Hey guys, this is my first saltwater tank so I apologize if I am just totally missing something here.

I had my tank set up and let the water circulate for a few days. I put in my liverock yesterday. Half of it was from an established tank that was torn down and had been sitting in a bucket of saltwater for a week. The other half was purchased offline, came damp and looked like there was some decent life on it.

So my question is, I know that to tell when the tank has cycled you should have 0 readings on nitrite, ammonia, and a reading on the nitrate, but I tested the water right after putting my rock in yesterday and again today and the nitrite and ammonia was 0 and there was a reading on the nitrate. I know my tank could not possibly have cycled yet, so my my question is what is the reason for the 0 readings?

Thank you!

ladayen 09-01-2011 09:23 PM

What substrate do you have and where did you get it from? It's possible not enough of anything has built up enough to register a reading, Nitrate could possibly be coming from your tap water? Should do a test of that if you haven't yet.

badxgillen 09-02-2011 12:48 AM

there hasnt been enough time for the organics to break down and become registerable to your test.that or your test may not be as reliable as you think.wait a day or two and try again.you should have some nitrite at some point.at least some nitrates.


All times are GMT -5. The time now is 07:37 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2