Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Freshwater Aquarium (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/)
-   -   Stumped on ammonia :( Can't get levels to stay low and fish are suffering! (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/stumped-ammonia-cant-get-levels-stay-65212/)

PeeG 03-14-2011 02:26 AM

Stumped on ammonia :( Can't get levels to stay low and fish are suffering!
 
I have a 55 gallon tank with 6 black neon tetras, 7 neon tetras, 3 leopard danios, 1 albino cory, 2 mollies, 5 clown loaches.

Ammonia: averages 0.25 ppm (but only after triple doses of ammolock)
Nitrites: 0
pH: 6.8
Temp: 80 F

My tank (planted) was cycled and I slowly added new fish and everyone was happy, but today they just started acting incredibly stressed. The tetras (black and neon) have lost their color and are lethergic, not schooling, and some are not moving at all. My danios have lost all color and are turning reddish and their stomachs seem slightly swollen! 1 mollie sometimes hangs out still at the surface while the other seems fine. The cory and clown loaches don't seem to be affected at all.

The tetras get their color back after I lower the ammonia, but the ammonia never stays low for more than a few hours. I can't think of anything to do to keep my fish alive other than using Ammo-Lock and zeolite in my filter, and it doesn't even seem to be working well.

I did a 50% wc about 2 days ago and rinsed out my filters in the old tank water, have a UV filter in the tank, and supplement the biological filter weekly with Stress-Zyme. I make sure there is no dead plant material in the tank and no missing/dead inhabitants spiking the ammonia.

Also, I noticed some brownish black film/gunk/powder on the inside of my tank and I have no clue what it is. I got some on my hand and can't rub it off.

Thank you all for any help you can offer. It kills me to lose a fish and I'm dreading the next couple of hours :(

PeeG 03-14-2011 02:34 AM

NOTE: I added even more Ammo-Lock and now the danios are back to their normal coloration and behavior along with a few of the neon tetras.

1077 03-14-2011 04:50 AM

Please describe how you cycled the tank. Have you tested tap water for ammonia if this is water you use during weekly water change?
Some product's like ammolock, zeolite have been reported to give false readings for ammonia. I would suggest water conditioner/dechlorinator, PRIME.
80 degree's F is a bit warm for the danio's,tetra's,cory's who would much prefer cooler temp around 75 to 77 degree's at the high end.
Mollie' s will not do well in the long term in soft water that the pH you posted suggest's.(they need hard alkaline water)
Are you the only one feeding the fish? how often are they being fed?
What are ammonia level's without triple dose of ammonia reducing media or chemicals before water change?
A cycled tank (six to eight weeks in most cases), with healthy biological filter,should test zero for ammonia and nitrites all day, every day and nitrAtes should be present to some degree.

PeeG 03-14-2011 05:37 AM

I cycled the tank using gravel and a plant from a 1 gallon tank I had that was already cycled. I let the tank cycle for about 3 months occasionally supplementing with powdered flake food. My ammonia and nitrite were at 0 but I don't have a test for nitrates. I used to use Prime but I wanted to try another brand for a while.

I have pretty hard water but I'll adjust the pH and temp to be friendlier to more of the fish.

I am the only one who feeds the fish. I normally feed very small amounts about 5times a day, but with the ammonia problems I started feeding 1x/day.

The ammonia was was 8ppm at one point without any additives. I panicked and did a 50% wc and have been doing about 25% daily now. I'm using ammo lock to keep the ammonia as close to 0 as possible.

Is there any reason that maybe my biological filter failed and the tank is recycling?

PeeG 03-14-2011 05:48 AM

And my tap water has 0 ammonia :)

1077 03-14-2011 06:48 AM

Quote:

Originally Posted by PeeG (Post 617751)
I cycled the tank using gravel and a plant from a 1 gallon tank I had that was already cycled. I let the tank cycle for about 3 months occasionally supplementing with powdered flake food. My ammonia and nitrite were at 0 but I don't have a test for nitrates. I used to use Prime but I wanted to try another brand for a while.

I have pretty hard water but I'll adjust the pH and temp to be friendlier to more of the fish.

I am the only one who feeds the fish. I normally feed very small amounts about 5times a day, but with the ammonia problems I started feeding 1x/day.

The ammonia was was 8ppm at one point without any additives. I panicked and did a 50% wc and have been doing about 25% daily now. I'm using ammo lock to keep the ammonia as close to 0 as possible.

Is there any reason that maybe my biological filter failed and the tank is recycling?


Would not mess with the pH, You only have one fish (molly), that would not appreciate the pH you have,and raising it would make ammonia more toxic.( ammonia is less toxic at lower pH.)
Temp of 76 degrees F would suit all of the fish.
Using gravel and plant from already cycled tank was/is a good idea but...you would need to feed the tank each day with food or the bacteria would die off within a week, possibly less depending on food available.
If this was done, and fishes were added slowly ,two or three at a time with a week to ten days between new additions,then the bacteria could grow slowly along with the food available (fish food,fish poop).If too manyFish were added at once?, and too much food was offered,then ammonia levels along with nitrites would become problem.
Apparently it's just ammonia you are seeing elevated and as mentioned ,,it could be due to the ammonia reducing products Ammolock,zeolite, which work by rendering toxic ammonia to less harmful ammonium. Test kits often measure total ammonia whether it be toxic ammonia,or less toxic ammonium.
Do not use salt in the aquarium when using zeolite. Zeolite is recharged by soaking the product in brine solution which causes it to release what it has absorbed and is thus re-charged.Using salt could cause the product to release toxins (ammonia)back into the aquarium. Not sayin you are doing this ,just a warning.
I would feed as you have been once a day, and perform water changes using a water conditioner such as Prime when needed.
I can't say for sure that false readings are what you are seeing with regards to ammonia but it is what I suspect, for if ammonia levels are much above .50 for extended period,,fishes would begin dying and as mentioned,,some of the ammonia products can render false positive results.
Would help to know if you have nitrAtes(,perhaps fish store could test for these?) which would signal that bacteria are present and active.
I'm not a fan of ammolock or zeolite and prefer to do larger water changes more frequently using Prime. The less product's in the aquarium,,the better to me.
Some water conditioners work better than other's and some are very good at clogging or gumming up filters, and possibly hampering the fishes respiration by interfering with gill function.
Prime and Water changes are all that is needed to maintain your tank.

PeeG 03-15-2011 06:43 AM

Thank you so much for your help and information, 1077. I'm thinking I was too impatient and added too many fish within too short a period of time. My LFS does test water levels, so I will have to have them check mine out for those nitrates.

My goal will be to keep the ammo-lock on hand for emergencies and focus on water changes for now :) Been doing 50% wc consistently now.

This forum is really a great community and a gold mine of helpful information!


All times are GMT -5. The time now is 08:33 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2