Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Freshwater Aquarium (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/)
-   -   FLUVAL 405 URGENT HELP Please?!?!? (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/fluval-405-urgent-help-please-45964/)

gilfish 06-26-2010 12:52 PM

FLUVAL 405 URGENT HELP Please?!?!?
 
Hi all. I can't seem to get my Fluval 405 functioning again after my most recent cleaning.

I cleaned it, brought it back to under my fresh 55G, connected the hoses, waited for the filter to fill with water, and plugged it in. But nothing happens. The filter seems like it is powered on as it hums a little, but no water, bubbles, anything comes back out of the water return. I retried it several times and nothing changes.

Sitting here with no filtration - can you help?

Do I have some sort of pressure flow issue where it cyphened wrong or something??

T H A N K S . :|

willow 06-26-2010 01:02 PM

has it got a liitle grey thing to pump the water next to the tubing,lift it up and down
a couple of times kinda pumping it,then try switching it back on,or re open and
check the impellor then re conect and turn back on.

gilfish 06-26-2010 01:33 PM

Hey thanks. I tried the pumping but it didn't work. Everything seems fine according to the instructions - as the water fills the canister, bubbles pour out of the return, expelling the air from the canister. It fulls up - I plug it in, and nothing happens.

Please tell me more about how to "check the impeller"? What am I looking for? It might be the impeller as there are a couple of white little sticks that came out during cleaning and I may have put those back wrong??

THANKS.

gilfish 06-26-2010 01:38 PM

There are 2 little white sticks (.5" and 2"). I'm pretty sure the shorter one is in the right spot because it never came out, but that 2" stick is floating around loose in there whenever I reopen the canister. Where the heck is it supposed to go? Is this my issue? Thanks!

willow 06-26-2010 01:40 PM

hi
ok take the lid off the filter,and when you remove the cap under you find the impellor,
tou should see a small hole in the middle if the propellor,put the little white stick in the hole
replace the cap making sure you hear each side *click * put the lid back on
and re start.
so hard to describe things in writing lol i'm desperatly trying to find the photos i took
of my filter in bits for such a post,but i can't find them.

willow 06-26-2010 01:49 PM

http://ts3.mm.bing.net/images/thumbn...2f4abf4042.jpg
i found this on the internet, it's not my personal filter,but you see the white bit of the impellor that the person is holding you can put the while stick in first,then place this second bit on.
gosh i hope i'm making sence. :oops:

http://ts4.mm.bing.net/images/thumbn...t%2f516410.jpg

Mr Fishy 06-26-2010 02:07 PM

The impeller shaft (the white stick) will have a black rubber cap on one end. That's the end that goes down into the impeller well first. once you push it in slide the impeller onto it and put the impeller cover back on.

gilfish 06-26-2010 03:28 PM

Thanks Anyway
 
Well I just triple checked everything and tried it for the 4th and 5th time. Nothing. The canister fills up, pushing all the air bubbles out, I plug it in, the filter hums, but nothing happens. I suppose my Fluval is just broken after 2 years. It just doesn't make sense though because it was working perfectly before I cleaned it. Maybe I lost a part down the drain and din't notice or something.

(This is not the first time I have cleaned the filter - I've done it 7-8 times with no issue.)

Anyone know what the warranty is on this thing?

I suppose I will have to go down to the LFS and just by a new filter now. Annoying. Any suggestions for a 55G fresh?

Thanks.

:-?

willow 06-26-2010 05:43 PM

can't say waht the warranty is on those,i've had mine for years,
i know you said you checked everything,but i can't help think
it's something small,perhaps just a new impellor,seems a shame to buy a whole new one,
would your LFS check it out for you ?

gilfish 06-26-2010 06:01 PM

I've never had to go to the LFS with anything like that. You think they'd be able to test it? I also have a hunch that it is the impeller.


All times are GMT -5. The time now is 09:01 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2