Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Tropical Fish Diseases (http://www.tropicalfishkeeping.com/tropical-fish-diseases/)
-   -   The fish in my tank are dying overnight. (http://www.tropicalfishkeeping.com/tropical-fish-diseases/fish-my-tank-dying-overnight-35354/)

Tracey Kidd 01-15-2010 04:07 AM

The fish in my tank are dying overnight.
 
Hi Guys, I need some help please. Here are the stats.
Fresh water tropical 190L tank, PH 7.8 (water from tap 7.8), ammonia 0, Nitrates & nitrites 0, Freshwater, set up for 1.5yrs, I have 7 x rummynose tetra, 4 x emperior tetra, 10 x zebra danio, 2 x silver shark (tiny), 6 x harliquin, 4 x platy, 3 x bristlenose plecs, tank temp at 26 deg, live plants & bog wood, Fluval 405 external filter, bubble hose running, lights on from 5pm till 11pm daily, fortnightly water changes of 26litres per change.

Heres what happened.

I have had my tank setp up now for about 1.5yrs. Haven't had any problems with it for the last 4 months. Went to shop on Saturday and purchased 4 x platy, 7 x zebra danios. When I got home, I did my normal fortnightly 26 litre water change before I put the new fish in. Put them in the tank. Everything looking good. On Wednesday night I noticed one of the male Emperior Tetras swimming by himself which isn't normal. I put him in a small guppy breeding tank so the others didn't pick on him. He was floating the next morning. Everyone else in tank looked fine. Checked them all that night (Thursday) before bed and all looked good. This morning (Friday) my Dwarf Rainbow was dead floating on the surface. When I looked at the others, 1 male and 1 femal emperior tetra were swimming by themselves with their heads a lot lower than normal (tails up), and there is a slight loss of colour. I put a dose of Formalin in (3mls per 20 l). After work today I did a 32L water change and added Aquarium Salt (1 tablespoon per 20L).

Tomorrow I was going to put another full dose of Formalin in, 2nd day nothing, 3rd day water change, 4th day dose etc.

The fish that have died so far have died very quickly and there is NO sign of any disease etc in the tank.

What do you suggest?

Thanks
Tracey

Angel079 01-15-2010 09:07 AM

Dang that's a tough one Tracy. Sure sounds like some sort of internal disease you don't have visible signs to.
On a side note thou with all the Tetra in your tan and some of them being the more sensitive Tetra's I'd pers not use aquarium salt in this tank on these Tetra.

Any chance anyone could have gotten anything in to your tank while you weren't looking? I'm assuming you have this set at 26 Celsius? Do you have a thermometer to cross check this setting is correct? (Thinking heater failure here).

molliefan09 01-15-2010 09:16 AM

what sort of test kit are you using?? now i know your tank has been set up for quite sometime but in a cycled tank you should have some nitrates....if you are using strips i would ditch them and invest in a liquid master test kit...Im not sure if it is available in your area but API is a good brand. Also, take some tank water to your fish shop and have them test it just to double check your readings and be sure there is actually 0 ammonia. wish i could be of further assistance...sorry for all your fish losses

Tracey Kidd 01-16-2010 02:27 AM

Quote:

Originally Posted by Angel079 (Post 306545)
Dang that's a tough one Tracy. Sure sounds like some sort of internal disease you don't have visible signs to.
On a side note thou with all the Tetra in your tan and some of them being the more sensitive Tetra's I'd pers not use aquarium salt in this tank on these Tetra.

Any chance anyone could have gotten anything in to your tank while you weren't looking? I'm assuming you have this set at 26 Celsius? Do you have a thermometer to cross check this setting is correct? (Thinking heater failure here).

Hi, With the salt, it says 1 tablespoon per 20l. I used 1 dessert spoon per 20 to make it up to 120 liters so it isn't to full strength. I live with my partner and no one else could have put anything in the tank. I have checked both the heater & thermometer and they are both correct on 26 deg.

Tracey Kidd 01-16-2010 02:29 AM

Quote:

Originally Posted by molliefan09 (Post 306550)
what sort of test kit are you using?? now i know your tank has been set up for quite sometime but in a cycled tank you should have some nitrates....if you are using strips i would ditch them and invest in a liquid master test kit...Im not sure if it is available in your area but API is a good brand. Also, take some tank water to your fish shop and have them test it just to double check your readings and be sure there is actually 0 ammonia. wish i could be of further assistance...sorry for all your fish losses

Hi, Thanks for your help. I am using an API kit with the separate bottles. With the Nitrates, they are at 0.2, I just put 0 as I couldn't remember which one was the really bad one.

Tracey Kidd 01-16-2010 02:32 AM

Well, I haven't lost any fish since Friday morning so maybe the Formalin is working. I am going to do a 35L water change tomorrow, then Formalin again on Monday. The 2 Emperior tetras that I thought were going to die are still hanging out by themselves by they come out to see you if you come up to the tank. Thats a great sign compared to yesterday. Hopefully all is well?????

molliefan09 01-16-2010 08:11 AM

i am glad to hear your fish are doing better!! Just as a side note, something i learned here, it that the nitrAte bottle #2 should be shaken well for 2-3minutes not just the 30 seconds it mentions in the booklet that comes with it.

stephanieleah 01-16-2010 11:03 PM

Quote:

Originally Posted by molliefan09 (Post 306957)
i am glad to hear your fish are doing better!! Just as a side note, something i learned here, it that the nitrAte bottle #2 should be shaken well for 2-3minutes not just the 30 seconds it mentions in the booklet that comes with it.

Are you serious? I better make sure my nitrates are what I think they are! How did you figure that out?


All times are GMT -5. The time now is 01:02 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2