Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Introduce Yourself (http://www.tropicalfishkeeping.com/introduce-yourself/)
-   -   Howdy from Texas (http://www.tropicalfishkeeping.com/introduce-yourself/howdy-texas-344906/)

TaxCPA 02-04-2014 10:40 AM

Howdy from Texas
 
Good morning. I'm Cody from Waco. I came across the forum numerous times when googling questions related to my aquariums and decided it was time to register.

I started with a 10 gallon about 11 or 12 years ago and quickly upgraded to a 29 gallon within a year. Everyone has always told me that a 10 gallon is the same amount of work as a 75 gallon. I went many different directions and themes with it and for the last several years it was only a crawfish tank for creatures I caught with my nephew in my parents front yard. I recently replaced the tank during the latest Petco $1 per gallon sale and have since totally revamped my setup. I used to run two Whisper 30 HOB filters with one strainer close to the bottom and the other near the middle. This required cutting out the back of the hood and it wasn't too appealing to the eyes. Recently I purchased a new Marineland LED hood that is really sleek looking, then realized afterwards that it probably wouldn't work well with plants. I put in new CaribSea Instant Aquarium Black Tahitian Moon Sand and a new Top Fin Large Hollowed Out Driftwood. I bought a new Marineland C-220 Canister Filter and ran it simultaneously with one of my HOBs for a few weeks and then added a sponge filter with my old Whisper 30 air pump. I was irritated with the noise of the air pump and the poor flow through the sponge so I switched in a Marineland Maxi-Jet 600 powerhead last night. I was hoping to keep this aquarium and upgrade to a 75+ gallon as well. When my wife saw me researching new aquariums, she didn't ask my intentions and bought me a 10 gallon bowfront for Christmas. It looks awesome but has been a pain in the butt to startup. The Whisper 10i internal filter would splash water out of the back of the filter and leave a huge water mess on my dresser and wood floors. I ran my old trusty Whisper 30 HOB for two weeks, but it was too large for the acrylic top and I didn't want to start cutting on it so I purchased a Fluval U2 internal filter that takes up a huge amount of space. I tried to do a cycle with fish and couldn't get the BB established so I moved all my fish into my 29 gallon. I'm really frustrated with this aquarium. I've left the sponges from the previous filters in the aquarium when I changed the Whisper 10i to the Whisper 30 HOB to the Fluval U2. I'm going to do a fishless cycle this time and will be adding a sponge filter as well this week. Patience is a virtue.

Sorry for the long post, but I didn't know when to stop or what exactly to say!

crazy4fish 02-05-2014 10:25 PM

well first of all welcome to the forum! (: were glad you decided to join us! it sounds like youre really into your fishkeeping so im sure youll fit right in here (; what kind of fish are you stocking in your 29g? and i hope the fishless cycle works out for you, definitely keep us updated as your tank comes along and let us know if you have any questions (:

dramaqueen 02-05-2014 11:03 PM

Hello and welcome to the forum. I'm just down the road from you.

willow 02-06-2014 09:12 AM

hello and warm welcome,hope you'll love it here with us. :-D

TaxCPA 02-06-2014 09:34 AM

Quote:

Originally Posted by crazy4fish (Post 3865714)
well first of all welcome to the forum! (: were glad you decided to join us! it sounds like youre really into your fishkeeping so im sure youll fit right in here (; what kind of fish are you stocking in your 29g? and i hope the fishless cycle works out for you, definitely keep us updated as your tank comes along and let us know if you have any questions (:

Thanks for the welcome. I've always been fond of bala sharks and would like to stock the 29 with small ones and then upgrade to a 100+ gallon. I have a small dinosaur bichir in there now. I know many people frown upon stocking an aquarium with fish that will outgrow it, but I would have probably already purchased a larger one until my wife bought the bowfront.

Quote:

Originally Posted by dramaqueen (Post 3866146)
Hello and welcome to the forum. I'm just down the road from you.

Thanks. I'm loving this cold weather here!

Quote:

Originally Posted by willow (Post 3867362)
hello and warm welcome,hope you'll love it here with us. :-D

Thanks and I hope to be able to contribute in the future as well.

TaxCPA 02-09-2014 12:01 AM

Posted via Mobile Device

TaxCPA 02-09-2014 12:09 AM

Having a heck of a time with my 10 gallon. I checked the ammonia level last Sunday and it was over 8 ppm. 0 nitrites and 0 nitrates. That lead me to believe that my ammonia was too strong for my BB to colonize. So I removed my decoration and vacuumed virtually all the water out and refilled. I assumed since there should still be ammonia in the tank, then adding the bacteria starter again to the clean tank to start the process over. I added some additional bacteria starter on Wednesday. I checked it today and the ammonia is off the charts. It's the color of 8 ppm in under 2 minutes and at the 5 minute mark is the darkest green imaginable. Is it possible that the sand substrate has acted like a giant sponge and is full of ammonia. I have 10+ pounds of new sand in a bag in the garage. I think I am going to remove all the water and dispose of the sand tomorrow and start over, again. Any other suggestions?
Posted via Mobile Device

Romad 02-09-2014 06:49 AM

Hello and welcome to the forum :wave:

Don't give up on the 10 gallon yet. What are you using for an ammonia source?

I'd do large water changes until you can get the ammonia down and as for the substrate, just give it a stir to release any gasses that might be trapped while you're changing out the water.

Have you considered adding any live plants to the tank? That will help out too.

TaxCPA 02-09-2014 02:46 PM

I dropped a shrimp pellet in the tank to dissolve. The tanked worked well at first. I set it up on Christmas Day. I believe the whisper 10i filter was too small for the bio load and the ammonia got out of control. Being impatient I put fish in at the three week mark and the water tested fine. Three weeks later and I couldn't control the ammonia. I then bought new and better filters while still letting the old one run as well, but I think it was too late. I'm going to vacuum the water out this afternoon and stir up the sand really good. I'm going to be patient this time.

I would love to put some plants in the tank. Any suggestions for a sand substrate with led lighting?
Posted via Mobile Device

dramaqueen 02-10-2014 10:58 PM

Yeah, I thought it would be warmer during the winter. Boy, I sure got fooled! Lol


All times are GMT -5. The time now is 12:20 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2