Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Freshwater Aquarium (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/)
-   -   Water Testing (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/water-testing-32525/)

Night Foxx 11-19-2009 01:13 PM

Water Testing
 
I was having issues w/brown algae over the last week or two so this last weekend I gave the tank (29g) a very good cleaning..... vacuumed the substrate, took everything out scrubbed it down & let it dry for a day, changed the filter (it was completely brown), and did a 50% water change. Everything looks brand new so I'm happy... for about a minute. :-?

So I checked the levels yesterday and the hardness/nitrates/nitrites are through the roof, actually they look worse! I have one of those color test strips and where it was supposed to be brown (nitrites I think) it was red & where it was supposed to be green (ph) it was brown?? I might have the colors backwards, the point being the colors were beyond the spectrum on the kit.

Am I reading it wrong or did I buy a bad water test kit? Long term I know I'm a bit overstocked w/5 African's (now all 2-3"), but all the other levels were spot on? Not sure what to make of this....

Kelso 11-19-2009 01:18 PM

go with liquid as opposed to test strips, especially the api master test kit. Its a bit pricey but incredibly useful

Night Foxx 11-19-2009 01:27 PM

will do... could oxygen level play a role? I have a power30 filter and question if that gives the tank enough oxygen. I was thinking of adding another oxygen source, but wasn't sure if that played into it.

aunt kymmie 11-19-2009 01:41 PM

Quote:

Originally Posted by Night Foxx (Post 276915)
I was having issues w/brown algae over the last week or two so this last weekend I gave the tank (29g) a very good cleaning..... vacuumed the substrate, took everything out scrubbed it down & let it dry for a day, changed the filter (it was completely brown), and did a 50% water change. Everything looks brand new so I'm happy... for about a minute. :-?

So I checked the levels yesterday and the hardness/nitrates/nitrites are through the roof, actually they look worse! I have one of those color test strips and where it was supposed to be brown (nitrites I think) it was red & where it was supposed to be green (ph) it was brown?? I might have the colors backwards, the point being the colors were beyond the spectrum on the kit.

Am I reading it wrong or did I buy a bad water test kit? Long term I know I'm a bit overstocked w/5 African's (now all 2-3"), but all the other levels were spot on? Not sure what to make of this....

It sounds like it's possible that the *house cleaning* you did threw your tank into a mini-cycle. I know test strips can be inaccurate. Any chance you can get your hands on a liquid test kit?

Night Foxx 11-19-2009 01:54 PM

yeah, I'm sure I can. It sounds like they are more accurate.

Can you take a water sample into the LFS? Will they check if for you?

aunt kymmie 11-19-2009 02:15 PM

My LFS will, I'd think most would do this for you. If they want your repeat business they will. :)

Night Foxx 11-19-2009 02:47 PM

cool... out of curiousity.. what is a mini cycle?

MoneyMitch 11-19-2009 06:58 PM

where you force your tank to go through the nitrogen cycle again. in other words you killed off the bacteria needed to keep your levels in check now you have to cycle again.

Byron 11-19-2009 06:58 PM

This thread has continued on about your test kit...but what about the poor fish???

What are they doing? Are they acting "normal" or different? Gasping near the surface, or respirating faster than usual? Rubbing on items (flashing it's called)?

Any of these signs means trouble, and daily partial water changes of 50% with a good water conditioner will probably work. If you don't see any signs of stress or trouble, it may have been a slight nitrification blimp and OK.

The mini cycle is what we call it when something occurs to kill off the good bacteria that perform the nitrification work in an aquarium, at least one without plants. Doing too much or too thorough a cleaning of filter media and substrate at once can kill off considerable numbers of bacteria, and then the fish continue to produce the ammonia but suddenly there are no nitrosomonas bacteria--or too few--to handle it, and they need time to multiply back to the level required. Same with the nitrospira bacteria that convert nitrite to nitrate.

In a heavily-planted aquarium it is practically impossible to create a mini-cycle because the plants consume more ammonia (as ammonium) than the bacteria can, so unless you remove or kill the plants, cleaning the filter and substrate will never cause a problem. But without plants, you have to be very careful to rinse the filter media in tank water to avoid killing the bacteria, and many suggest cleaning the filter at a time other than when you do vacuum the substrate. I can't say how much actual bacteria may be killed by ordinary substrate vacuuming, but removing it would be a different thing. And removing decor items and cleaning them has killed all the bacteria on them.

I agree with the liquid test kits being much more accurate. If you have any questions on the nitrification issue, just ask.

Byron.


All times are GMT -5. The time now is 10:59 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2