Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Freshwater Aquarium Equipment (http://www.tropicalfishkeeping.com/freshwater-aquarium-equipment/)
-   -   Marineland Emperor 400 Bio-Wheel Filter (http://www.tropicalfishkeeping.com/freshwater-aquarium-equipment/marineland-emperor-400-bio-wheel-filter-31998/)

andrewr2488 11-09-2009 07:16 PM

Marineland Emperor 400 Bio-Wheel Filter
 
I purchased this particular filter about a month ago. I had not used it up until today. I did as it said in the instruction manual and added water until it over flowed into the aquarium, I then plugged it into power and it kinda gargled for a little while (which I assume means it was gaining prime?) then the noise dropped to a slight groaning which I assume is normal. My problem is that the water does come out of the 2 spray bars down onto the bio wheels, But does not flow from out of the actual "filter housing" and im not sure what to do...I read somewhere on the internet that theres a grey button or something that needs to be switched on or something of that nature.. Correct me if I read wrong. Any help is appreciated!! Thanks

Twistersmom 11-09-2009 07:30 PM

Is this filter new or used? The older model of Emperor filters have a grey lever at the top, that need pulled all the way up. This feature is not on newer Emperors.
If you have a newer filter, I would check to make sure the impeller and intake are seated properly.

andrewr2488 11-09-2009 08:54 PM

Got it brand new from PetSmart about a month ago, and just now opened it today. ill check to make sure everything is seated correctly and try again.

geohatrick 11-10-2009 12:17 AM

If the water isnt coming out of the filter at all then it means that it did not prime properly.

andrewr2488 11-10-2009 03:07 PM

Water only comes out of the spray bars. how do i correctly prime it? i've tried 3 different times.. I took out the bio wheels and tinkered with the impeller, still no go but now one of my bio wheels doesnt turn very much if at all.

JouteiMike 11-10-2009 03:42 PM

Twistersmom mentioned of a little tab that you can pull up and push down to regulate the water flow. Do you have yours pulled up?

andrewr2488 11-10-2009 06:07 PM

she said its only on the older models, which mine is not.. I've checked and made sure they're seated but Its just not working for me.. I'm not sure what to do

Twistersmom 11-10-2009 07:57 PM

There are black knobs on both sides of the Emperor, that turn the spray bars, so the water forced through the holes in the spray bar will hit the bio-wheels just right. If the holes are not angled toward the bio-wheels properly, the wheels will not turn.
Still no water flowing through the filter? Only coming through the spray bars? If you filled the filter with water, makes me believe that the intake is still not working properly.
Have you tried poring more water into the filter, after starting?
Try lifting the intake up and down, just a bit, see if that helps. Not something you should have to do, but maybe it will help.

ron521 11-11-2009 06:22 AM

If the spraybars are working, then the impeller is turning properly. You probably still have air in the intake tube.
On mine I would fill it with water, and have a pitcher full of more water on hand before plugging them in.
Once plugged in, I'd watch the water level inside the filter, and pour water from the pitcher to keep it full until it primed itself.
Often took most of the pitcher before it got all the air out.

andrewr2488 11-11-2009 07:32 PM

I'm very happy! Yesterday I got the bio wheel working again, a little wiggling of the bio wheel its self must 've snapped it back into place or something but its working fine now. The water is now flowing quite wonderfully, I guess it had air in it that finally worked its way out. Man it sure works wonders on making the water crystal clear, I'm running it on a 29g tank FOR NOW, its really for a 50g tank but I'm using it for my 2 Kenyi i'm holding in the 29g. Thanks for ya'lls help!


All times are GMT -5. The time now is 10:37 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2