Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Freshwater Aquarium (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/)
-   -   So confused! (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/so-confused-21328/)

kkkkyle7 02-16-2009 09:24 AM

So confused!
 
So 2 days ago I set up my 36 gallon bow front and added my friends gravel to help start with the bacteria. Then yesterday morning I woke up and I noticed the water was a little cloudy(it was clear when it first was set up). Yesterday afternoon I went to our LFS and bought Tetra SafeStart along with 5 neons and 2 guppies (the instructions on Tetra SafeStart say to add fish with it) I poured the Tetra SafeStart in the tank and let the fish float in the bag & slowly add water for about 20 minutes. The Tetra SafeStart made the water even a little more cloudy. I tested my water before putting the fish in and Ammonia/Nitrite was 0 and the PH was 7.2 and the temperature 78 degrees. The fish were all fine and seemed happy and then about 4 hours later the neons slowly started to go to the top and just sit there (but they were not gasping for air) and then they slowly started dying. 3 of them died last night and the other 2 this morning. Of course the guppies are fine and are swimming around happily. The neons had no signs of anything wrong with them. This morning I did a maybe 15% water change and checked my water and Ammonia/Nitrite was 0 and the PH was 7.2 and the temperature 78 degrees. The water is still cloudy. What is going on and what should I do next? :shock:

onefish2fish 02-16-2009 09:27 AM

what kind of test kit are you using and are you testing accurately?
i dont think your tank should be showing 0 ammonia/nitrite at day 2 even with someone elses media. it may just be showing 0 readings because there was no food in there to feed the bacteria.

kkkkyle7 02-16-2009 09:32 AM

Oh another thing I added some fish food the first and second day also. The PH test kit is a Wardley Deluxe, and the Ammonia and Nitrite are Aquarium Pharmaceuticals.

kkkkyle7 02-16-2009 07:00 PM

Does everyone know what safestart is? I think some people read this and think its like dechlorinator or something. It is the freshwater version of Bio Spira, Marine Labs sold there patented formula to Tetra. I just tested again and everything is STILL reading 0, and the water is clearing up.

Maccar 02-17-2009 04:12 AM

What dechlorinator did you use? Also did you use any conditioning salts?

JohnnyD44 02-17-2009 08:49 AM

sounds like your tank hasn't fully cycled yet.....did you let it cycle before adding your fish?

WisFish 02-17-2009 09:14 AM

Did you use dechlorinator? Sounds like there's something bad in the water. Did you rinse everthing off before you put the tank together. Is everything you put in the tank aquarium safe? I don't think a non-cycled tank would even cause this. Ammonia and nitites wouldn't build up very fast with a few neons.

JohnnyD44 02-17-2009 02:46 PM

thats what I meant to say, my brain is in right field today! wisfish might be on to something.....can you get a reading of your tap water?

i'd try and pick up a API Liquid Master test kit, they're one of the more popular ones and are better than test strips (if thats what you are using)!

kkkkyle7 02-17-2009 05:10 PM

I am not using paper test stips im using the water kind, the guppies are still living and doing fine

JohnnyD44 02-18-2009 11:30 AM

what were your readings this morning?


All times are GMT -5. The time now is 02:24 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2