Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Freshwater Aquarium (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/)
-   -   Is my tank not cycling yet? (http://www.tropicalfishkeeping.com/beginner-freshwater-aquarium/my-tank-not-cycling-yet-160801/)

Tarutan 04-23-2013 07:47 PM

Is my tank not cycling yet?
 
The ammonia is at 5.0 or 6.0ppm up from 2.0ppm a couple days ago. nitrates at 0ppm. Tank is 3 weeks old but had to do some water changes and in treatments :/. It's a 10 gallon with 2 platties and adf. I added ammo lock a couple days ago when it read 2.0. Should I add more or is it too much?

Byron 04-24-2013 10:54 AM

First off, welcome to Tropical Fish Keeping forum.

Cycling a new tank can take anywhere up to 8 weeks normally. It varies from tank to tank due to a number of biological factors.

With live fish in the tank, ammonia and nitrite must not be allowed to rise above zero or the fish will be affected. The ammo-lock should deal with ammonia; it does this by changing it from ammonia to ammonium which is not toxic to fish. Ammonium will read as "ammonia" with our test kits. Obviously this is what is occurring, otherwise with a reading of 5 or 6 ppm, or even 2 ppm, the fish would be dead.

At this stage, since the nitrite spike will be next, I would add some floating plants. These work by taking up a lot of ammonia, faster than bacteria can, and the tank will therefore "cycle" silently, which means in such low amounts that you will not detect them. But more importantly, the fish will be protected. Water Sprite is ideal for this, but many of the stem plants also work well left floating.

Another method is to do daily 50% water changes, and use a conditioner like Prime or Ultimate that detoxify ammonia and nitrite.

Byron.

Tarutan 04-25-2013 08:21 AM

Ammonia levels won't drop
 
It is constantly testing in the high 8.0 range. It's a 10 gallon tank with 2 platties and a adf. I have a filter running but I changed out the carbon filter after treatment for ick. The tank is 3 weeks old, with new sand gravel and the carbon filter is 6 days running.

It has been testing in the high 8 range for the last 7 days and I have been dosing with ammo lock every 2 days and I have done 2 25% water changes since then. Nitrate and nitrite remain at 0.

Byron 04-25-2013 10:51 AM

Quote:

Originally Posted by Tarutan (Post 1868337)
It is constantly testing in the high 8.0 range. It's a 10 gallon tank with 2 platties and a adf. I have a filter running but I changed out the carbon filter after treatment for ick. The tank is 3 weeks old, with new sand gravel and the carbon filter is 6 days running.

It has been testing in the high 8 range for the last 7 days and I have been dosing with ammo lock every 2 days and I have done 2 25% water changes since then. Nitrate and nitrite remain at 0.

This is the initial cycle occurring. The ammo deals with ammonia by changing it to ammonium which is basically harmless. If this wasn't happening, the ammonia (which is highly toxic) would have killed the fish.

The nitrite will be next. Again, get some floating plants. My previous advice stands.

Byron.

Tarutan 04-26-2013 09:50 AM

Is this normal? The filter was put in a week ago after ending ich treatment. It was white now it is filthy. The tank is still in the early stages of establishing. Should I put a new filter in or is the filter supposed to get like this?

https://www.dropbox.com/s/6natdqozjj...%2005%20AM.jpg

https://www.dropbox.com/s/yav41ia17f...%2013%20AM.jpg

Also how often should I be changing the filter out anyway? Once the tank is established.

Byron 04-26-2013 10:22 AM

Quote:

Originally Posted by Tarutan (Post 1879625)
Is this normal? The filter was put in a week ago after ending ich treatment. It was white now it is filthy. The tank is still in the early stages of establishing. Should I put a new filter in or is the filter supposed to get like this?

https://www.dropbox.com/s/6natdqozjj...%2005%20AM.jpg

https://www.dropbox.com/s/yav41ia17f...%2013%20AM.jpg

Also how often should I be changing the filter out anyway? Once the tank is established.

Nothing unusual in the photos. The filter media is intended to trap detritus, and it seems to be doing that. I would rinse this at every weekly water change. As this is a new tank, rinse it in a pail of tank water. Swish it around. This will remove the particulate matter, allowing the water to better pass through the media pad, but not destroy the bacteria therein. The media does not need to be changed as long as it is still functioning, meaning the water is still flowing through it as it should. If the pad becomes so worn the water can pass around it and not through it, replace it.

smit3183 04-27-2013 12:57 AM

Quote:

Originally Posted by Tarutan (Post 1868337)
It is constantly testing in the high 8.0 range. It's a 10 gallon tank with 2 platties and a adf. I have a filter running but I changed out the carbon filter after treatment for ick. The tank is 3 weeks old, with new sand gravel and the carbon filter is 6 days running.

It has been testing in the high 8 range for the last 7 days and I have been dosing with ammo lock every 2 days and I have done 2 25% water changes since then. Nitrate and nitrite remain at 0.

What kind of testing kit are you using and are you testing correctly? Their is no way any fish or frog would be alive with ammonia levels that high.

Tarutan 04-27-2013 01:19 AM

I am using the API master test kit. It is a test tube liquid test. I am testing per directions, and dosing with ammo lock every 2 days and I already did 2 25% water changes in 7 days. I am feeling like I should do another and even after the water change the ammonia stays over 8.0. Trites and trates remain at 0
Posted via Mobile Device

Tarutan 04-27-2013 01:45 AM

The fish aren't really showing signs of distress except the 2 platties are lingering at the top of the tank behind the HOB filter. The frog hiding on the bottom as usually, but still is active.

smit3183 04-27-2013 04:09 AM

Do you have ammonia coming out the tap? That high of a reading is not normal. Are you over feeding? Could there possibly be a dead fish in the tank? The ammo lock is obviously keeping them alive. Sorry for all the questions but I've never seen anyone with a 8.0 ammonia reading
Posted via Mobile Device


All times are GMT -5. The time now is 08:04 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2