Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Saltwater Fish Diseases (http://www.tropicalfishkeeping.com/saltwater-fish-diseases/)
-   -   red slime will not go away no matter what! (http://www.tropicalfishkeeping.com/saltwater-fish-diseases/red-slime-will-not-go-away-13482/)

downshift93 04-03-2008 07:05 PM

red slime will not go away no matter what!
 
I have a 20 gallon high tank. about 10 lbs of fiji live rock and using live sand.

I had gotten a very bad outbreak of red slime in my tank before I really had anything in there. I had a clown fish and 2 small hermit crabs. I went out and got a power head and put it in there and only used the light for like 3 hours a day and went and got some RO water and changed 5 gallons out. after about 3 days all the red slime was gone.

about 3 days later I added some yellow star polyps so I kept my lights on during the day now. as soon as I kept the lights on I started getting small bits of red slime all over the tank. I got a new toothbrush and cleaned it all off and the next day its all back. now if I clean it in the morning when I come home from work for lunch 3 or 4 hours later its all back again.

I am moving 300 gallons per hour with my filters, I have filters mounted on the back, not a canister filter. and I am moving 400 GPH with my power head. and I got the power head that you can mount anywhere in the tank, it has a magnet to hold it in place. so I really cant see how it could be a flow issue?! there is even some red slime growing right on the spot where the water from the power head is hitting!!

what else can I do to get rid of this stuff??? today I got some stuff that is supposed to kill red slime but I know it will be back once I stop adding the stuff. what else besides flow issues could it be? I only got the chemicals to kill it because it was growing on the stalk of my star polyps!!! I want to get rid of the underlying issue, not just treat the symptoms.

any help would be GREAT!

Thank you all VERY MUCH!!!!!

downshift93 04-04-2008 09:00 AM

does anyone have any ideas? :-/ its just getting worse and worse.

gymnothorax 04-04-2008 10:22 AM

syphon out as much of the cyano bacteria (red slime) as possible using thin tubing. A company called Magnavore makes a phosphate/organic removal pad called a PURA filtration pad that usually clears up cyano fairly quickly. I would try choping one up and sticking it in the back of your filter and let me know if that takes care of it. If not we can take more drastic measures, keep up posted.

downshift93 04-04-2008 01:53 PM

Thanks for your help!! I am going to order that filter pad today and give that a shot and see if it works! I will keep you all posted and if anyone has any other ideas feel free to let me know. at this point Im open to try anything lol.

gymnothorax 04-04-2008 03:49 PM

sounds good, let me know how it works : )

Pasfur 04-05-2008 06:33 PM

You also need to eliminate causes to prevent future outbreaks.

One common cause is the overuse of particulate filtration. In other words, not cleaning your filter pads frequently enough. In cases of a bad outbreak, you should be cleaning your filter pads several times per day, even if they look perfectly clean. Better yet, remove them from the tank completely and use routinely. Why? The effect of mechanical filtration is similar to having a buildup of detritus at the bottom of your aquarium. As water flows thru or around detritus, a byproduct is the buildup of phosphate, which contributes to your cyno outbreak.

Another place to test is your alkalinity and calcium levels. There is a correlation between low alkalinity levels and rapid growth of cyno. You should be testing alkalinity weekly and adjusting as necessary.

Another source of problems is lighting. If you are using florescent tubes, these should be changed every 9 months. Otherwise the spectrum of light is not ideal and could be contributing to your cyno issue.

The 4th common cause doesn't apply to your situation. Lack of water flow. I believe this to be the most common cause, but you already have this under control.

downshift93 04-06-2008 09:02 PM

I didnt really think about cleaning the filter pads daily. I will try doing that also. for right now it seems to be under control by this stuff that a guy at my pet store told me about. but Im just using it for now till I can get that pad that gymnothorax told me about.

my lights are brand new, less than a month old so I dont think its the lights at all.

Thanks again for everyones help and if anyone else has any more ideas for me feel free to let me know! :)

downshift93 04-08-2008 01:49 PM

well I havent gotten to order any of thoes pads yet but the red slime is totally gone but now I have another issue. the water is very very green!!! there is no new algae growing on the live rock or on the glass its just green water??? I dont know whats going on :/ its so bad that if I look from one side of the tank I cant see the other side!!! any ideas at all? I did a water change and did use RO water yesterday and it cleared up a little but today its all back, maybe even worse. and I am cleaning out my filter pads every day right now too.

gymnothorax 04-08-2008 02:43 PM

how long are you keeping your lights on? also, what was the chemical used to eliminate the cyano bacteria?

downshift93 04-08-2008 05:05 PM

I am keeping my lights on typically from 8am to 9 or 10 PM. I have a smaller clown and a group of yellow star polyps so I was keeping the light on longer for the star polyps now that I got them.

they stuff that I was using to get rid of the red slime was called mardel
maracyn. it says its used for fin and tail rot, popeye and body fungus. and it says its for fresh water. I asked the guy why did it not say anything about red slime and he said it can be used to get rid of the stuff that red slime use to live on so it will in turn kill the red slime. I did notice the green water starting after about 2 days of using the stuff. I used it for a total of 4 days and on the 5th day (yesterday) I just did a water change and did not add any of the stuff. its a power btw. Im afraid that there isnt going to be enough light to reach my yellow star polyps with all the green in the water now, I DO NOT WANT THEM TO DIE AT ALL!!!! idk what to do at this point. maybe another water change again tonight? I changed 3 gallons yesterday and again its a 20 gallon tank.

Thank you sooooo much for your help and your fast reply back. I was on lunch from work and am off now so I will be on as much as I can tonight to look for what you think it could be. THANK YOU SOOO MUCH FOR YOUR HELP!!!!


All times are GMT -5. The time now is 08:29 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2