Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Beginner Planted Aquarium (http://www.tropicalfishkeeping.com/beginner-planted-aquarium/)
-   -   Geen Algea has returned.how do you get rid of it for good? (http://www.tropicalfishkeeping.com/beginner-planted-aquarium/geen-algea-has-returned-how-do-130578/)

Ashtreelogger 03-03-2013 04:08 PM

Geen Algea has returned.how do you get rid of it for good?
 
i asked ythis a while back and did what i wa s told but nothing seems to be working.I have a 5 gallon betta fish tank,heated,gravel,has live plants and moss ball in it.testing is fine,it's cycled or is recycling not sure if that is posible.but anywho

about a month or two ago,the green algea was driving me crazy and I just had to get ride of it.so i took a suggestion bleaching it since it seemed the plants were getting too much algea that it was webing around the plants.(not sure if that's correct or not).but anywho i moved the betta in a temporary 3 gallon disco tank which i hate it has no pump only a light,heater,and air stone.again i hate that 3 gallon disco raver tank but's a good temp for the fish when cleaning tanks.


so i empty the tank poured a bucket of bleach and then put the decorations and gravel in the bucket and a bit of bleach in the tank and cleaned and rinsed everything really really really well put everything back in the tank i let it sit for 5 days before putting the fish back in.the fish is fine he's happy and active nothing is bothering him which is good cause if the bleach stayed it would have harmed him so i took percaution.I just rinsed the plants and moss ball.i figured bleach would kill them.

so i got a timer for the tank lights it's set to go on and go off every 6 to 8 hours. but yersterday when i was feeding him i saw the green algea popping back up on the plants,gravel,and dedorations.it's tiny but it's feakin annoying.how do you kill that stuff?i'd like it to go away if all possible.and bleach that stuff again seems like it was ineffective.

it's a betta tank and 5 gallons so no algea eaters or snails can go in there with him.

i just want it gone or controlled

Byron 03-03-2013 07:33 PM

I don't recall this issue from the past month or so, which means some of this may be "old news" but it is pertinent.

First thing is that algae is completely natural in any water ecosystem so there is absolutely no way to get rid of all of it, ever; doing so would create a poor environment for fish and plants. In a planted tank, we aim to keep it under control, and that is not all that difficult if a few basic premises are understood.

Light is the main issue with algae; nutrients will always be available, but if they are balanced with the light intensity and duration, the plants will use them and out-compete algae. It is only when the balance is not there that algae takes advantage.

The duration of 6-8 hours daily is fine, but we also need to know the intensity. What specifically is the light?

Second, are you using any fertilizers for the plants? And what plant species do you have, and are they growing well?

We also need to now the specific algae, as there are many and sometimes different issues can better deal with it. Any chance you could take a photo and post it?

Byroin.

MoneyMitch 03-03-2013 08:59 PM

its from the plants using the ferts and lights but having limited co2 (ferts could be decayed food or fish poo or a supplement if your using) so the plants use the light when there is a balance of co2 nutrients and light. but they can only grow when there is a balance of the three. so when the plants exhaust the co2 (usually what gets used up first) thats when the algae starts to grow to use up the excess as it requires very very little co2 to grow. co2 comes from the single betta. if you have anything distruption the surface like a bubbler or filter i would look inot a new filter that doesnt disturb the surface (will keep the co2 in tank) and ditch the bubbler if you have one. also cut the light time back and stop dosing with ferts and reduce feeding back a bit. this should work.

also sent you a pm with more info

Ashtreelogger 03-04-2013 12:58 AM

Quote:

Originally Posted by MoneyMitch (Post 1453487)
its from the plants using the ferts and lights but having limited co2 (ferts could be decayed food or fish poo or a supplement if your using) so the plants use the light when there is a balance of co2 nutrients and light. but they can only grow when there is a balance of the three. so when the plants exhaust the co2 (usually what gets used up first) thats when the algae starts to grow to use up the excess as it requires very very little co2 to grow. co2 comes from the single betta. if you have anything distruption the surface like a bubbler or filter i would look inot a new filter that doesnt disturb the surface (will keep the co2 in tank) and ditch the bubbler if you have one. also cut the light time back and stop dosing with ferts and reduce feeding back a bit. this should work.

also sent you a pm with more info

gah i forgot to mention i feed my betters every other day and we didn't add the plant til after the first algea attack XD god dammit i left that part out

Ashtreelogger 03-04-2013 01:18 AM

Quote:

Originally Posted by Byron (Post 1453293)
I don't recall this issue from the past month or so, which means some of this may be "old news" but it is pertinent.

First thing is that algae is completely natural in any water ecosystem so there is absolutely no way to get rid of all of it, ever; doing so would create a poor environment for fish and plants. In a planted tank, we aim to keep it under control, and that is not all that difficult if a few basic premises are understood.

Light is the main issue with algae; nutrients will always be available, but if they are balanced with the light intensity and duration, the plants will use them and out-compete algae. It is only when the balance is not there that algae takes advantage.

The duration of 6-8 hours daily is fine, but we also need to know the intensity. What specifically is the light?

Second, are you using any fertilizers for the plants? And what plant species do you have, and are they growing well?

We also need to now the specific algae, as there are many and sometimes different issues can better deal with it. Any chance you could take a photo and post it?

Byroin.

eh it felt like a month or so when i posted it the first time.

as i mention begore it's green algea.as the name i have no idea.all i know is it's gooey,and i guess it can be hair to cause it latched to that tank and was apin to take off.i swear i scrubbed and rinsed that tank at least 20 times just to make sure it was gone

as for the plant also do not remember the species of plant.all i know it's small and green.and i did not know that you had to fertalize the plant before you stuck it in the tank.i thought you just bought it kept it in the gel thingy and anchored it in there.

now for the lighting a i use a florecent light that came with the tank when i first bought it.

there are no air stones in the 5 gallon tank only in that 3 gallon tank i hate so much and i do use a pump that makes kinda waterfall motion or something.it's not a bio-wheel it's kinda of one of those pumps you put water in and it flows down as the water is going to cycle it.urgh i wish i could rember the name or type it was.i'm not sure if you understand what type it is but i hope you do.

MoneyMitch 03-04-2013 05:30 AM

any chance that the tank is sitting in sunlight? would try moving it out of the sun (if it's getting sun)

Byron 03-04-2013 11:02 AM

Quote:

Originally Posted by Ashtreelogger (Post 1453852)
eh it felt like a month or so when i posted it the first time.

as i mention begore it's green algea.as the name i have no idea.all i know is it's gooey,and i guess it can be hair to cause it latched to that tank and was apin to take off.i swear i scrubbed and rinsed that tank at least 20 times just to make sure it was gone

as for the plant also do not remember the species of plant.all i know it's small and green.and i did not know that you had to fertalize the plant before you stuck it in the tank.i thought you just bought it kept it in the gel thingy and anchored it in there.

now for the lighting a i use a florecent light that came with the tank when i first bought it.

there are no air stones in the 5 gallon tank only in that 3 gallon tank i hate so much and i do use a pump that makes kinda waterfall motion or something.it's not a bio-wheel it's kinda of one of those pumps you put water in and it flows down as the water is going to cycle it.urgh i wish i could rember the name or type it was.i'm not sure if you understand what type it is but i hope you do.

Was this "algae" in sheets, slimy to the touch, that easily come off with your fingers? If so, this is cyanobacteria, not a true algae, and it is caused by organics. Are you doing weekly partial water changes, and if so, how much of the tank volume?

Ashtreelogger 03-05-2013 01:57 AM

Quote:

Originally Posted by MoneyMitch (Post 1453978)
any chance that the tank is sitting in sunlight? would try moving it out of the sun (if it's getting sun)

it's under a high window but sunlight barely touches them

Ashtreelogger 03-05-2013 02:00 AM

Quote:

Originally Posted by Byron (Post 1454152)
Was this "algae" in sheets, slimy to the touch, that easily come off with your fingers? If so, this is cyanobacteria, not a true algae, and it is caused by organics. Are you doing weekly partial water changes, and if so, how much of the tank volume?


yep that's about the gist of it.does adding bacteria supplement have something to do with it?i add it weekly to every water change.if that is bad let me know


i normally do a 50% water change a month and a 25% change weekly

beaslbob 03-05-2013 09:51 AM

Kill the lights and stop adding food until the algae dies off. then resume with less lighting and feeding and adjust so the plants grow but not the algae.

my .02


All times are GMT -5. The time now is 01:16 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2