Tropical Fish Keeping - Aquarium fish care and resources

Tropical Fish Keeping - Aquarium fish care and resources (http://www.tropicalfishkeeping.com/)
-   Nano Reef (http://www.tropicalfishkeeping.com/nano-reef/)
-   -   Converting FW to SW (http://www.tropicalfishkeeping.com/nano-reef/converting-fw-sw-100742/)

Fishnoodle 05-06-2012 08:38 PM

Converting FW to SW
 
Hey guys,
Just doing a conversion at the moment, and I notice that my temp reading is now considerably lower than previous.

The same heater, in the same tank previously held constant readings of 25-26 celsius or 77-79 fahrenheit. For the conversion I have added (2x T8 globes were running on their own previously) 2x 32+8 LED lights and 2 internal powerheads. There is also an Aquaclear HOB running at all times but this was running when the tank was FW.

I have also changed the substrate to coral sand and added approx 4.5 kgs of LR

Now my temp readings are around 19-21 celsius or 66-70 fahrenheit. As far as I can tell, the light on the heater is on so it is trying to heat but nothing seems to be happening? I havent changed any setting on the heater

Luckily I havent added any coral or fish etc as yet but Im pretty sure this issue has murdered my cycling process :(

Any ideas on why this is happening? Does higher water circulation mean the tank loses heat? Does the LR have something to do with dropping the temp (I dont see how it would)???

Please help

Reefing Madness 05-06-2012 09:14 PM

Heat Absorption Properties of Salt | eHow.com

I've always had to set my heater up about 4 more degrees to get it to keep temp. But I use 2 heaters also. My temps are set at 84 to keep the water temp at 78-79

Fishnoodle 05-06-2012 09:19 PM

That would explain it
Thanks :)

Fishnoodle 05-06-2012 09:39 PM

Sorry one more thing....

Would the temp drop have killed any beneficial bacteria in my LR?
Will I have to start the cycling process again with new LR?

Reefing Madness 05-07-2012 12:59 AM

No, I do not believe that the temp got low enough to cause you any troubles with the cycle.

Fishnoodle 05-07-2012 01:13 AM

Brilliant!

Thanks heaps :)
Have a great day

Fishnoodle 05-07-2012 09:27 PM

Sorry to bother you guys (again)
I have another concern and cant seem to find a straight answer on it anywhere online
I have not added any livestock as yet however my first batch of LR was added on the 1st of May. I noticed it had some Aiptasia (forgive the spelling) so I took it all out and poured boiling water over it. I also purchased more LR from a better source on the 3rd of May and added all the LR to the tank at the same time. It has been cycling since (day 5 atm) however my concern is this:
The last 2 days I have noticed a white (not clear) stringy mucus hanging off some of the LR. It seems to get up to about 2 inches in length. Do I have anything to worry about?

I know a picture would help but Im fairly useless with that stuff lol I will try get the missus to send me a photo

Reefing Madness 05-07-2012 09:34 PM

Sounds like the dead and or dying Aiptasia on the Rock. You might want to actually put the Aiptasia in a bucket of boiling water, this will kill them all, even the ones you don't see yet.

Fishnoodle 05-07-2012 09:44 PM

Sorry should have been clearer
I poured boiling water over the rock and then left them submerged in the boiling water for an hour or so before moving them back into the tank
Is this sufficient?
Im in no immediate rush to get through the cycle - I wont put anything further in the tank until at least mid June

Die off is ok right? It will get cleared out by the mech filter (running carbon)? And the bacteria will have something to chew on

Reefing Madness 05-07-2012 10:24 PM

Oh, perfectly ok. I'd say you got them alright. I usually give the rock a scrub off after this, to get the slimy dead ones off the rock. Die off is ok, not going to hurt anything. That happens.


All times are GMT -5. The time now is 06:43 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2