Is the member map working for you? - Page 2 - Tropical Fish Keeping - Aquarium fish care and resources
Reply
 
LinkBack Thread Tools
post #11 of 14 Old 12-09-2007, 06:33 AM Thread Starter
Member
 
Mike's Avatar
 
Lonewolfblue and tangy, which web browsers are you using? Thanks.
Mike is offline  
Sponsored Links
Advertisement
 
post #12 of 14 Old 12-09-2007, 10:59 AM
Member
 
Lonewolfblue's Avatar
 
I'm using XP Home for my OS and IE 7.0 for my browser.

Even though it is the same planet, underwater is a whole different world.
Lonewolfblue is offline  
post #13 of 14 Old 12-09-2007, 01:53 PM
Member
 
jeaninel's Avatar
 
Aquarium
It's working for me.
jeaninel is offline  
post #14 of 14 Old 12-10-2007, 06:11 PM
Member
 
tangy's Avatar
 
Windows XP w/Internet Explorer 7.0.
tangy is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
new skimmer not working help? kimowen04 Saltwater Aquarium Equipment 1 09-27-2009 02:56 PM
Fin rot... melafix not working studioskim3 Tropical Fish Diseases 1 05-12-2008 01:07 PM
DIY co2 not working? okiemavis DIY Aquarium 6 05-05-2008 06:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome